Sign in with
Sign up | Sign in
Your question

2 computers cant see each other in the same workgroup

Tags:
  • Wireless Router
  • Laptops
  • Computers
  • Networking
Last response: in Networking
Share
February 14, 2005 10:11:13 PM

Archived from groups: alt.comp.networking.connectivity (More info?)

Comcast modem to Linksys WirelessB router. Hardwire router to desktop.
Wireless router to laptop. Both computers can see the internet, but cannot
see each other. It WAS working - till the laptop couldn't print to the
desktop's printers. Variable/change unknown.

After some poking, prodding and swearing, I realized that the laptop was no
longer connecting to MY wireless router (modified SSID), but had found
another wireless in the area (generic SSID). The only way that I could
successfully keep it on my wireless with an IP address of my choosing was to
change it from DHCP to Static. It was always dynamic in the past, but this
is fine.

So now I have both computers connecting to the same router using the same
workgroup, but cannot PING each other nor can see each other in "view
workgroup Computers"

Thoughts?

More about : computers workgroup

Anonymous
a b D Laptop
February 16, 2005 4:00:46 AM

Archived from groups: alt.comp.networking.connectivity (More info?)

Dear Alan,

This is usualy caused by a firewall not being set up correctly. If you
don't (know that you) have a firewall, the problem may be caused by the
Windows internal firewall (that comes with SP2).

First, to test if this really is the problem, try disabling the
firewalls on both computers, restart them and check if they can see
each other.

To disable the Windows internal firewall you can open the Windows
Security Center (in the Control Panel) and click Windows Firewall in
the lower part of the window. On the General tab you can then click
"Turn Off (Not Recommended)".

If the two computers still can't see each other, you may have a
different problem. But if they can, you must configure your firewall
for File/Printer Sharing.

If you use the Windows internal firewall this can be done by opening
the Windows Firewall settings window (as described above). You must
then click the Exceptions tab, and make sure that File and Printer
Sharing is checked.

Hope this helps,

Noam Nelke, Israel.
February 16, 2005 7:38:54 PM

Archived from groups: alt.comp.networking.connectivity (More info?)

I have McAfee Firewall on the desktop and Windows on the laptop. I ended up
doing a system restore on both computers and got it working again. Yes -
that is a form of cheating, but i got out of tech support for a reason :) 
Part of the issue was that when the laptop lost my Wireless, it found
another one to latch onto (Unsecured Linksys) and in the process, I had
discovered that my Workgroup name was just as generic as the other Wireless
in the area, so despite the downtime, I know that I am slightly more secure.

Thank you for your response.


"Noam Nelke" <NoamNelke@gmail.com> wrote in message
news:1108544446.154267.80980@z14g2000cwz.googlegroups.com...
> Dear Alan,
>
> This is usualy caused by a firewall not being set up correctly. If you
> don't (know that you) have a firewall, the problem may be caused by the
> Windows internal firewall (that comes with SP2).
>
> First, to test if this really is the problem, try disabling the
> firewalls on both computers, restart them and check if they can see
> each other.
>
> To disable the Windows internal firewall you can open the Windows
> Security Center (in the Control Panel) and click Windows Firewall in
> the lower part of the window. On the General tab you can then click
> "Turn Off (Not Recommended)".
>
> If the two computers still can't see each other, you may have a
> different problem. But if they can, you must configure your firewall
> for File/Printer Sharing.
>
> If you use the Windows internal firewall this can be done by opening
> the Windows Firewall settings window (as described above). You must
> then click the Exceptions tab, and make sure that File and Printer
> Sharing is checked.
>
> Hope this helps,
>
> Noam Nelke, Israel.
>
!