Sign in with
Sign up | Sign in
Your question

Hd 7970 ghz edition won't play audio to monitor

Last response: in Graphics & Displays
Share
September 14, 2012 3:59:11 AM

Hello,


I Just built my computer that isn't even a week old and I am having a problem running audio to my monitor with built in speakers. I have a Gigabyte HD 7979 GHz Edition graphics card which is what I have my monitor hooked up too through a HDMI cable but I can't get sound through the speakers. I borrowed a piar of speakers from my friend and plugged them into the front headphone jack and I can get sound from there. if anyone has a solution please let me know.


Other specs are:


MOBO: Ga-Z77X-UD3H

Graphics Card: Gigabyte Radeon HD 7970 Ghz Edition graphics card

Monitor: ASUS VS228H

More about : 7970 ghz edition play audio monitor

September 14, 2012 4:12:43 AM

Right click the sound options on the task bar (near the clock) and open 'Playback devices.' Select HDMI, right click, and set as default.
m
0
l
September 24, 2012 12:30:49 AM

Tried that still nothing
m
0
l
Related resources
a c 217 U Graphics card
a c 135 C Monitor
September 24, 2012 1:01:14 AM

Have you tried the monitor on another video card or computer? You have not ruled out the monitors speakers themselves.
m
0
l
October 27, 2012 2:34:01 PM

MrEd456 said:
Hello, I have the same card and had the same problem here is what I did to resolve this issue uninstall the the video driver software I was using ATI 12.10 CCC before you reboot go into your C: and make sure you remove ALL amd ati folders related to your video drivers you will find them listed under c: amd & c:\program files c:]:\users\yourname\appdata\local after you remove all the files (mine were amd/ati) reboot.

After you reboot your system will say looking for and installing high definition audio drivers let it some have stated that it shows up as ATI/Realtek HDMI audio mine showed up as microsoft HDMI working fine with no dropout even if the monitor powers down (and yes I'm using hdmi to hdmi. Now install ATI/AMD CCC choose custom and when you see the options of whats going to be installed UNSELECT the ATI\AMD audio driver after the install you may or may not have to reboot but you will have HDMI audio.

I didnt try this with any other driver other than 12.10 but it may work with other versions as well. In short I guess this is kind of a work around as mine used to say ATI HDMI audio and worked fine but as of 12.10 and the same thing with 12.11beta if i install the ATI audio driver the sound will drop out after a minute or as soon ad the monitor goes to sleep hope this helps


I Just built my computer that isn't even a week old and I am having a problem running audio to my monitor with built in speakers. I have a Gigabyte HD 7979 GHz Edition graphics card which is what I have my monitor hooked up too through a HDMI cable but I can't get sound through the speakers. I borrowed a piar of speakers from my friend and plugged them into the front headphone jack and I can get sound from there. if anyone has a solution please let me know.


Other specs are:


MOBO: Ga-Z77X-UD3H

Graphics Card: Gigabyte Radeon HD 7970 Ghz Edition graphics card

Monitor: ASUS VS228H

m
0
l
!