Windows wont boot up after bios/cmos reset. Help!

Okay so i recently bought a new desktop computer and i left it on over the night and in the morning it was frozen, so i popped out the battery and waited 5 min and then i put it back. Now when i start it up either i get the white and black screen with 2 options, to start windows normally or to run system repair, it fails with repairing and restoring. And sometimes when i start it the windows 7 thingie with the like 4 orbs who create the flag just freezes and a blue screen with white text comes up for 1 sec and then it reboots and i get to the black and white screen with those options that i mentioned before. Sorry for my english, its not my main language.
7 answers Last reply
More about windows wont boot bios cmos reset help
  1. Oh and and i have a msi mainboard and a geforce gtx 560 grapics card
  2. Ok did you make any major hardware changes recently. I haven't had a screen like yours since i switched out my mobo with my old copy of windows and tried to still use that copy. Yea it didnt work still i went back to old parts
  3. to turn off windows auto repoot at bsod. press f8 repeatedly at power on, wait for the splash screen and you should then get a boot menu. in there you will see turn off auto restart on error (or a similar worded option). this will allow you to view your bsod..
    post the error text and error 0x000000 number.
  4. anonymous1 said:
    what is your hard drive mode set to ACHI, IDE ? try switching that.

    cant find that option :/
  5. Rockdpm said:
    Ok did you make any major hardware changes recently. I haven't had a screen like yours since i switched out my mobo with my old copy of windows and tried to still use that copy. Yea it didnt work still i went back to old parts

    Uhm... I sent it back to the manufacturer (spelling?) and they changed the RAM and the hard drive to fresh ones. And i got it back like 3 days ago and the same day as i got it i left it on over the night. and it froze and blah blah blah. ;)
  6. HEXiT said:
    to turn off windows auto repoot at bsod. press f8 repeatedly at power on, wait for the splash screen and you should then get a boot menu. in there you will see turn off auto restart on error (or a similar worded option). this will allow you to view your bsod..
    post the error text and error 0x000000 number.

    Thanks, ill try that.
  7. HEXiT said:
    to turn off windows auto repoot at bsod. press f8 repeatedly at power on, wait for the splash screen and you should then get a boot menu. in there you will see turn off auto restart on error (or a similar worded option). this will allow you to view your bsod..
    post the error text and error 0x000000 number.

    nothing happens when i press f8, cant find any option like that in my bsod. Anything else?
Ask a new question

Read More

Drivers Windows 7