Sign in with
Sign up | Sign in
Your question

Wrong color space in D70

Last response: in Digital Camera
Share
Anonymous
February 19, 2005 2:27:30 AM

Archived from groups: rec.photo.digital.slr-systems (More info?)

I set the color space in my D70 to be Adobe RBG and it seems to be
shooting sRBG, at least that's what Photoshop CS is telling me. I have
updated it with the latest firmware. Any idea what's going on here? I
only shoot in M, A or S mode.


TIA
Edwin

More about : wrong color space d70

Anonymous
February 19, 2005 3:31:33 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

On Fri, 18 Feb 2005 23:27:30 -0700, in rec.photo.digital.slr-systems Edwin
Hurwitz <edwin@TAKEMEOUTindra.com> wrote:

>I set the color space in my D70 to be Adobe RBG and it seems to be
>shooting sRBG, at least that's what Photoshop CS is telling me. I have
>updated it with the latest firmware. Any idea what's going on here? I
>only shoot in M, A or S mode.

From p. 59 of the manual:
When opening photographs taken in Mode II in Adobe Photoshop or other
applications that support color management, select the Adobe RGB color
space.
----------
Ed Ruf Lifetime AMA# 344007 (Usenet@EdwardG.Ruf.com)
See images taken with my CP-990/5700 & D70 at
http://edwardgruf.com/Digital_Photography/General/index...
Anonymous
February 19, 2005 8:18:52 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

This issue is covered in the instruction manual.
Related resources
Anonymous
February 20, 2005 2:22:39 AM

Archived from groups: rec.photo.digital.slr-systems (More info?)

You also have to set Adobe RGB in Photoshop CS, because Photoshop has no
idea what color space you used in the camera.
Anonymous
February 20, 2005 4:17:02 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

In article <NvmdnWQhbKJdp4XfRVn-3g@wavecable.com>,
"C J Campbell" <christophercampbellNOSPAM@hotmail.com> wrote:

> You also have to set Adobe RGB in Photoshop CS, because Photoshop has no
> idea what color space you used in the camera.

Thanks for all the help, everyone! I guess it's a little naive of me to
expect that if the camera records all kinds of shooting info, it would
include something as basic as color space. In the browser it reports
that the pictures were shot in sRGB, so I made the assumption that there
was some communication going on.

Thanks again!
Edwin
Anonymous
February 22, 2005 12:05:31 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Hi Edwin. Color space is stored in the JPG or NEF files - open up your
images in Nikon View (you can download a copy for free from the Nikon
web site) and you will see "Color Mode: Mode II (Adobe RGB)" in the
shooting data. Photoshop 6 recognises Adobe RGB for me, but my workflow
is:

1. Open in Nikon View
2. Edit in Nikon Editor (included with Nikon View)
3. Select "Image / Open with Photoshop" from Nikon Editor.
4. Photoshop 6 asks me if I want to convert the color space from Adobe
RGB to my working space.

I do this because I only shoot in RAW mode (NEF files), and the Nikon
editor gives me greater control over the RAW conversion process than the
conversion software that comes with Photoshop 6.

Cheers, Simon B.


"Edwin Hurwitz" <edwin@indra.com> wrote in message
news:edwin-A04B27.13170020022005@corp.supernews.com...
> In article <NvmdnWQhbKJdp4XfRVn-3g@wavecable.com>,
> "C J Campbell" <christophercampbellNOSPAM@hotmail.com> wrote:
>
>> You also have to set Adobe RGB in Photoshop CS, because Photoshop has
>> no
>> idea what color space you used in the camera.
>
> Thanks for all the help, everyone! I guess it's a little naive of me
> to
> expect that if the camera records all kinds of shooting info, it would
> include something as basic as color space. In the browser it reports
> that the pictures were shot in sRGB, so I made the assumption that
> there
> was some communication going on.
>
> Thanks again!
> Edwin
Anonymous
February 22, 2005 5:51:40 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Thanks for the in depth reply! I tried what you said, though and I still
get only Mode Ia. I, too, shoot RAW a lot, but in some cases, JPEG makes
more sense, especially when I am going to give the shots to someone else
who may not have access or ability to use conversion software. I am
beginning to think that my camera has an issue here.


thanks again!
Edwin





In article <37ut8mF5gp2o0U1@individual.net>,
"Simon B" <simon_b@nospam.com> wrote:

> Hi Edwin. Color space is stored in the JPG or NEF files - open up your
> images in Nikon View (you can download a copy for free from the Nikon
> web site) and you will see "Color Mode: Mode II (Adobe RGB)" in the
> shooting data. Photoshop 6 recognises Adobe RGB for me, but my workflow
> is:
>
> 1. Open in Nikon View
> 2. Edit in Nikon Editor (included with Nikon View)
> 3. Select "Image / Open with Photoshop" from Nikon Editor.
> 4. Photoshop 6 asks me if I want to convert the color space from Adobe
> RGB to my working space.
>
> I do this because I only shoot in RAW mode (NEF files), and the Nikon
> editor gives me greater control over the RAW conversion process than the
> conversion software that comes with Photoshop 6.
>
> Cheers, Simon B.
>
>
> "Edwin Hurwitz" <edwin@indra.com> wrote in message
> news:edwin-A04B27.13170020022005@corp.supernews.com...
> > In article <NvmdnWQhbKJdp4XfRVn-3g@wavecable.com>,
> > "C J Campbell" <christophercampbellNOSPAM@hotmail.com> wrote:
> >
> >> You also have to set Adobe RGB in Photoshop CS, because Photoshop has
> >> no
> >> idea what color space you used in the camera.
> >
> > Thanks for all the help, everyone! I guess it's a little naive of me
> > to
> > expect that if the camera records all kinds of shooting info, it would
> > include something as basic as color space. In the browser it reports
> > that the pictures were shot in sRGB, so I made the assumption that
> > there
> > was some communication going on.
> >
> > Thanks again!
> > Edwin
Anonymous
February 25, 2005 10:43:57 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Hello again Edwin. You can check the color space that your D70 just
used to take a photo. View the image on the D70, then press the left
arrow button until you see that page with COLOR. HUE on it. An sRGB
image will be MODE 1a .0, and an Adobe RGB image will be MODE2. 0. I
hadn't tried shooting in Adobe RGB before just now (a professional
photographer supplied some photos to me from a D70 shooting Adobe RGB is
how I knew the work-flow). Anyway, I just tried setting it, and the
tricky bit was you had to press ENTER on the "Done" option after
selecting your color mode. Good luck.

Cheers, Simon.

"Edwin Hurwitz" <edwin@indra.com> wrote in message
news:edwin-68E740.14514022022005@corp.supernews.com...
> Thanks for the in depth reply! I tried what you said, though and I
> still
> get only Mode Ia. I, too, shoot RAW a lot, but in some cases, JPEG
> makes
> more sense, especially when I am going to give the shots to someone
> else
> who may not have access or ability to use conversion software. I am
> beginning to think that my camera has an issue here.
>
>
> thanks again!
> Edwin
Anonymous
February 25, 2005 10:43:58 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Well, after going through the process 4 times (exactly the same way!),
it finally took. Crazy! Every time I went back to the menu, it indicated
that Mode II was selected, but when I took a picture, they came out in
Mode I. Now it seems to be sorted out.

Thanks so much for getting back to me again.

Edwin




In article <387vphF5m12ncU1@individual.net>,
"Simon B" <simon_b@nospam.com> wrote:

> Hello again Edwin. You can check the color space that your D70 just
> used to take a photo. View the image on the D70, then press the left
> arrow button until you see that page with COLOR. HUE on it. An sRGB
> image will be MODE 1a .0, and an Adobe RGB image will be MODE2. 0. I
> hadn't tried shooting in Adobe RGB before just now (a professional
> photographer supplied some photos to me from a D70 shooting Adobe RGB is
> how I knew the work-flow). Anyway, I just tried setting it, and the
> tricky bit was you had to press ENTER on the "Done" option after
> selecting your color mode. Good luck.
>
> Cheers, Simon.
>
> "Edwin Hurwitz" <edwin@indra.com> wrote in message
> news:edwin-68E740.14514022022005@corp.supernews.com...
> > Thanks for the in depth reply! I tried what you said, though and I
> > still
> > get only Mode Ia. I, too, shoot RAW a lot, but in some cases, JPEG
> > makes
> > more sense, especially when I am going to give the shots to someone
> > else
> > who may not have access or ability to use conversion software. I am
> > beginning to think that my camera has an issue here.
> >
> >
> > thanks again!
> > Edwin
!