Sign in with
Sign up | Sign in
Your question
Closed

Sapphire HD 7850 OC Edition Vertial Lines Crash Issue. Need Help

Last response: in Graphics & Displays
Share
September 15, 2012 10:12:00 PM

Hey guys, i've been having issues with this card for awhile when playing games, The Walking Dead being more of an issue with since evr 30 mins or so it crashes with a blank screen with random vertical colors down the screen with the sound still playing as if it hasn't crashed but te keyboard or mouse don't work and only thing i can do is power it off via holding the power button on the case. Any ideas what the issue is?

I've already tried different Drivers, increasing Voltage but it's locked, +20 power control, Lowering Core Clock, and Memory speed, reseating it, ect. I'm thinking it may be the PSU that could cause this crash?

My Build is

P8P67 evo Motherboard

8GB 1600 mhz Corsair Vengeance RAM

I5 2500

GX 550 watt

HD 7850 Sapphire OC Edition.

And SSD card, with a hard drive for storage.
September 16, 2012 4:10:51 AM

Hey bud, i had sort of the same issue, with a 5770 back in the day. I replaced the card with a 6870. Ended up being the PSU, put in a OCZ 750 modular. It was all good. My issues were vertical lines on screen, monitor saying "no input" and random BSOD's.
September 16, 2012 4:19:35 AM

is the psu a corsair unit? also what are your temps in game?

does it happen in other games too?
Related resources
September 16, 2012 7:57:05 AM

drums101 said:
is the psu a corsair unit? also what are your temps in game?

does it happen in other games too?


Nah, my PSU is a coolmaster unit, it doesn't seem like a bad PSU it said it has a 660 watt Max. Output Capacity. 85% Efficiency.

And so far it only seems to be with The Walking Dead, as i've played Sleeping Dogs for around an hour or so with no crash, as with walking dead it happens every 10 mins, or 30, it's random. It's happened sometimes during Shogun 2 too.

And my Temps are fine, that's the first thing i checked, CPU max is 51 degrees, GPU is 63 degrees on full load.

Oh, and on note i had a 6870 and it worked flawless for me for years, just upgraded to 7850 and gotta' say dissapointed with the issues i'm having.

And i was thinking of upgrading to a TX650M, good idea?

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
September 16, 2012 9:58:45 AM

yea I have heard issues with the coolermaster psu's in that wattage range not delivering half the power they are rated it at....that could be a cause of the problem...if it only happens in some games and not others it leads me to believe that its software though.....is all your other drivers up to date? windows included
September 16, 2012 10:47:53 AM

Yeah, everything is up to date. using 12.8 drivers, windows included.
September 16, 2012 4:54:25 PM

i have the same card and PSU... my some games also crashed to desktop while the sound was playing!
the only thing to fix this is to increase your volts of card.. the default volts will be '1138' ! change to '1165'
September 16, 2012 8:38:23 PM

babarv2 said:
i have the same card and PSU... my some games also crashed to desktop while the sound was playing!
the only thing to fix this is to increase your volts of card.. the default volts will be '1138' ! change to '1165'



What is your Core Clock speed? And Memory speed?
September 17, 2012 4:26:15 AM

Chioas12 said:
What is your Core Clock speed? And Memory speed?


My core clock 975
Memory clock 1200
September 17, 2012 6:54:52 AM

i went from a 6870 to a 7950. And ive got issues too, my card isnt giving the full 1090mv it should be doin at standard clocks. It was that bad it would crash on BF3, now im using afterburner, setting the volts manually to 1150mv and gpu-z is showing im still only at 1050mv. ive o/c it to 950/1350 at those volts and its fine. Is your card by any chance a Gigabyte?
September 17, 2012 9:15:01 AM

babarv2 said:
My core clock 975
Memory clock 1200


With 1165 voltage? If so i'm going to see if that works for me since we have the same card.
September 17, 2012 1:24:09 PM

The problem with the new-gen cards is not lack of voltage, at least not in my experience. These cards have multi-state core and memory clock combinations. For example, idle-state core and memory clocks, power-state core and memory clocks, and core and memory clocks in between.

When the card tries to switch between core and memory clock states, the issues occur. And it does try to switch between states even during game play because games exert differing loads on the gfx card at different times.

I have an MSI R6850 Cyclone Power Edition/OC card. I was having the same issues as the OP. I contacted MSI support. They told me to use their LiveUpdater program. LiveUpdater found a VGA BIOS update. I did the VGA BIOS update. After the update all my problems have gone. But I also saw to my surprise that my card's memory clock was made constant at 1100 MHz irregardless of the state the card is in. Pls see my post here: http://www.tomshardware.co.uk/forum/369138-15-kill-gree...

No hardware change was made in my system. But my MSI R6850 works perfectly now. Before MSI R6850 Cyclone, I had Sapphire Radeon HD5770. I had almost the same issues.

Therefore, I advise people to raise their cards idle-state core and memory clocks first before purchasing expensive PSU or other hardware replacement.
September 17, 2012 7:10:30 PM

suat said:
The problem with the new-gen cards is not lack of voltage, at least not in my experience. These cards have multi-state core and memory clock combinations. For example, idle-state core and memory clocks, power-state core and memory clocks, and core and memory clocks in between.

When the card tries to switch between core and memory clock states, the issues occur. And it does try to switch between states even during game play because games exert differing loads on the gfx card at different times.

I have an MSI R6850 Cyclone Power Edition/OC card. I was having the same issues as the OP. I contacted MSI support. They told me to use their LiveUpdater program. LiveUpdater found a VGA BIOS update. I did the VGA BIOS update. After the update all my problems have gone. But I also saw to my surprise that my card's memory clock was made constant at 1100 MHz irregardless of the state the card is in. Pls see my post here: http://www.tomshardware.co.uk/forum/369138-15-kill-gree...

No hardware change was made in my system. But my MSI R6850 works perfectly now. Before MSI R6850 Cyclone, I had Sapphire Radeon HD5770. I had almost the same issues.

Therefore, I advise people to raise their cards idle-state core and memory clocks first before purchasing expensive PSU or other hardware replacement.



How do i increase my idle-state core and clocks? Or atleast which program do i use? Pretty new with that. I'm willing to try anything as it is a frustrating issue.
September 17, 2012 7:45:21 PM

Here is the procedure to increase the core/memory clocks:

How to increase idle-state core and memory clock speeds for Radeon HD 5xxx, 6xxx, and 7xxx series cards:

Open Catalyst Control Center (new version since October 2011).

Make sure Enable Graphics Overdrive is unchecked in Overdrive section.

Click Presets.

Click Add preset.

Give a name to the preset (such as Boost) and save.

Now go to %USERPROFILE%\AppData\Local\ATI\ACE\Profiles\ (AppData folder is hidden. Make it visible.).

In Profiles folder, you will see a file called Boost.xml.

Open Boost.xml with notepad.

In this file there is a line

name="CoreClockTarget....."
<Property name="Want_0" value="xxx00" /> (xxx00 is your idle-state core clock (R6850). Make it 30000)

and another lines

name="MemoryClockTarget....."
<Property name="Want_0" value="yyy00" /> (yyy00 is your idle-state memory clock (R6850). Make it 110000)
<Property name="Want_1" value="yyy00" /> (yyy00 is your mid-power-state memory clock (R6850). Make it 110000)
<Property name="Want_2" value="yyy00" /> (yyy00 is your full power-state memory clock (R6850). Make it 110000. If yours is different from 1100 MHz, change all the above values to that. Do not forget to add trailing 00.)

Save the file with the changes you have made.

Now go back to Catalyst Control Center.

Select the Preset called Boost and then put a checkmark in the box next to Enable Graphics OverDrive.

Click Apply at the bottom of the Catalyst Control Center window.

Now you can see the new idle-state core/memory clock speeds.

If the above solution does not work for you, uncheck Enable Graphics Overdrive and delete the profile Boost. Your default values return.
September 17, 2012 7:53:22 PM

suat said:
Here is the procedure to increase the core/memory clocks:

How to increase idle-state core and memory clock speeds for Radeon HD 5xxx, 6xxx, and 7xxx series cards:

Open Catalyst Control Center (new version since October 2011).

Make sure Enable Graphics Overdrive is unchecked in Overdrive section.

Click Presets.

Click Add preset.

Give a name to the preset (such as Boost) and save.

Now go to %USERPROFILE%\AppData\Local\ATI\ACE\Profiles\ (AppData folder is hidden. Make it visible.).

In Profiles folder, you will see a file called Boost.xml.

Open Boost.xml with notepad.

In this file there is a line

name="CoreClockTarget....."
<Property name="Want_0" value="xxx00" /> (xxx00 is your idle-state core clock (R6850). Make it 30000)

and another lines

name="MemoryClockTarget....."
<Property name="Want_0" value="yyy00" /> (yyy00 is your idle-state memory clock (R6850). Make it 110000)
<Property name="Want_1" value="yyy00" /> (yyy00 is your mid-power-state memory clock (R6850). Make it 110000)
<Property name="Want_2" value="yyy00" /> (yyy00 is your full power-state memory clock (R6850). Make it 110000. If yours is different from 1100 MHz, change all the above values to that. Do not forget to add trailing 00.)

Save the file with the changes you have made.

Now go back to Catalyst Control Center.

Select the Preset called Boost and then put a checkmark in the box next to Enable Graphics OverDrive.

Click Apply at the bottom of the Catalyst Control Center window.

Now you can see the new idle-state core/memory clock speeds.

If the above solution does not work for you, uncheck Enable Graphics Overdrive and delete the profile Boost. Your default values return.


Okay, slight issue. When i create the profile only around 5 lines of data are there, and no core clock target/memory clock target.
September 17, 2012 8:24:11 PM

Sorry for the double post, but i figured it out. I'll report back if the issue persists.
!