Sign in with
Sign up | Sign in
Your question
Solved

Building First computer, not Booting.

Last response: in Systems
Share
November 13, 2012 2:11:04 AM

Hi everyone, so after reading tom's hardware for many years now, I finally bit the bullet and decided to build my own computer. So I have it all put together but when I go to turn it on, the case fans start to spin, the fan to my cpu does a stutter but never spins, and the Dr debug runs through a whole bunch of seemingly random numbers. Here's what I have connected as I am trying to boot.

Motherboard - ASrock Z77 Extreme 4
CPU - Intel Core I-5 3570k
PSU - XFXPro750w
Memory - Patriot 2x4gb pc3-12800 a600mhz
Case - Rosewill Redbone U3

Not Connected -
HDD - WD 1tb
DVD drive - Lite on Ihas124

Ok so this being my first build, I don't even know where to start with the troubleshooting. I have read many forums here and am still having problems. I disconnected the HDD and DVD drive, and all the wires from the case except one of the fans. The fan for the cpu is connected as are the 24 pin atx, and the 2 4 pin connecters that are in a single wire sleeve for the atx 12v 8pin. The memory is installed in slots A1 and B1.

I have nothing else connected and the computer just restarts over and over when I turn it on, doing what I stated above. Any assistance would be greatly appreciated!
November 13, 2012 2:36:49 AM

When you first turn the computer on what you want to be listening for is a single short beep. That tells you everything checks out ok.
If not the case any other sound made by the pc tells you what the problem may be by its beep code.
Did you check to see if the cpu would work with the board, and that the board could cope with the wattage the cpu may require. in some cases a bios upgrade may be needed for the board to understand what chip it is using, support for new cpu`s is added in this way.

I would at least plug the HD back in because the pc will be looking for a boot able device.
A loop can also be a case of a short on the back side of the board, because you put an extra stand off where it was not needed causing a short.
Also check that the bios reset jumper if there is one, is set to its normal state not the clear mode.
It may be the case that the heat sink is not fitted correctly, so I would take it off, and unlatch the cpu socket and make sure the cpu is sitting right in the socket then replace the heat sync. the board may be shutting down because of heat.
m
0
l
November 13, 2012 2:40:03 AM

Theres a thread at the top of the forum about how to troubleshoot a build that isnt working

In this case I'd try disconnecting all the wires to the front panel power and rest buttons.

Now try starting it by shorting across the power button pins with the tip of a screwdriver momentarily

Its not unknown that a case switch is faulty and can make this kind of issue
m
0
l
Related resources
November 13, 2012 2:44:31 AM

Re-seat everything and do it as a bench test on top of the M/B box. Also try the ram in the other two slots. Take another slow and careful read through the M/B guide to make sure you have everything hooked up properly. Get back to this thread once you have done all of this.
m
0
l
November 13, 2012 11:27:56 PM

Ok, thanks for the reply's, this noob appreciates them much. So here is where I am right now after going through what you all told me and the thread at the top of the forums.
Right now my all my case fans work and cpu fan work without the ram installed. I have tried installing the ram in every single slot one at a time and get nothing, no beeps, it only does what I described above.
I am wondering if it is my ram, I can not find it on the ASrock compatibility page, even though newegg.com sold it to me as a bundle. I am wondering if there is a way to make sure it is my ram without having to buy more ram, or if it could be motherboard problem.
I don't know what to do next, any assistance would be helpful.
m
0
l
November 14, 2012 12:16:52 AM

Just don't get Asrock mobo ;) 
m
0
l
November 14, 2012 2:34:33 AM

I take it nothing is displayed on the screen when you try and boot up. You do have both the 24 pin M/B power and the 8 pin cpu power connectors hooked up correct?

Can you read any of the displayed codes? They should all be defined in the M/B manual.
m
0
l
November 14, 2012 2:50:13 AM

you may be getting no beeps because the mb has no speaker built in

a looping restart will be a short of some kind . if its not the case switches then you may have a stand off in the wrong location
Try bread boarding ie assemble everything out o the case sitting on a plastic or DRY wooden board
m
0
l
November 14, 2012 4:04:38 AM

+1 to Outlander's suggestion as I had already suggested the same thing (bench test on M/B box).
m
0
l
November 14, 2012 5:20:51 AM

I have tested my MB outside the case, and it does the same thing so I am pretty sure I have the standoffs correct. The speaker does beep if I do the test with only the CPU hooked up, but once I install the ram it starts messing up again, no beeps and random codes. I am guessing it is what you all say and a short, maybe the ram because the problems start when I install the ram, or maybe the Motherboard itself, I just don't know how to tell which is the problem without spending more money and replacing them.
m
0
l
November 14, 2012 6:59:12 AM

madchemist83 said:
Just don't get Asrock mobo ;) 


Yeah, I'm new to building computers so I don't yet know what brands are the best, I just got this one because it was recommended in a recent tomshardware article.
m
0
l

Best solution

November 16, 2012 7:36:30 AM

don't worry that was old time debate about Asrock Extreme 3 Z68 or smthing
so ur cpu fan is dead or not?
Ram could be an issue. Try putting ur ram into a working computer.
Share
November 16, 2012 7:39:03 AM

one stick at a time .. what is the voltage on the ram ?
m
0
l
November 20, 2012 4:53:31 PM

Solved - So I solved the problem and am updating. It was the ram, I bought new ram that was on the compatibility list and it works just fine now.
I don't know if the old ram is just bad or what, it has the same voltage and sped, size everything as the new ram, just different brand and not on the compatible list.
Thanks everyone for their input and my computer is up and running now! My first build and I got all my info and help from toms website and forums, you guys are awesome. And yes it felt great once it booted up for that fist time.
m
0
l
November 20, 2012 7:14:49 PM

Best answer selected by madueno707.
m
0
l
!