Sign-in / Sign-up
Your question
Closed

New Build Won't Boot After Multiple RMAs

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
November 13, 2012 2:48:09 PM

Hey there guys, I have a frustrating problem. My homebuilt computer--this is my first try, admittedly, will turn on, run the fans, but not boot up.

I bought most of the components for this comp about 6 months ago, and I've been working on it as I have the time/money to do so. I haven't once managed to get this desktop booted up, and of course there's no sound or video to tell me what is or isn't working. No beeps or boops. A couple months back I took the comp to a place that could test that could test everything except the mobo and CPU (apparently they didn't have anything compatible with AMD3), and all of that worked fine. So I went to the manufacturer to RMA the motherboard and the CPU. Both are back now, everything is plugged in as far as I can tell, and I still have the same problem. I guess what I need to know is how I can test this kind of garbage individually without replacing parts and wasting money on shipping. I have zero clue now as to what is going wrong, and I'm open to any harebrained ideas.

So here is exactly what happens when I turn on the computer: the fans turn on--I have them all set to high so they make a racket. I don't hear anything. The CPU, case, PSU, and GPU fans are all on. There is no video. The optical drive is plugged in, and it works, but the disk tray just sort of juts out and pulls itself back in without stopping. That's it. Everything's on, but nobody's home.

Here are my specs:
(CPU) AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W
(MoBo) ASRock 990FX Extreme3 AM3+ AMD 990FX
(RAM) G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 1333MHz
(CPU cooler) stock
(Video Card) XFX Double D HD-687A-ZDFC Radeon HD 6870 1GB 256-bit GDDR5
(PSU) CORSAIR Builder Series CX500 500W ATX12V v2.3
(SSD) OCZ Agility 3 AGT3-25SAT3-120G 2.5" 120GB SATA III MLC Internal Solid State Drive
(HDD) Seagate Barracuda Desktop 1TB 7200 RPM w/64MB Cache
(Case) Antec Three Hundred Illusion Black Steel ATX Mid Tower

Steps taken:
1. Replaced Video Card
2. Tested monitor w/other comps--it works
3. Brought desktop into repair shop--RAM, Video, and PSU work.
4. Replaced Mobo and CPU

More about : build boot multiple rmas

November 13, 2012 3:13:17 PM

Try to get it to post....that means that the motherboard will make a beep after a few seconds of being powered up. That's the first step.

Motherboard, cpu, power supply, 1 stick of ram. That's all you need, remove everything else and it should post.

How much reading have you done about this process? Just make sure you are careful, but read directions and know where all the plugs are. Make sure you haven't missed a power wire to the CPU.

The more you know about the setup, the better off you will be. Just take your time.

Good luck.
Score
0
November 13, 2012 3:20:14 PM

you did use those risers on the inside of the case to prevent the solder on the underside of the mobo from contacting the case, didn't you?
That would short the mobo, or at least cause crazy issues.

try a dedicated monitor. sometimes monitors with multiple inputs try to auto matically find an active input, even if you have the correct one selected. on my system, this means that I don't get any display till the windows loading screen, so i miss post... so using a dedicated monitor with only 1 input would ensure that it can only display what is being givin to the single input.

double check that EVERYTHING plugging into the mobo is securely in the correct place.

You did use thermal paste and a good heatsink WITH fan for the CPU, right?

I only asked simple thhings because you said this is ur first time and all and it can be easy to miss things the first time you've done it...
Score
0
Related resources
a b B Homebuilt system
November 13, 2012 3:23:55 PM

Make sure the CPU power cable is plugged in to the 8-pin socket on the mobo. Without that, you'll get fans and LEDs, but nothing else. And, as ittimjones said, make sure you're using standoffs under the mobo, and only where there are mounting holes for screws. You don't need standoffs if/where there are raised bumps on the mobo tray that serve the same purpose.
Edit: The CPU power cable and the PCIe power cables may look similar, but they are wired differently. Make sure you are using the right one.
Score
0
a b B Homebuilt system
November 13, 2012 3:30:01 PM

didn't have anything compatible with am3 ? not a very good or reputable shop. sounds like BS to me.


you have 2 drives. disconnect the HD and try and get into BIOS. if you can't boot with that try booting with HD and disconnect the SSD. what happens ?
Score
0
November 13, 2012 3:55:15 PM

Make sure the cpu power cable is plugged in. That was my first "forgotten mistake" on my first build.
Score
0
November 13, 2012 4:04:59 PM

Thanks for the quick replies. I've read all of the manuals, the checklist thread on this forum, and multiple guides on how to build a desktop. That doesn't make me experienced, but I think I have all the basic things in order.

The CPU cable is plugged in snugly, and so are all the necessary cables for fans, power, and the like. I've stripped down my comp to the motherboard, CPU, heat sink (and yes I'm using the stock fan with the thermal paste included), PSU, and one stick of RAM. My mobo doesn't have integrated graphics, so there won't be any video output, but I don't see or hear any difference. Since all the fans are running, does that mean my PSU has enough power? I'm kind of grasping atm.
Score
0
November 13, 2012 4:11:27 PM

Maybe a picture of the computer(inside of course) would help?
Score
0
November 13, 2012 4:21:38 PM

Yes the 500 watt PSU is plenty to run your setup, its not even a close call so lack of PSU wattage is not it.

I would doublecheck the CPU power cable and PCI-E cables to make 100% sure you didn't say use the CPU power cable in PCI-E or vice versa. Also pull both of the PCI-E cables off the GPU and re-plug in(make sure the both have the PCI-E white lettering on the plugs).

With the fans spinning up the 24 pin power cable should be connected properly.
Score
0
a b B Homebuilt system
November 13, 2012 4:30:47 PM

AHEM!.... ??
Score
0
November 13, 2012 4:32:43 PM

I have the two PCI-E cables pulled out of the case, so the one hooked up to the motherboard must be the CPU power cable. The GPU itself has been taken out. I'll also get a picture soon, but first I have to borrow a camera from a friend.
Score
0
November 19, 2012 7:15:08 AM

I have exactly the same problem with the same MOBO and the same CPU. I 've tried to that MOBO an AMD Athlon II X3 460 and it worked fine. Also tried the phenom 965 in a MSI MOBO and it was working. I updated the BIOS in Asrock but nothing happened.
Score
0
November 19, 2012 8:34:57 PM

http://imgur.com/a/9wHEL

Sorry for the delay, it was harder than I thought it'd be to get a camera. I know the wires are in a mess, I cut all the zipties so I could remove parts--I'll get some more eventually. I don't know if anyone can tell if something's wrong from this picture, but I'd be relieved if all of this could be chalked up to some stupid mistake I'd made. I've dealt with too much BS from trying to build this comp.
Score
0
a b B Homebuilt system
November 19, 2012 10:58:02 PM

Nothing looks "wrong" there, but it is of course hard to see detail. Unplug all but the CPU fan too.
Did you try breadboarding it outside of the case? Is there any possibility that there is a loose screw trapped under the mobo, shorting something?
Disconnect the reset switch; make sure it isn't shorted closed.
Score
0
January 15, 2014 5:48:26 PM

if you haven't already you need to start here
http://www.tomshardware.com/forum/261145-31-perform-ste...

you must go though this guide first before we can help u let us know if you found ur problem or still need help after trying all the items in it. (I got in trouble for helping someone else for this with out sending them though the guide first)
we will assume you checked all these items so really go though the list

as a note any no boot on a system guys your suppose to tell them to go through this list before starting a long thread like this. I got in trouble by a mod for this guys
Score
0
a b B Homebuilt system
January 15, 2014 7:14:19 PM

Laying necro thread to rest...
Score
0