Sign in with
Sign up | Sign in
Your question
Solved

Not getting past post

Tags:
  • Homebuilt
  • Motherboards
  • Systems
Last response: in Systems
Share
November 13, 2012 11:45:06 PM

So when I restarted by htpc i got a blank screen and heard no beeping sound. This system has an amd apu, also it uses a cheap psu that came with the case.

Anyways, i removed both ram slots to check if the problem is the motherboard (I think it's suppose to beep?), and nothing changed (No Beeps). So before I go out and by another motherboard I would just like some confirmation that this does indeed prove that the problem is the motherboard

Thanks in advance!

More about : past post

a b B Homebuilt system
a b V Motherboard
November 15, 2012 6:21:51 AM

Do you have no other PSUs to try testing with?
m
0
l
November 15, 2012 3:20:00 PM

well all the fans and everything seems to be working fine, so I guess I just assumed that wasn't a problem. I could attempt to use a psu in an older comp of mine but this would be a real pain.

Anyways given that the motherboard is getting power(cpu fan and everything is running) but it's not getting past post, and does not acknowledged when both ram slots are removed(by beeping), am I right in assuming that this means a faulty motherboard?

Also I did check the hard drive on another computer of mine, and confirmed that it's not the problem
m
0
l
Related resources
a b B Homebuilt system
a b V Motherboard
November 15, 2012 3:25:40 PM

I wouldn't go as far as assuming that it's the motherboard. I've had similar situations before and it turned out to be the PSU in most of those situations. Sometimes it was as easy to fix as cleaning the PSU's connectors and re-seating them, but sometimes it needed a replacement PSU because although the PSU could supply enough power for fans and such, it simply failed to supply enough for the computer to work properly.

It might be the motherboard, but I'm leaning towards the PSU being the issue right now. Another possibility is that there is a short somewhere (perhaps caused by the case touching *hot* parts of the board) and you could try removing all of the components from the case and then trying to boot the system as a test for this.

Also, I recommend that you inspect the motherboard's PCB for any signs of cracks, scratches, burn damage, or any other faults and maybe also do to the same for some other components. If the motherboard is faulty, you might be able to see the problem to be more sure.
m
0
l
November 15, 2012 6:02:56 PM

Alright so when I went to go test the system with another psu (out of an older dell computer) I noticed that it didn't have an atx 12v connector for the motherboard. And so testing it out with another psu may be harder than I thought.

Also when I went to turn it on this time it beeped when I turned it on, then made it to the post screen where it immediately turned off after the sentence loading operating system came up.

I'm not really sure whether this is evidence for a faulty psu or a short some where on the motherboard?

m
0
l
a b B Homebuilt system
a b V Motherboard
November 15, 2012 6:08:14 PM

Like I said, I recommend taking the system out of the case and testing it. You could lay the components down on a table and try to get it to POST, hopefully without the possibility of the case causing a short. At the least, it should allow us to infer about the case's relevance to the issue.
m
0
l
November 15, 2012 6:30:21 PM

Alright so I removed the motherboard from the case, and tried running it. I got the same as before, it starts up fine then as soon as it hits the sentence "Loading operating system" it shuts off. I've tried it a few times, and it always shuts of at the same point.
m
0
l
a b B Homebuilt system
a b V Motherboard
November 15, 2012 8:10:36 PM

Okay, it seems that the case can be ruled-out.

Next, you can inspect the motherboard for any apparent damage. It's usually visible when there is damage.
m
0
l
November 15, 2012 9:31:02 PM

I cant find any damage on the motherboard at all. I'm thinking your right with it being the psu, which might explain why it's now able make it a little further along (to the "loading operating system" part)
m
0
l
a b B Homebuilt system
a b V Motherboard
November 16, 2012 12:16:19 AM

Since we have now singled out the PSU is the most likely culprit, is there any way that you can test it in a different machine for more conclusive evidence?
m
0
l
December 20, 2012 7:11:16 PM

Sorry for the late response, but it took me awhile to get my hands on another PSU. Anyways I've tried another PSU and I got the same error as before.

I have a windows 8 boot disk that i tried to repair the OS with, however, it didn't work and now it wont load the USB stick at all (I also tried a different HDD but it wouldnt boot from the usb stick, and gave the same message). Anyways now it gives me this message:

"windows boot configuration data file does not contain a valid OS" in the blue screen.

So I'm guessing that it is indeed the Mobo, but i read a comment on NewEgg about the APU I have, where his system was stuck in BIOS setup, he replaced the motherboard only to find out it was the APU instead.

http://www.newegg.ca/Product/Product.aspx?Item=19-103-9...

So I guess my question is if it's possible the APU is the problem and not the motherboard. I would hate to purchase another motherboard just to find out it was the APU instead.

Thanks
m
0
l

Best solution

a b B Homebuilt system
a b V Motherboard
December 22, 2012 8:46:00 AM

It's possible that your Windows system has been damaged in some way. You could try doing a clean installation of Windows.

At least in my experience, a CPU or GPU (or in your case, APU) problem usually doesn't let the system POST at all. Anything is possible, but I doubt that the APU is the problem unless it has an unstable overclock.
Share
December 23, 2012 8:25:20 PM

Ok so I decided to take a cd drive out of an older system of mine to see if I would get better results. I did, as it now boots the installation cd every time.

Unfortunately my problem now is that it is not detecting any drives on my system to install windows on(I have two hooked up, a newer sdd, and an older hdd)

"We couldn't find any drives."

Also the drives are not appearing in the BIOS either
m
0
l
December 23, 2012 8:47:39 PM

nvm the previous post, lol I had the drives plugged in to the previous psu.

anyways I tried running it without the cd drive (To see if it would work) and again it immediately shut off.

I then plugged the drive in (with the windows 8 installation disk inside) and it now magically works.

So I'm guessing that windows somehow got corrupted?

Anyways thanks a ton for your help!
m
0
l
December 23, 2012 8:48:12 PM

Best answer selected by peterson99.
m
0
l
!