Sign in with
Sign up | Sign in
Your question

Computer freezes when i enable graphics card

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
a b U Graphics card
November 14, 2012 1:17:19 PM

Hello,

Just formatted my pc because i was getting random freezes especially at windows startup logo.
After the format it seems that when i disable my graphics card (msi 560Ti gtx twin frozr II OC), the computer runs fine. When i enable it, it freezes again like before.
From what i researched the web so far, seems to me as a hardware issue probably caused by the graphics card or the PSU maybe?
Here are my pc parts:

Computer case: Coolermaster centurion
Motherboard: msi x58 platinum
Processor: intel i7-920 2.66Ghz
Ram: 3x2Gb ddr3 1600 corsair
Graphics card: msi 560Ti gtx twin frozr II OC 1024 MB
PSU: Berlin 630W 80plus ATX 12V 2.3 A-PF
OS: Windows 7 ultimate 64-bit

Note: At March this year i replaced my case fan (a 120 mm fan in the back of the case) with a 80 mm fan (antec pro) because it was defective. I also replaced my nvidia gts 250 with the new graphics card (560gtx ti) and had it underclocked during the year because the factory overclock made my case a little warm.
My PC was working fine since march but the last couple of days had those random freezes/restarts and mostly freezing in windows logo screen. Note also that i have installed the latest drivers from msi for everything onboard.

That's about it. Any expert advice would be much appreciated. Thanks!



November 14, 2012 1:44:59 PM

Quote:
Hello,

Just formatted my pc because i was getting random freezes especially at windows startup logo.
After the format it seems that when i disable my graphics card (msi 560Ti gtx twin frozr II OC), the computer runs fine. When i enable it, it freezes again like before.
From what i researched the web so far, seems to me as a hardware issue probably caused by the graphics card or the PSU maybe?
Here are my pc parts:

Computer case: Coolermaster centurion
Motherboard: msi x58 platinum
Processor: intel i7-920 2.66Ghz
Ram: 3x2Gb ddr3 1600 corsair
Graphics card: msi 560Ti gtx twin frozr II OC 1024 MB
PSU: Berlin 630W 80plus ATX 12V 2.3 A-PF
OS: Windows 7 ultimate 64-bit

Note: At March this year i replaced my case fan (a 120 mm fan in the back of the case) with a 80 mm fan (antec pro) because it was defective. I also replaced my nvidia gts 250 with the new graphics card (560gtx ti) and had it underclocked during the year because the factory overclock made my case a little warm.
My PC was working fine since march but the last couple of days had those random freezes/restarts and mostly freezing in windows logo screen. Note also that i have installed the latest drivers from msi for everything onboard.

That's about it. Any expert advice would be much appreciated. Thanks!


Hi
1... get yourself a psu tester to chech the output of psu you might find that there is not enough power getting to the graphics card.
2... check grapics card temp the over heating you menshioned migh of caused a problem with you GPU.
3... Rebuild windows with a fresh build to eliminate any os issues

Si
November 14, 2012 1:51:21 PM

Ignore step 3 ...
Instead check you have the correct chipset drivers for your motherboard and service pack 1 installed ...
November 14, 2012 2:05:38 PM

If you can, try to get hold of a friend's gfx card and install that. If everything seems ok then it's either a hardware prob with the 560Ti or a software conflict/corruption/issue (or both). An easy way to find out is to get your friend to install the 560, alternatively try another full re-install of the OS - and only the OS.

Recheck all motherboard seatings & connections very carefully.
!