Sli wont enable

i have 2 550 tis with a asrock 990fx extreme 3 i put my card in pcie 3 and 2 as directed and hooked up all the power cables and firmly connected sli bridge i then intalled nvida control panel and looked under 3D there was no sli option i then went to bios and disabled hd audio that failed so i installed newer driver this also failed both cards work and phsx identifys them both i have monitors connected on both card and they all work what am i doing wrong i have used sli before on a diffrent rig so i know where the sli option should be
21 answers Last reply
More about wont enable
  1. is it possible to sli outside of the nvida control panel
  2. steezyyo said:
    is it possible to sli outside of the nvida control panel

    Not that I'm aware of.
  3. one of the cards is a 1 gb and the other is 2 is this the problem
  4. steezyyo said:
    one of the cards is a 1 gb and the other is 2 is this the problem

    It shouldn't be unless there is a difference in the bit rate or DRAM speed.
  5. have any ideas
  6. Using slots 3 & 2 seems odd, 1 & 2 or 1 & 3 would make more sense as the primary slot is usually always used.
  7. using the top slot and 2nd from top
  8. You said 3 & 2 in your first post.
  9. thats what the manual said so i just assumed they numbered them backwards because the sli bridge only fits this way
  10. Fair enough, have you moved the cards around as far as the SLi bridge will allow?
  11. yes i have no go its a solid sli bridge so it will only work at one spot is it possible for a slid bridge to be upside down i think it may be the 500 series driver aswell can i use the 660ti driver
  12. I have never found an SLi bridge to have a particular orientation and Nvidia drivers are universal in that the latest and greatest will work on both my 8800GT and GTX560Ti's. Have you recently installed Windows? I ask because I have had issues with MS updates in the past.
  13. Do you have both monitors connected to 1 card do you have a monitor connected to both.

    Also, have you reinstalled the drivers?
  14. Quote:
    I don't think that the board is sli compatible. I looked on newegg and the extreme 3 does not list sli. Are you sure its compatible? I could be wrong.

    You could have a point there, I know some AMD boards got SLi certification some time after their release but I don't know if the OP's board is one of them.
  15. http://www.asrock.com/mb/AMD/990FX%20Extreme3/

    ASRock website shows it.

    This is your motherboard correct?
  16. Just for clarification, the PCIE slots are listed as:

    PCIE1 - Top PCI-Ex1 slot
    PCIE2 - Top PCI-Ex16 slot
    PCIE3 - Middle PCI-Ex16 slot
    PCIE4 - Bottom PCI-Ex16 slot

    The two cards should be in PCIE2 and PCIE3. Are you using the SLI bridge that came with the motherboard?

    -Wolf sends
  17. Wolfshadw said:
    Just for clarification, the PCIE slots are listed as:

    PCIE1 - Top PCI-Ex1 slot
    PCIE2 - Top PCI-Ex16 slot
    PCIE3 - Middle PCI-Ex16 slot
    PCIE4 - Bottom PCI-Ex16 slot

    The two cards should be in PCIE2 and PCIE3. Are you using the SLI bridge that came with the motherboard?

    -Wolf sends

    Ahh, now it all makes sense.

    Thanks for that Wolf.
  18. everything is correctly placed i think it may be my driver but i have tried various
  19. going to try 600 series driver
  20. tried and it did the same thing need some help over here
  21. Try an older driver... I cant enable SLI with the new drivers nether.. :( If windows is pirated it will not let you SLI nether(Unless you figure it out ;) ) But try 304.79 drivers, Witch is the only driver so far that ive found that will SLI :-\
Ask a new question

Read More

Nvidia Control Panel SLI Graphics