Sign in with
Sign up | Sign in
Your question

GTX 460 out performing my GTX 660 ti

Last response: in Graphics & Displays
Share
September 18, 2012 11:04:50 PM

I just recently purchased a GTX 660 ti to replace my GTX 460. I didn't need to upgrade i only did it so both my PCs has good GFX cards.

Both my PCs are exactly the same outside the Gpu.

i5-2500k
8gb ram
Windows 7
1920x1080 resolution (dual monitors at this res)
Kingwin 650W PSU

Every single game my GTX 460 out performance my GTX 660 ti.

I've made sure to update drivers try old drivers. I've made sure it was in the PCi-E 16x slot. I've tried removing all drivers off my PC and re installing it like 10 times.

My GTX 660 ti Runs bad in games and it makes my PC boot time get stuck on the loading for 3 mins.

Does anyone have any clue why this is possibly going on?
a c 198 U Graphics card
September 18, 2012 11:09:46 PM

How is it that the performance of the GTX460 passes it exactly? More specifics please.
m
0
l
September 18, 2012 11:14:36 PM

GW2 My GTX 460 has higher frames on max settings i stay over 35 while questing.

GW2 My GTX 660 ti i can't get over 30 FPS while moving unless i turn shadows and shaders off.

Borderlands 2 My GTX 460 can run everything on max settings and stay over 40 FPS no problem

Broderlands 2 My GTX 660 ti Will dip below 20 FPS no matter what settings im running that game on and physx effect is greyed out (idk why)

League of legends My GTX 460 runs it maxed out no problem 100 FPS

League of legends My GTX 660 ti will run at 100 FPS and dip below 20 FPS if alot of spell effects go off.

Just about every single game my GTX 460 has higher FPS values on higher settings. My GTX 660 ti can't handle the higher options or it lags like crazy.

World of Warcraft is the only game where my GTX 660 ti can out perform my GTX 460 and it's only the Shadows on Ultra instead of medium.
m
0
l
Related resources
a c 198 U Graphics card
September 18, 2012 11:18:57 PM

Maybe swap the cards? Put one in the other computer. See if its the graphics card's fault.
m
0
l
September 18, 2012 11:22:38 PM

Do you think there could be another solution to finding the problem besides swapping.

I don't want to put it in my other PC and install the drivers and risk both of my PCs running bad if i don't have to.

Even if i did swap it and it did still run bad it could be a error on my end that i'm unaware of.
m
0
l
a c 198 U Graphics card
September 18, 2012 11:27:39 PM

That's the point. If we swap and it still runs bad on the 660Ti, its the card. If we swap and the 660Ti runs better, the source of the problem is somewhere else.
m
0
l
September 18, 2012 11:37:26 PM

I understand it would help find the problem. The problem is My PCs are not located in the same house. So i don't have access atm to just swap and try.

I'm hoping there is a alternative way to figure out what is wrong.
m
0
l
September 18, 2012 11:41:58 PM

You have no overclocks running do you? CPU or GPU?

My GTX 580's used to halve their performance sometimes. I just used to reset CMOS, and everything was perfect after i re-applied my Overclock.
m
0
l
a c 198 U Graphics card
September 18, 2012 11:44:50 PM

OH I see. Umm....considering you have 2 identical that would be the most convenient.

I would try the latest Nvidia driver set and see if it installs. Also do general stuff like check the temperatures and whatnot.
m
0
l
September 18, 2012 11:53:40 PM

Yup, i did what you suggested i've done all drivers new and beta.

I've checked temps they never run over 70 on full load.

I've Seen my GPU maxing itself at 99% usage in all my games. I think this is why it's running like crap. I don't understand why it's doing it either.
m
0
l
a c 198 U Graphics card
September 19, 2012 12:00:51 AM

Which GPU? The 660Ti? Check the clocks of the card. It might be for some reason downclocking.
m
0
l
September 19, 2012 12:08:44 AM

How would i check if the clocks are correct or not?

I use MSi afterburner to monitor but it doesn't say what anything is running at.
m
0
l
a c 198 U Graphics card
September 19, 2012 12:10:14 AM

It should say what the clocks are and allow you to adjust them. It should also be part of the monitoring.
m
0
l
September 19, 2012 12:14:12 AM

it shows the core clock idle at 324 and the memory clock idle at 324.

When i ran heaven unigine it maxed core clock at 1084 and memory clock at 3005
m
0
l
a c 198 U Graphics card
September 19, 2012 12:19:59 AM

Well, that's correct. I'm trying to think of what would be wrong.

Are the monitors identical?
m
0
l
September 19, 2012 12:23:36 AM

Yes i'm running two AOC 23inch monitors.

I get 32-36 average FPS when i run the Heaven ungine. But bad FPS in games i don't understand it.

20:15:51 Loading "C:/Users/lazzy/Unigine Heaven/unigine.cfg"...
20:15:51 Loading "dxgi.dll"...
20:15:51 Loading "openal32.dll"...
20:15:51 Set 1920x1080 fullscreen video mode
20:15:51 Set 1.00 gamma value
20:15:51 AppWindow::setGamma(): SetDeviceGammaRamp() failed
20:15:51 Engine::video_restart(): can't set gamma value
20:15:51 Unigine engine http://unigine.com/
20:15:51 Binary: Windows 32bit Visual C++ 1500 Release May 21 2010
20:15:51 App path: E:/Unigine/Heaven/
20:15:51 Data path: E:/Unigine/Heaven/data/
20:15:51 Save path: C:/Users/lazzy/Unigine Heaven/
20:15:51
20:15:51 ---- System ----
20:15:51 System: Windows Vista (build 6002, Service Pack 2) 64bit
20:15:51 CPU: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz 3309MHz MMX SSE SSE2 SSE3 SSSE3 SSE41 SSE42 HTT
20:15:51 GPU: NVIDIA GeForce GTX 660 Ti 9.18.13.0623
20:15:51 System memory: 4095 Mb
20:15:51 Video memory: 2048 Mb
20:15:51
20:15:51 ---- MathLib ----
20:15:51 Set SSE3 simd processor
20:15:51
20:15:51 ---- Sound ----
20:15:51 Renderer: Generic Software
20:15:51 OpenAL vendor: Creative Labs Inc.
20:15:51 OpenAL renderer: Software
20:15:51 OpenAL version: 1.1
20:15:51 Found AL_EXT_LINEAR_DISTANCE
20:15:51 Found AL_EXT_OFFSET
20:15:51 Found ALC_EXT_EFX
20:15:51 Found EFX Filter
20:15:51 Found EFX Reverb
20:15:51 Found EAX Reverb
20:15:51 Found QUAD16 format
20:15:51 Found 51CHN16 format
20:15:51 Found 61CHN16 format
20:15:51 Found 71CHN16 format
20:15:51 Maximum sources: 256
20:15:51 Maximum effect slots: 1
20:15:51 Maximum auxiliary sends: 1
20:15:51
20:15:51 ---- Render ----
20:15:51 D3D11Render::D 3D11Render(): Unknown NVidia GPU
20:15:51 Direct3D11 desc: NVIDIA GeForce GTX 660 Ti
20:15:51 Found feature level 11.0
20:15:51 Found compute shader 11.0
20:15:51 Maximum texture size: 16384
20:15:51 Maximum render targets: 8
20:15:51
20:15:51 ---- Physics ----
20:15:51 Physics: Multi-threaded
20:15:51
20:15:51 Unigine~# render_shaders 2 && render_anisotropy 4 && d3d11_render_use_tessellation 3 && gl_render_use_arb_tessellation_shader 3 && render_restart
20:15:51 ---- Interpreter ----
20:15:51 Version: 2.31
20:15:51
20:15:51 Loading "demos/heaven/unigine.cpp" 49ms
20:15:51 Loading "core/materials/unigine_post.mat" 12 materials 12 shaders 0ms
20:15:51 Loading "core/materials/unigine_render.mat" 34 materials 77 shaders 3ms
20:15:51 Loading "core/materials/unigine_meshes.mat" 16 materials 9350 shaders 45ms
20:15:51 Loading "core/materials/unigine_terrains.mat" 1 material 293 shaders 2ms
20:15:51 Loading "core/materials/unigine_grass.mat" 1 material 81 shaders 4ms
20:15:51 Loading "core/materials/unigine_particles.mat" 1 material 43 shaders 2ms
20:15:51 Loading "core/materials/unigine_billboards.mat" 1 material 33 shaders 1ms
20:15:51 Loading "core/materials/unigine_volumes.mat" 5 materials 29 shaders 7ms
20:15:51 Loading "core/materials/unigine_guis.mat" 1 material 24 shaders 0ms
20:15:51 Loading "core/materials/unigine_water.mat" 1 material 63 shaders 21ms
20:15:51 Loading "core/materials/unigine_skies.mat" 1 material 19 shaders 32ms
20:15:51 Loading "core/materials/unigine_decals.mat" 1 material 69 shaders 2ms
20:15:51 Loading "core/materials/unigine_compute.mat" 4 materials 4 shaders 0ms
20:15:51 Loading "core/properties/unigine.prop" 2 properties 0ms
20:15:52 Unigine~# world_load heaven
20:15:52 Loading "heaven.cpp" 180ms
20:15:52 Loading "demos/heaven/materials/heaven_base.mat" 7 materials 5ms
20:15:52 Loading "demos/heaven/materials/heaven_environment.mat" 12 materials 537ms
20:15:54 Loading "demos/heaven/materials/heaven_ruins.mat" 27 materials 1353ms
20:15:55 Loading "demos/heaven/materials/heaven_buildings.mat" 51 materials 1525ms
20:15:56 Loading "demos/heaven/materials/heaven_props.mat" 10 materials 306ms
20:15:56 Loading "demos/heaven/materials/heaven_sfx.mat" 11 materials 44ms
20:15:56 Loading "demos/heaven/materials/heaven_fort.mat" 15 materials 330ms
20:15:58 Loading "demos/heaven/materials/heaven_airship.mat" 26 materials 1990ms
20:15:59 Loading "heaven.world" 6694ms
20:15:59 Unigine~# render_hdr 2 && render_srgb 1 && render_restart
20:16:12 Unigine~# render_restart
20:16:12 Benchmark running
20:17:20 Unigine~# render_dof 2 && render_restart
20:17:26 Unigine~# render_dof 0 && render_restart
20:17:49 Unigine~# render_dof 2 && render_restart
20:18:00 Unigine~# render_dof 0 && render_restart
20:18:11 Unigine~# render_dof 2 && render_restart
20:18:22 Unigine~# render_dof 0 && render_restart
20:20:32 Unigine~# render_restart
20:20:32 Benchmark finished
20:20:32 Time: 259.719
20:20:32 Frames: 8841
20:20:32 FPS: 34.0407
20:20:32 Min FPS: 18.2969
20:20:32 Max FPS: 82.3871
20:20:32 Scores: 857.485
20:20:59 Unigine~# quit
20:21:04 Close "openal32.dll"
20:21:04 Close "dxgi.dll"
20:21:04 Memory usage: 64b
20:21:04 Allocations: 1
20:21:04 Shutdown

Thats my Heaven log

it has

20:15:51 AppWindow::setGamma(): SetDeviceGammaRamp() failed
20:15:51 Engine::video_restart(): can't set gamma value

and

20:15:51 D3D11Render::D 3D11Render(): Unknown NVidia GPU

Highlighted in orange idk what this means
m
0
l
December 2, 2012 10:40:04 AM

lazzy said:
I just recently purchased a GTX 660 ti to replace my GTX 460. I didn't need to upgrade i only did it so both my PCs has good GFX cards.

Every single game my GTX 460 out performance my GTX 660 ti.

I've made sure to update drivers try old drivers. I've made sure it was in the PCi-E 16x slot. I've tried removing all drivers off my PC and re installing it like 10 times.

My GTX 660 ti Runs bad in games and it makes my PC boot time get stuck on the loading for 3 mins.

Does anyone have any clue why this is possibly going on?


Same thing here. Purchased a GTX 660 to replace my 8800 gt.

Wanted to try it on my old PC before I buy a new one:
Core 2 Duo e6850
4gb ddr2
650 psu

I understand that my sistem is pretty old, but im 100% sure something is wrong.
I got more FPS on my 8800 GT when I use the lowest settings in games.
And I always have low GPU usage on my 660 gtx (20-50% with low FPS).

BTW GPU use is 99% in tests like 3dmark or kombustor, but never in games.

I wanted to add that I tried 2 different cards. Zotac and MSI. They perform at same level so I suppose the problem is driver or compability. NOT THE CARD.

Sorry my bad english






m
0
l
a b U Graphics card
December 2, 2012 10:50:34 AM

Try downloading drive sweeper to clean drivers and install new beta ones
m
0
l
a b U Graphics card
December 2, 2012 9:06:09 PM

some days ago i bought an AMD HD7950, the frames on gw2 were great then i tried a benchmark the heaven 3.0 and the results were HORRIBLE (like 275 score, yes that bad) tried the same benchmark on my gtx 460 (around 446 score) and it kicked the HD 7950, tried reinstalling the drivers and everything, normal ones/ beta ones, the result was always horrible on the benchmark, so to not risk i just took it back to the store. all i can think is that you got a defective card, or maybe the mobo?
m
0
l
a c 173 U Graphics card
December 3, 2012 12:44:15 AM

Do you have an extra hard drive around that you could load a fresh install of windows just for testing? Usually such are the results of bad drivers and bad configs for games as well bench apps. You might end up trying several drive suites to find the one that works best. If there is a more significant issue with the fresh drivers there should be more complaints over the next few days/weeks about the same problem.
m
0
l
!