Sign in with
Sign up | Sign in
Your question

His 7850 icq x newly bought having display problem on first boot of the day

Last response: in Graphics & Displays
Share
September 19, 2012 5:34:32 AM

Hello,
i have bought my his 7850 icqx card 3 days ago..i was using 5770 before.and usind catalyst 12.4.
i sold 5570 and bought 7850..installed it

and my problem starts..its srange kind of problem...whenever i boot my pc for first time in day,it shows multy colored lines and dotted screen
no display just screen with colored dots..then i restart my pc and everything works fine....

i must tell, u these happens only when i boot my pc first time in a day...like after rest of 10 hour..then in whole day it works fine.then i shutdown it ,go to sleep and when i boot again same thing happens..i know its kind a strange problem but i m having its since last 3 days...dont know whatt to do...
is my gpu is faulty..?

my specs are
Gigabyte mobo ga 880gm
amd phenom 2- X4 965, 3.40 ghz
his icq x 2 gb ddr5 7850
windows 7 home perimium
and at present using catalyst 12.8

plese help guys...never had problem with my 5770....
lots of thanks in advance
September 19, 2012 6:09:15 AM

Did you COMPLETELY uninstall all drivers before updating your drivers?
m
0
l
September 19, 2012 6:12:10 AM

no i havn't uninstall catalyst 12.4.just removed the old gpu and inserted new one..then i installed catalyst 12.8
m
0
l
Related resources
Can't find your answer ? Ask !
September 19, 2012 6:25:00 AM

Djentleman said:
Did you COMPLETELY uninstall all drivers before updating your drivers?

no i havn't uninstall catalyst 12.4.just removed the old gpu and inserted new one..then i installed catalyst 12.8
m
0
l
September 19, 2012 6:28:29 AM

docxxx said:
no i havn't uninstall catalyst 12.4.just removed the old gpu and inserted new one..then i installed catalyst 12.8


This is most likely the cause of your problem.

You're going to want to go to.

Start>control panel>uninstall a program>click on Amd catalyst install manager>click uninstall ALL amd sofware>follow the steps>reboot>re-install 12.8

If this doesn't fix it, then it may be your card. But i HIGHLY doubt it if you didn't un-install your previous drivers.
m
0
l
September 19, 2012 6:33:59 AM

Djentleman said:
This is most likely the cause of your problem.

You're going to want to go to.

Start>control panel>uninstall a program>click on Amd catalyst install manager>click uninstall ALL amd sofware>follow the steps>reboot>re-install 12.8

If this doesn't fix it, then it may be your card. But i HIGHLY doubt it if you didn't un-install your previous drivers.


thanx buddy i'll try what u said..then reply u whether my problem gone or not.but have to wait for some time as i told u it happens only after 5 to 6 hour of pc being shutdown.
anyways thanx......
m
0
l
September 19, 2012 6:35:53 AM

Alright, i'll try to watch my email!
m
0
l
September 19, 2012 10:25:45 AM

Djentleman said:
Alright, i'll try to watch my email!

i have tried as u told..but its not helping .again after 2 hour i booted my pc and same problem..on first boot screen show coloring lines and screen with colored dots...and i restart pc and everything ok......working fine...
now what to do????
any problem in mobo??or my gpu is faulty...???
m
0
l
September 20, 2012 4:02:00 AM

Well, if you did everything i said. Meaning - completely get rid of ALL your drivers.
Then yes, it probably is the Gpu's fault...

Where did you buy it? Newegg i assume?
m
0
l
September 20, 2012 5:36:12 AM

Djentleman said:
Well, if you did everything i said. Meaning - completely get rid of ALL your drivers.
Then yes, it probably is the Gpu's fault...

Where did you buy it? Newegg i assume?


nope bought it from local retailer in my city...but no problem..i had returned my gpu..they will replace it & my new gpu will come within 3 days.....its great relief.. :wahoo: 
any ways thanx buddy for ur advice and support..........thanx a lot.....
m
0
l
September 20, 2012 7:54:32 PM

No problem man.

And if you're still have a problem, feel free to PM me. Or you could post another thread.

Hope it works!
Peace!
m
0
l
!