Sign in with
Sign up | Sign in
Your question

Dedicated PhysX card not being used for Borderlands 2?

Last response: in Graphics & Displays
Share
September 19, 2012 10:32:24 AM

I am using a GTX 570 as my primary GPU and a GTX 550 as my dedicated PhysX card. I went to the Nvidia control panel and set it to be used for PhysX processing. The problem is when I am playing the game Afterburner is reporting that the card is not being used at all. When I run fluid mark it shows that both cards are being used though, is there something I'm not doing right?
a c 172 U Graphics card
September 19, 2012 12:17:03 PM

The latest physx drivers are bricked and you must use older physx drivers in order to do dedicated physx period. Uninstall the physx drivers only and leave the graphics drivers as they are and download physx driver version 9111107.
m
0
l
September 19, 2012 12:32:02 PM

nforce4max said:
The latest physx drivers are bricked and you must use older physx drivers in order to do dedicated physx period. Uninstall the physx drivers only and leave the graphics drivers as they are and download physx driver version 9111107.

thanks for the helpful info I know nothing about 'bricked' PhysX drivers, can you go into more detail please.?
thanks.
m
0
l
a c 172 U Graphics card
September 19, 2012 12:48:10 PM

The problem is that even when you install all the drivers normally and the graphics driver automatically or the user selects the second card for physx everything ends up running only in software mode.
m
0
l
!