Sign in with
Sign up | Sign in
Your question
Closed

Not showing dedicated card only APU

Last response: in Graphics & Displays
Share
September 20, 2012 12:27:46 AM

Ive been noticing that when running say, hwmonitor or cpu-z it only shows my a10's 7660g as my graphics card.

When running 3dmark 11 and trying to choose which gpu theres only the IGP on the list.

Where is my 7730m

I updated everything and downloaded and installed the cat 12.8 drivers. Thats about it as far as making changes. Do I need to set something?
a c 102 U Graphics card
September 20, 2012 1:10:14 AM

This is a laptop right? if so you gotta go into the catalsyt control center and change what programs use the 7730m the laptop shuts off the card when its doing non-demanding tasks....I cant remember off the top of my head what amd version of optimus is called.
September 20, 2012 1:17:02 AM

Related resources
September 20, 2012 1:20:17 AM

its called enduro i think

when i right click my desktop and i choose to configure seitchable graphics
It doesnt give me an option to choose which card for which program it just says:
"high performance"
"power saving"
"no selection"

and yes this is an HP DV6z-7000
a c 102 U Graphics card
September 20, 2012 1:29:28 AM

yea setting it to high performance then clicking apply (make sure to do it if you dont it doesnt work lol its really annoying) should allow you to use the 7730m download gpuz and check to make sure that it is or isnt active and try loading up a gaming and alt tab out of it to see if the 7730m is being used.
September 20, 2012 1:34:17 AM

yea i have 3dmark 11 set to high performance but this thing still just shows my regular old 7660g gpu, and when i get the system info in 3dmark vantage it shows i only have the 7660g not there 7730m.
September 20, 2012 2:02:29 AM

Tried running skyrim, used the config to set the skyrim launcher to high performance

skyrim set my gfx to high by default but when i hit options and try to select the other card, no go....

Im seriously about to throw this thing...
September 20, 2012 3:28:32 AM

.one
a c 102 U Graphics card
September 20, 2012 3:33:59 AM

have you tried updating your drivers?
September 20, 2012 7:08:02 AM

oh definately!
The ones from the HP website as recommended then i updated the 7730m in device manager alone.

Everytime I update with catalyst or with the hp drivers I look at the installation logs and it only shows info for installing drivers for the 7660g nothing for the 7730m

I'm seriously so lost, anyone ever had an issue with this before?
a c 102 U Graphics card
September 20, 2012 3:30:31 PM

have you tried drivers directly from AMD?
September 20, 2012 7:46:08 PM

I did the drivers from AMD before I even did anything else lol
OK so heres what I found out
None of those programs can see it because when at my desktop, its just my default gpu which is my apu running, but when games start up the dedicated will kick in, in the back ground

It's kind of lame when it comes to games that choose graphics settings for you becuase it will choose the settings based on what it can see which is the 7660g, so you have to go in and change it later.

I can tell all this because finally, and i don't know what was keeping me from starting it, i got amd system monitor up and running which DOES see both graphics cards but you first have to install the HP drivers then update the 7xxx drivers from AMD website.

The 7730m will stay in idle until a program with high graphics kicks in, then it will start to really fly.

right now playing:
Skyrim - High/Ultra Settings
Sleeping Dogs - High Preset
Dead Island - Maxed out

Running great so far!
Going to be over clocking this bad boy soon enough along with the APU

Thanks for responding and your help drums101!

appreciate it!
!