Sign in with
Sign up | Sign in
Your question

Problem With GPU, PSU, MOBO or all of the above??? Please help.

Last response: in Graphics & Displays
Share
September 20, 2012 9:11:11 PM

Hello I am new to posting here on the forums so I hope I put this post under the right forum thread. I am having the most peculiar problem as of late, and wanted to reach out to you guys in the community for a bit of insight.

Description of the problem: I recently built a brand new rig, upon receiving all of the parts, I went through and bread boarded the board to make sure it was fine and then after all the parts where in and seemed stable I 3Dmarked and Furmarked Burn in Tested my brand new GTX 680 OC which it failed ( faulty card?) so I sent that one back for a RMA. I swapped my old GTX 580 into the system, everything posted fine and the only game I had on the system was ran fine. That is until last night, when during game play I black screened and crashed and after the computer wouldn't POST.

I began working through the checklist on many of the forum threads, taking out the card and re-breadboarding the system in which everything seemed fine. Still no POST, and was still getting the Red VGA light on my MOBO followed by a static Boot_Dev_LED red light. I took the graphics card out and swapped it over to the on board video and it POSTed without a hitch. Automatically I thought it was due to the fact that my GPU burnt out, however just to be sure I swapped PCI-express slots and the system booted and posted with the 580 in PCI-e slot 2.

I then thought I might have a bad PSU, or maybe an overheating issue, so I ran a full PRIME95 test with no problems making sure to watch the voltages, no problems. Then I ran 3Dmark and Furmark making sure to watch voltages and temps, no problems on voltage(lowest fluctuation being at 11.96v on the 12v rail) however my temps got up to 95 degrees and was getting a -590mhz throttling on furmark. I then ran both at the same time watching CPU temp GPU temp and voltages, CPU ran at 39 degrees C and voltages were fine and GPU got back up to 80-95 degrees.

I have no idea where my system is unstable our what caused the crash? Maybe it was an intermittent problem? I am looking forward to seeing your answers and helping me with this problem. Thank you very much

System Specs:
G.SKILL Ares Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3
ASUS SABERTOOTH Z77 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
Kingston HyperX 3K SH103S3/120G 2.5" 120GB SATA III MLC Internal Solid State Drive (SSD) (Stand-Alone Drive)
CORSAIR HX Series HX850 850W ATX12V 2.3 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS GOLD Certified
Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics
XIGMATEK Dark Knight II SD1283 Night Hawk Edition CPU Cooler
EVGA Nvidia GTX 580 2GB
Windows 7 PROFESSIONAL

More about : problem gpu psu mobo

a b U Graphics card
September 20, 2012 10:30:16 PM

Can you move the card back to the original slot and will it post and work fine?
I'm thinking you have a flaky motherbd with something going on with that pcie slot.
September 20, 2012 11:14:30 PM

Okay, just plugged it back into the PCI-E slot 1. Posted perfectly fine. Not even a hitch. Now I am super confused lol. All of the voltage readings are the same, so I don't think that it is bottlenecking through the MOBO into that slot, if that is even a thing.
!