Sign in with
Sign up | Sign in
Your question
Solved

HELPHELPHELP

Last response: in Systems
Share
November 17, 2012 2:05:03 AM

Hey folks,

I am in a bit of a bind; well, more of a complete *** storm, to say the least. I purchased a bunch of parts to upgrade my computer, and it will not POST. It will turn on, with all of the lights and fans moving, but nothing else.In fact, it won't even beep to tell me what's wrong.

Intel core i5 3570k
Z77 ASRock Mono
Corsair XMS3 RAM 12GB
Corsair ax850 Prof PSU
Radeon 6850

Yes, the power connectors are firmly in place ans connected as they should be, yes the CPU and the cooler is seated properly, the standoffs match the holes, etc.. I am in a deep mess. Please help

More about : helphelphelp

November 17, 2012 2:25:13 AM

try with 2 sticks of ram in the correct slots. ( the same ram )
m
0
l

Best solution

November 17, 2012 2:30:00 AM

Relax. It happens to every system builder. I am always happy to get a post on the first try,lol. Simple stuff first. Is the video cable in the motherboard or the video card? It should be in the video card. If that doesn't work, try the motherboards onboard video. What motherboard do you have exactly?
Share
Related resources
November 17, 2012 4:13:00 AM

What's with 12GB RAM? Just put two sticks in the correct slots and see if it will post.
m
0
l
November 17, 2012 11:46:06 AM

I tried with two sticks of the same ram in the correlating slots, tried switching video input and output... nothing... gah
m
0
l
November 17, 2012 1:18:07 PM

Z77 Asrock Mono does not show up in google. What model do you have?

Also, use a 3rd party mobo speaker for newer boards and cases that do not include one:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Also recommend you try to boot with one stick of ram.
And thirdly, try removing your video card and use integrated graphics.
m
0
l
November 17, 2012 1:48:54 PM

I agree!
m
0
l
November 17, 2012 10:09:27 PM

Thank-you for the responses, my friends.

I would like to address a few things in this thread.

1. My thanks for your help. While none of the instructions that you've provided me with actually helped, I appreciate the effort. I followed all of your instructions to a tee, but that did not help. The issue was something quite unrelated to most of what you provided me with.

2. When I said "mono", I actually intended to type "mobo" (short for motherboard). My phone was being a little weird today and, considering I was at work, I could not reply to address any misunderstandings.

3. I fixed the issue on my own. What was the culprit? I am assuming it had something to do with the RAM. I have hypothesized this simply because when I took everything apart, and put it back together AGAIN, I decided to power the motherboard on without RAM. After I did this, everything whirred to life, and the motherboard speakers made three long simultaneous beeps. I turned it off, installed all of my RAM, and it started... without issue. I now have the following up-and-running...

I also tried with one stick of RAM, but that did nothing.

- ASRock Z77 Extreme4 1155 Motherboard
- Intel Core i5 3570K Quad-Core Processor @ 3.4GHz (I am going to leave the overclocking go for quite some time, as I do not have time to deal with any malfunctions due to exams).
- Intel Maple SSD 120Gb
- Western Digital Caviar Black 2TB HDD 64MB cache, 7200 RPM
- AMD Radeon 6850 in Crossfire
- 12GB of 1600MHz Corsair XMS3 RAM

etc. etc.

4. Again, thank-you. You all took time out of your day to help me try and solve the issue, and I am very appreciative of that. I was in a big panic yesterday, spending ~eight hours in an attempt to find and mediate the issue. Two more hours today proved to be worth it.

Cheers. :) 
m
0
l
November 17, 2012 10:16:52 PM

Best answer selected by GoldenI.
m
0
l
!