Sign in with
Sign up | Sign in
Your question
Solved

Popups/menus on wrong side

Last response: in Windows 7
Share
February 21, 2012 7:40:15 PM

This seems weird: all of a sudden pop ups / menus / flyouts (or whatever they're called) are now coming up on the left side of the mouse cursor, not the normal right side.

For example, on the Desktop of you right click on an icon to view properties, the menu is on the left (the top right of the menu is at the cursor point). If you go to a sub-menu, such as 'Send To,' it flies out even further to the left instead of on the right.

This is very annoying...

How can you fix this? Is this maybe some sort of Left Hand/Right Hand setting or the like?

Thanks :) 
a c 209 $ Windows 7
February 21, 2012 11:11:27 PM

If there isn't room on the right to show the menu then it gets shown on the left. Are you sure that this isn't what's happening?
m
0
l
February 26, 2012 11:23:49 PM

Lots of room: it even does it when the cursor is on the left side of the screen.
m
0
l
Related resources
March 3, 2012 12:40:23 AM

Anyone?
m
0
l

Best solution

April 1, 2012 10:45:06 AM

OK, this seems to work:

Press the Windows logo key+R to bring up the Run dialog box. In the Open line, type:

Tablet PC Settings

This will start the Tablet PC Settings configuration dialog (Even if you do not have a Tablet PC).

Select the Other Tab.

In the Handedness section, place a check mark in the Left Handed option.

Click OK.


TwoRails said:
This seems weird: all of a sudden pop ups / menus / flyouts (or whatever they're called) are now coming up on the left side of the mouse cursor, not the normal right side.

For example, on the Desktop of you right click on an icon to view properties, the menu is on the left (the top right of the menu is at the cursor point). If you go to a sub-menu, such as 'Send To,' it flies out even further to the left instead of on the right.

This is very annoying...

How can you fix this? Is this maybe some sort of Left Hand/Right Hand setting or the like?

Thanks :) 

Share
a c 209 $ Windows 7
April 1, 2012 3:53:07 PM

Thanks for reporting back the fix - hopefully it will help someone else with the same problem.

I couldn't find "Tablet PC Settings" on my Windows 7 (desktop) system. Are you using Windows 7 or some other version?
m
0
l
a c 395 $ Windows 7
April 1, 2012 3:57:16 PM

Best answer selected by Area51reopened.
m
0
l
April 7, 2012 1:24:58 AM

sminlal said:
Thanks for reporting back the fix - hopefully it will help someone else with the same problem.

I couldn't find "Tablet PC Settings" on my Windows 7 (desktop) system. Are you using Windows 7 or some other version?
Yes, Windows 7, and you couldn't find it due to my typo :(  -

The correct thing to do is hit the WinKey and type

"tablet pc settings"

into the search area at the bottom. That will bring it up on the list of items returned, which was the first item for me.
m
0
l
a c 209 $ Windows 7
April 7, 2012 3:11:54 PM

Nope, couldn't find it using "tablet pc settings" in the search box. All that shows with that search phrase is "Tablet PC Input Panel" (which I ran and instantly regretted it as there was no obvious way for me to close it other than to kill it using Task Manager).

No worries, I was just curious as to what it was.
m
0
l
April 8, 2012 11:57:01 PM

sminlal said:
Nope, couldn't find it using "tablet pc settings" in the search box. All that shows with that search phrase is "Tablet PC Input Panel" (which I ran and instantly regretted it as there was no obvious way for me to close it other than to kill it using Task Manager).

No worries, I was just curious as to what it was.
Sorry, not sure why it's acting different for you. I don't even have to type out the whole phrase for it to work on mine, as shown below in the screen shot:



I'm running Win 7 Pro 64 bit if that helps.

Edit: PS I'm running a typical desktop, not a tablet.
m
0
l
a c 209 $ Windows 7
April 9, 2012 2:26:03 AM

TwoRails said:
I'm running Win 7 Pro 64 bit if that helps.

Edit: PS I'm running a typical desktop, not a tablet.
Yep, me too, on both counts (except I'm running 64-bit Ultimate edition rather than Pro). Perhaps there's some slight difference in the hardware or BIOS that causes Windows to load tablet-capable stuff on your system.

At any rate, it's not an issue. If anyone's having your problem and it has the same cause then they should be able to fix it the same way you did.

Thanks again for sharing your solution!
m
0
l
!