Sign in with
Sign up | Sign in
Your question
Closed

Drivers for Mustek ScanExpress A3 USB 2400 Pro

Tags:
  • Drivers
  • Mustek
  • Computers
  • Windows 8
Last response: in Windows 8
Share
February 1, 2013 1:41:53 AM

Hi guys,

I thought I would post the solution to getting the Mustek ScanExpress A3 USB 2400 Pro working in Windows 8 (32 or 64 bit).

Step 1 - Download the driver from here:
http://www.mustek.de/11/images/stories/mustek_products/...

Step 2 - Disable driver signing
1. Open a command prompt window and enter the following: shutdown -o -r -t 0
2. When you are prompted with options select: "Troubleshoot"
3. Click "Advanced Settings"
4. Click "Windows Startup Settings"
5. Click "Restart"
6. Your computer will restart
7. When the computer restarts select or press "7" "Disable driver signature enforcement"

Step 3 - Install the Mustek Driver package downloaded earlier. Make sure the scanner is not plugged in to the computer. When the install completes select "Exit without Restarting"

Step 4 - Open the Device Manager

Step 5 - Plug in the scanner. If you are lucky your scanner will be recognized and will show up under "Imaging Devices". If it shows up under "Imaging Devices" you are done - restart your computer. If it show up as "Unknown Device" or similar proceed to step 6.

Step 6 - Tell it where the driver is
1. Right click on the Unknown device and select "Update Driver Software"
2. Select "Browse my computer for driver software"
3. Select "Let me pick from a list of device drivers on my computer"
4. If you are presented with an option to specify the device type select "Imaging Device"
5. Select "Have Disk"
6. Select "Browse"
7. Navigate to: C: /Windows/Temp/A3SU2
8. For x32 go in to the vista32 folder and select the A3SU2wia file, click open. For x64 go in to the vista64 folder and select the A3SU2wia file, click open.
9. Click "OK"
10. Click "Next"
11. Your driver should now successfully install and the scanner will show up under "Imaging Devices"

Step 7 - Restart

Step 8 - Enjoy your scanner! I highly recommend iCopy: http://icopy.sourceforge.net/


Hopefully this helps a few people out, I spent hours scouring the internet for a solution and never came up with anything.

More about : drivers mustek scanexpress usb 2400 pro

February 1, 2013 1:55:38 AM

bobberydo said:
Hi guys,

I thought I would post the solution to getting the Mustek ScanExpress A3 USB 2400 Pro working in Windows 8 (32 or 64 bit).

Step 1 - Download the driver from here:
http://www.mustek.de/11/images/stories/mustek_products/...

Step 2 - Disable driver signing
1. Open a command prompt window and enter the following: shutdown -o -r -t 0
2. When you are prompted with options select: "Troubleshoot"
3. Click "Advanced Settings"
4. Click "Windows Startup Settings"
5. Click "Restart"
6. Your computer will restart
7. When the computer restarts select or press "7" "Disable driver signature enforcement"

Step 3 - Install the Mustek Driver package downloaded earlier. Make sure the scanner is not plugged in to the computer. When the install completes select "Exit without Restarting"

Step 4 - Open the Device Manager

Step 5 - Plug in the scanner. If you are lucky your scanner will be recognized and will show up under "Imaging Devices". If it shows up under "Imaging Devices" you are done - restart your computer. If it show up as "Unknown Device" or similar proceed to step 6.

Step 6 - Tell it where the driver is
1. Right click on the Unknown device and select "Update Driver Software"
2. Select "Browse my computer for driver software"
3. Select "Let me pick from a list of device drivers on my computer"
4. If you are presented with an option to specify the device type select "Imaging Device"
5. Select "Have Disk"
6. Select "Browse"
7. Navigate to: C: /Windows/Temp/A3SU2
8. For x32 go in to the vista32 folder and select the A3SU2wia file, click open. For x64 go in to the vista64 folder and select the A3SU2wia file, click open.
9. Click "OK"
10. Click "Next"
11. Your driver should now successfully install and the scanner will show up under "Imaging Devices"

Step 7 - Restart

Step 8 - Enjoy your scanner! I highly recommend iCopy: http://icopy.sourceforge.net/


Hopefully this helps a few people out, I spent hours scouring the internet for a solution and never came up with anything.


Seems like a alot of work just to get a scanner (that doesn't have XP, Vista, or 7 support) working on a new OS. Why not just merely update the scanner itself.

There's also the threshold involved with the typical user not knowing how to use the CMD prompt.

Good information though just in case someone does come along that uses it.
February 1, 2013 1:59:22 AM

The scanner does have XP, Vista and 7 support, I have used it in all OS's successfully.

This scanner seems to be a fairly popular model and is not very old. I know there are tons of posts about getting it to work in W7 so I thought that there may be some people out there making the upgrade to W8.

It seems silly to throw out a perfectly good (less than a year old) scanner.
Related resources
February 1, 2013 2:02:36 AM

bobberydo said:
The scanner does have XP, Vista and 7 support, I have used it in all OS's successfully.

This scanner seems to be a fairly popular model and is not very old. I know there are tons of posts about getting it to work in W7 so I thought that there may be some people out there making the upgrade to W8.

It seems silly to throw out a perfectly good (less than a year old) scanner.


I may have looked at the wrong one (lack of sleep lately) but either way. I like seeing stuff like this coming from the new peeps. :bounce: 
February 1, 2013 10:48:42 PM

hedwar2011 said:
Seems like a alot of work just to get a scanner (that doesn't have XP, Vista, or 7 support) working on a new OS. Why not just merely update the scanner itself.

There's also the threshold involved with the typical user not knowing how to use the CMD prompt.

Good information though just in case someone does come along that uses it.


Just throw more stuff into landfills. That attitude is why the planet is in such a mess. Massive thanks to you bobberydo
!