Sign in with
Sign up | Sign in
Your question
Closed

No anti alising effect HD 6870

Last response: in Graphics & Displays
Share
September 22, 2012 7:20:56 AM

Hello guys,

First something about my PC
Mobo= Intel DH55TC, Micro-ATX Form Factor, LGA1156 Socket Type, Dual Channel DIMM Memory, PCIe x16 Slots, Generation 1, 2.0.

Processor= Intel 3.06 GHz LGA 1156 Core i3-540.

RAM= two sticks, total 4 GB.

Monitor= LG2041 20 inches with 1600*900 resolution@75Hz.

GPU= HIS Radeon 6870 1 GB.

PSU= Corsair CMPSU-600CXV2UK 600 Watts.

Friends whatever game I play I do not see any effect of anti alising. Even I selected highest settings for anti alising from CCC and within the game simultaneously. I also turned on V sync because in Prototype 2, Bad Company 2 and Sniper Elite V2, I was getting more then 80 FPS, but no difference.I played Crysis 2, Prototype 2, Bad Company 2 and Sniper Elite V2. In Crysis 2 and Bad Company 2 it is not that weird (though it is not good anti alising in these games too) but in other two games every building looks like a chainsaw running.

Please help me friends as despite having a good graphic card on a small resolution I am facing this problem and it spoils the feel and the fun of the gaming. :pfff: 
a b U Graphics card
September 22, 2012 8:11:15 AM

hello
thing is that u have to keep ur graphic card driver up to date...what ver of catalyst r u using???
and dont apply AA setting from ccc.. leave it on default setting in ccc
make it maximum via game option...
from my personal experience i have found that it gives better result when applied from game itself..
u haven't mentioned since when u r facing this problem..problem is there from beginning or u r experiencing them recently..???
Score
0
September 22, 2012 8:23:00 AM

I am using CCC 12.8. I have recently purchased this GPU(10 days ago) and this problem is persistent since first day. First I maxed out anti alising settings from game to no avail then increase anti alising magnitude from CCC but nothing worked out. First I thought this problem is game specific but now I see that all of these four games are showing this problem. Everything looks fantastic in game except alising effect.
Score
0
Related resources
a b U Graphics card
September 22, 2012 8:36:26 AM

Shekhar5 said:
I am using CCC 12.8. I have recently purchased this GPU(10 days ago) and this problem is persistent since first day. First I maxed out anti alising settings from game to no avail then increase anti alising magnitude from CCC but nothing worked out. First I thought this problem is game specific but now I see that all of these four games are showing this problem. Everything looks fantastic in game except alising effect.



the thing is that try to clean install catalyst 12.8 after COMPLETELY REMOVING IT...u can do this by following these steps..
then tell me what happen

Start>control panel>uninstall a program>click on Amd catalyst install manager>click uninstall ALL amd sofware>follow the steps.reboot it ..

then start ur pc in safe mode...
run driver sweeper software in administrative mode....u can download it from following link
http://www.guru3d.com/content-page [...] eeper.html

run this software...(in safe mode with run as administrator)
it allows u to remove all left over driver files..which might be interfere with new driver installation so remove the files which u wanted...
so now u r clear of all old driver files .now start it and do fresh installation of latest amd driver...at present it is catalyst 12.8...
then tell me if it works or not....
Score
0
September 22, 2012 9:04:01 AM

I had had Nvidia GT 440 1 GB DDR3 and with GT 440 I didn't face anti alising problem in these games despite having low profile of anti alising as GT 440 is not a powerful card, alising effect was there when I was using GT 440 but it could be because GT 440 is not a powerful card but HD 6870 is way better than GT 440 and still no improvement. Now it have become worse then GT 440 in alising aspect. I removed GT 440 and its drivers and restarted computer. Then I attached HD 6870 and did a fresh install of Windows 7, installed all updates from Microsoft. So I thought there wouldn't be any problem of driver conflict etc. Do you still advise me to uninstall AMD drivers and use driver sweeper for a clean install of it drivers??
One more thing is that when I installed Windows 7, after completing windows installation I got desktop with my native resolution, everything was good. It should be not like that because how windows can show my desktop with native resolution until I install AMD drivers?? But I did not care about this thing and downloaded CCC 12.8 and installed it.

I want to thank you for taking time to help me.
Score
0
a b U Graphics card
September 22, 2012 9:20:51 AM

Shekhar5 said:
I had had Nvidia GT 440 1 GB DDR3 and with GT 440 I didn't face anti alising problem in these games despite having low profile of anti alising as GT 440 is not a powerful card, alising effect was there when I was using GT 440 but it could be because GT 440 is not a powerful card but HD 6870 is way better than GT 440 and still no improvement. Now it have become worse then GT 440 in alising aspect. I removed GT 440 and its drivers and restarted computer. Then I attached HD 6870 and did a fresh install of Windows 7, installed all updates from Microsoft. So I thought there wouldn't be any problem of driver conflict etc. Do you still advise me to uninstall AMD drivers and use driver sweeper for a clean install of it drivers??
One more thing is that when I installed Windows 7, after completing windows installation I got desktop with my native resolution, everything was good. It should be not like that because how windows can show my desktop with native resolution until I install AMD drivers?? But I did not care about this thing and downloaded CCC 12.8 and installed it.

I want to thank you for taking time to help me.


its all pleasure..
tell me which ver of windows 7 u r using..
is it genuine (purchased one)or cracked one??
hmm ur problem is kind of strange as u have a good gpu...
but do try clean install of amd driver with driver sweeper...lets see what happen then ther is another thing which u can try....but first try this thing and let me know what happens..
Score
0
September 22, 2012 9:31:34 AM

Ok I will try driver sweeper method and report back. Windows is a .iso image file downloaded from MSDN, burnt on a dvd. I matched the MD5 hash of .iso image file to those on MSDN.
Score
0
a b U Graphics card
September 22, 2012 10:02:51 AM

Shekhar5 said:
Ok I will try driver sweeper method and report back. Windows is a .iso image file downloaded from MSDN, burnt on a dvd. I matched the MD5 hash of .iso image file to those on MSDN.


ok but what i meant was what ver of windows 7??home premium,ultimate,professional??which one?? and of what bit 32 or 64
is download form msdn is free??? :o 
it seems that there is some kind of problem with ur intel mobo in accepting amd card at its full functionality..
Score
0
a b U Graphics card
September 22, 2012 10:10:49 AM

do u have any onboard intel graphic chipset?? have u disabled that one?? and make sure u also uninstall all nvidia driver component also when u try that driver sweeper software..there is option for that in software also remove physx component..and if physx is installed also remove it.... ..
Score
0
September 22, 2012 11:00:57 AM

I have windows 7 Ultimate 32bit. Yes I do have on board video chipset. In motherboard bios I set "IGD Primary Video Adapter" to DVI and "IGD Secondary Video adapter" to NONE. I saw some Nvidia things and physx while using driver sweeper and I uninstalled them. Then did a clean install of CCC. Problem seems to resolve to some extent like 40% improvement.
Score
0
a b U Graphics card
September 22, 2012 12:02:10 PM

Shekhar5 said:
I have windows 7 Ultimate 32bit. Yes I do have on board video chipset. In motherboard bios I set "IGD Primary Video Adapter" to DVI and "IGD Secondary Video adapter" to NONE. I saw some Nvidia things and physx while using driver sweeper and I uninstalled them. Then did a clean install of CCC. Problem seems to resolve to some extent like 40% improvement.


ok so that physx is interfering..now if u want to run ur gpu at full potential please install windows 7 any version but of 64 bit...
it will utilize ur full 4 gb of ram..and also helps in ur gpu memory....its because of some unique feature in architecture of 64 bit OS .....don't know the specific thing but for games 64 bit ver of OS is better then 32 bit..can goggle it .
in 32 bit there are some limitation..they cant fully utilize 4 gb of ram....which will hamper ur performance..
and if u have crysis game the first one then try ur AA in that game...if it works in that then ur problem is resolved coz crysis is the game that utilize ur gpu at maximum..u can try with metro 2033 also...its also a graphic hungry beast....
hope it helps.
do u have ddr2 ram or ddr3??
Score
0
September 22, 2012 1:31:46 PM

Ok I will play and see in Crysis 2. I have DDR3 RAM. First I have to arrange 64 bit version from somewhere so it would take some time for installation and updates etc. Thanks again for help.
Score
0
a c 272 U Graphics card
September 22, 2012 1:48:08 PM

docxxx said:
ok so that physx is interfering..now if u want to run ur gpu at full potential please install windows 7 any version but of 64 bit...
it will utilize ur full 4 gb of ram..and also helps in ur gpu memory....its because of some unique feature in architecture of 64 bit OS .....don't know the specific thing but for games 64 bit ver of OS is better then 32 bit..can goggle it .
in 32 bit there are some limitation..they cant fully utilize 4 gb of ram....which will hamper ur performance..
and if u have crysis game the first one then try ur AA in that game...if it works in that then ur problem is resolved coz crysis is the game that utilize ur gpu at maximum..u can try with metro 2033 also...its also a graphic hungry beast....
hope it helps.
do u have ddr2 ram or ddr3??

Please refrain from using txt speech, it's very annoying.
Score
0
a b U Graphics card
September 22, 2012 3:44:32 PM

Check your FPS with different graphics settings to see if they change. Your computer is well balanced, you should have good playability.
Score
0
September 22, 2012 3:57:34 PM

Embra said:
Check your FPS with different graphics settings to see if they change. Your computer is well balanced, you should have good playability.


At maximum settings in Sniper elite V2 I get around 100 FPS(if V sync is of otherwise 75 as monitor refresh rate is 75Hz) same is with Prototype 2. Reducing the graphic settings in game does not have any effect on alising. Does 64 bit version of windows really matter in gaming?? Should I try some older version of CCC??
Score
0
a b U Graphics card
September 23, 2012 5:47:47 AM

Mousemonkey said:
Please refrain from using txt speech, it's very annoying.


sorry i didn't get you...what r u trying to say exactly???did i write anything wrong????
Score
0
a c 291 U Graphics card
September 23, 2012 6:17:00 AM

Use full words. like 'are' instead or 'r', and 'you' instead of 'u'.

Anyway, can you post a screenshot of your problem?
Score
0
a b U Graphics card
September 23, 2012 7:59:30 AM

Sunius said:
Use full words. like 'are' instead or 'r', and 'you' instead of 'u'.

Anyway, can you post a screenshot of your problem?

ok got that...sorry for that but i am very used to txt speech but i'll keep that in mind.
Score
0
a b U Graphics card
September 23, 2012 8:03:05 AM

Shekhar5 said:
Ok I will play and see in Crysis 2. I have DDR3 RAM. First I have to arrange 64 bit version from somewhere so it would take some time for installation and updates etc. Thanks again for help.

do it with crysis 1 not crysis 2..crysis 1 will give you best result with AA...
and of course 64 bit OS helps in gaming as i told u you can not utilize 4 gb of ram with 32 bit OS....any system using ram more then 2 gb should have 64 bit OS..you can Google it if you want ...
Score
0
September 23, 2012 8:24:43 AM

I have only Crysis 2, Bad Company 2 and Sniper elite V2 at present so I can only try for these. I am going to post some screen shots so if no solution come out I will definitely try 64 bit windows 7. Lets see for today if anybody suggests something. 64 bit installation is last step, you can understand why, it takes hours. If I install 64 bit version, would 4 GB of RAM be sufficient or I should install more RAM??
Score
0
September 23, 2012 8:34:10 AM

Here I am posting some screen shots, please have a look at encircled areas. It may look minor problem in screen shots but in game when I move the edges of objects are in zig-zag motion.






Score
0
a c 109 U Graphics card
September 23, 2012 8:47:09 AM

Can you post in game settings?
Score
0
September 23, 2012 9:21:03 AM

amuffin said:
Can you post in game settings?







Score
0
September 23, 2012 9:38:08 AM

Some times I get this error-

Score
0
September 23, 2012 12:32:46 PM

I installed windows 7 64bit and played the game but no improvement. When I played Dirt 3 on 32 bit it was fabulous.

I am really thankful to my friends who tried to help me.
Score
0

Best solution

a b U Graphics card
September 23, 2012 3:01:46 PM

Shekhar5 said:
I have only Crysis 2, Bad Company 2 and Sniper elite V2 at present so I can only try for these. I am going to post some screen shots so if no solution come out I will definitely try 64 bit windows 7. Lets see for today if anybody suggests something. 64 bit installation is last step, you can understand why, it takes hours. If I install 64 bit version, would 4 GB of RAM be sufficient or I should install more RAM??

4 gb ram will enough for gaming purpose..ok buddy if it works well with 32 bit then no worries..but to utilize complete 4 gb ram you don't have any choice apart from 64 bit OS..
Share
October 3, 2012 7:59:57 AM

Best answer selected by Shekhar5.
Score
0
a c 272 U Graphics card
October 3, 2012 4:37:40 PM

This topic has been closed by Mousemonkey
Score
0
!