Sign in with
Sign up | Sign in
Your question

Stuck with a hard drive issue, can't boot anymore

Last response: in Systems
Share
November 18, 2012 9:44:15 PM

OS: Windows 8 Home 64-bit (installed with Win7-64 and downloaded Win8)
CPU: AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core HDZ965FBGMBOX
motherboard: GIGABYTE GA-990FXA-UD3 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX
video card: EVGA GeForce GTX 550 Ti FPB 1024 MB GDDR5 PCIx2.0 01G-P3-1556-KR
SSD (where OS is): Crucial 64 GB m4 2.5-Inch Solid State Drive SATA 6Gb/s CT064M4SSD2
HDD: Western Digital Caviar Blue 500 GB SATA III 7200 RPM 16 MB Cache - WD5000AAKX
RAM: Kingston HyperX 8 GB (2x4GB Modules) 1600 MHz DDR3 Dual Channel Kit 240-Pin SDRAM KHX1600C9D3K2/8GX
optical drive: the DVD-RW drive I had lying around :-)
sound card: none
PSU: Cooler Master eXtreme Power Plus 500w Power Supply (RS500-PCARD3-US)
case: COOLER MASTER HAF 912 RC-912-KKN1 Black SECC/ ABS Plastic ATX

This is my first build! I managed to get everything together, get it booted, etc. Everything seemed like it was working properly - very fast, etc, but when I tried installing a game, I noticed that my HDD wasn't being recognized. Since my SSD is only 64GB, I really need the 500GB HDD for most of my data/programs/etc. I checked the SATA and power connections on the HDD, and they both looked good. But I re-connected them both anyway, and then re-connected the other end of the SATA connection to my motherboard. I booted again...still nothing.

For some reason, I decided to take my old HDD (another WD 500GB from the same product line), which came from my old, now unbootable desktop. This was the primary HDD in the old box, and has Vista installed on it. I swapped the new HDD with the old one, and booted my new build. When I did...it booted into Vista, without giving me an option to boot into Windows 8. When it came up neither my keyboard nor mouse was responsive. I rebooted, and I only got 2 options - Vista and Ubuntu (I tried and failed to dual boot my old desktop, so those were the 2 standard options which came up on the old machine).

When I removed the HDD (so only the SSD installed)...and no OS loads at all now. I get to the mobo splash screen, can access the BIOS, and then - at the end of the boot process - I see the interminable lie "Loading Operating System", which I saw on my first boot, before installing an OS.

So I started the day with one issue (HDD not working). I was thinking it might be DOA, and will probably report it as such. But now I'm not able to boot at all. I get the feeling that I screwed up by booting with 2 hard drives with OSs installed on them, especially since one of the (Vista) was installed using a different hardware setup.

I discovered my SSD was not in the SATA0 port, so I moved it there, and rebooted. No luck. Then I tried finding a way to detect the hard drives in the BIOS, however rather than seeing things listed in a comprehensible manner (by SATA port number, for instance),. they are listed by IDE Channels (I had no idea what those are). However, in the first slot in that list, I see my SSD listed.

I'm thinking I need to reset the CMOS, as the BIOS seems to be useless in solving this problem. But I have 2 issues with that:

- I'm not at all confident that's the right thing to do, hence posting on a forum, with knowledge people :-)

- I can't find the CMOS reset on my motherboard! I looked in the manual, but that of course covers several different models, and doesn't even tell me how I reset the CMOS on my particular board (push a button? short 2 pins? It's anyone's guess).

So, to sum things up, I imagine my HDD was DOA, and that I never should have booted with the other HDD which has Vista on it. What I'm left with is...how to fix this and get it booting and running normally into Windows 8 from the SSD?
November 20, 2012 12:55:25 AM

I ended up booting from CD (with my Windows 7 disc), reformatted, re-installed Win7, re-upgraded to 8, and now it works! I'm getting a replacement HDD and won't let the other HDD with Vista get anywhere close to my new build! :-P
m
0
l
!