Sign in with
Sign up | Sign in
Your question

Unable to turn on ms programs in the add or remove programs area. .

Last response: in Networking
Share
November 3, 2011 11:11:46 AM

Hello,
In windows 7 home premium, in the add or remove programs area, the add programs box is blank. unable to turn on ms programs.

a b $ Windows 7
November 3, 2011 11:43:22 AM

Are you trying to install a program? What do you want to "turn on"?
a b $ Windows 7
November 3, 2011 12:48:12 PM

If you are trying to install a program, you can just click the installer (.exe or .msi usually). Sometimes you have to right-click and select "run as administrator," but you only really need to use the Programs area of the control panel to Add/Remove a feature/role or uninstall a program.
Related resources
November 3, 2011 5:12:22 PM

pajasa3_1 said:
Hello,
In windows 7 home premium, in the add or remove programs area, the add programs box is blank. unable to turn on ms programs.


I live in a rural area, access is via dialup. At school I have High speed access. Needed to access via laptop , when I clicked on dialup it said (Cannot load the Remote Access Connection Manager Service. Error 711. The operation could not finish because it could not start the Remote Access Connection Manager service in time. Please try the operation again.)
I checked the laptop modem and it queries just fine. I thought maybe ms software was uninstalled for the Remote Access Connection Manager service. I went into "add or remove programs" to see if ms software was available for this problem. When I tried to open ms software by clicking "Turn windows features on or off.) the window came up but nothing was in it.
November 3, 2011 9:14:36 PM

huron said:
If you are trying to install a program, you can just click the installer (.exe or .msi usually). Sometimes you have to right-click and select "run as administrator," but you only really need to use the Programs area of the control panel to Add/Remove a feature/role or uninstall a program.

November 4, 2011 10:37:05 AM

Error 711, Remote Access Connection Manager service, "Turn windows features on or off."the window came up but no features were available to look at. the box was empty.
a b $ Windows 7
November 4, 2011 4:22:00 PM

You may need to have your windows DVD in the drive to get the Add/Remove features to work.
November 5, 2011 11:01:56 AM

Tried, with the dvd inserted, no go.
a b $ Windows 7
November 6, 2011 12:22:03 AM

start>right click computer>manage>service and applications>service

Find Remote Access Connection Manager Service and double click

Make sure it is set to start automatically and go to the dependency tab and make sure that the process that it depends on (secure socket tunnelling protocol service and telephony) is also set to start automatically.

Ok to save and restart computer.
November 7, 2011 1:26:51 AM

Thank you for the pathing. Reset from manual to automatic, applied the settings and rebooted. Still no dialup access. same error 711.
November 7, 2011 10:14:30 AM

Thank you Pyree. Went to the site and followed the instructions. I tried the instructions to no avail. Also led me to other comments on other sites like: http://social.technet.microsoft.com/Forums/en-US/w7itpr... . and others. Most have to do with windows XP and VPN. None seem to deal with windows 7 home premiun and dialup. I wonder if this has anything to do with the recent SQL2008 update. I really do not want to have to reinstall win7homeprem, but looks like the only alternative. Also, when i try to set up a new connection, it tells me i do not have a modem, it is not connected or turned on. When i go into device manager it shows the modem and when i query the modem it comes back with a valid reply.
a b $ Windows 7
November 7, 2011 10:17:59 AM

hmmmm....

I am really sorry, I haven't use dial-up for a long time and I am ok, but not good on networking either. I am out of idea.

I will put this on networking and see if someone with more spcealised knowledge on networking can sort out this problem.
a b $ Windows 7
November 7, 2011 10:18:38 AM

This topic has been moved from the section Windows 7 to section Networking by Pyree
November 7, 2011 11:32:06 AM

Thank you Pyree. I know dial up is becoming archaic but since we live in a rural area we have no choice. I use my laptop at college and am able to access high speed wireless, but i also use the laptop at home and need dial up for my homework (cannot live at school all the time). Do I need to get out of this section and look in the network section?
November 7, 2011 11:35:31 AM

I see by the hyperlink at the bottom of the page, that I am already in networking. Sorry.
November 9, 2011 12:41:36 AM

Pyree said:
This topic has been moved from the section Windows 7 to section Networking by Pyree


Hello Pyree, I think the network team is busy.
December 1, 2011 4:06:44 AM

Hi Ruh Roh,

Let’s try this. From your desktop computer, open the CMD Prompt and type in “ipconfig /all” (without the quotations) if any numbers beginning with “169.x.x.x” then you are receiving a self-assigned IP address (meaning you, most likely, are not receiving an IP address assigned from your virtual wifi).

Regardless of whether your Network is set to “Home”, “Work”, or “Public” you should still be able to have a valid IP address and generate some sort of a connection. Certain functionality will indeed be limited but general use should continue to perform as expected. Also, it shouldn’t truly matter as to what the radio your virtual wifi is – I.E. B/G/N. The letters just correspond to max Mbps that each signal can transmit / download. Most often you can still connect to an “N” network with a “G” wireless card.

If you can recall, please take note of what kind of encryption you set – WPA/ WPA2/ WEP. You may want to try to change your encryption from WPA / WPA2 to WEP in an effort troubleshoot further compatibility. Some older wireless cards have compatibility issues with newer encryption technologies.

Depending on what type of network you were connected to prior to implementing virtual wifi, be sure to check your current IP addresses in your network connections (under IPv4). If the box for “Obtain IP Address Automatically” is not checked, you will most likely want to check this box. If there are numbers visible in the fields, take note of those first on a piece of paper just in case.

To check this, can you navigate to your Network Connections utility (in Network and Sharing Center in Control Panel)?
On the left hand side of the window, click “change adapter settings.”
Next, find your wireless connection and double click it.
Select “properties.”
From there click “Internet Protocol Version 4” and select “properties” one more time.

Jessica
Windows Outreach Team – IT Pro
December 8, 2011 10:39:10 AM


winoutreach5 said:
Hi Ruh Roh,

Let’s try this. From your desktop computer, open the CMD Prompt and type in “ipconfig /all” (without the quotations) if any numbers beginning with “169.x.x.x” then you are receiving a self-assigned IP address (meaning you, most likely, are not receiving an IP address assigned from your virtual wifi).

Regardless of whether your Network is set to “Home”, “Work”, or “Public” you should still be able to have a valid IP address and generate some sort of a connection. Certain functionality will indeed be limited but general use should continue to perform as expected. Also, it shouldn’t truly matter as to what the radio your virtual wifi is – I.E. B/G/N. The letters just correspond to max Mbps that each signal can transmit / download. Most often you can still connect to an “N” network with a “G” wireless card.

If you can recall, please take note of what kind of encryption you set – WPA/ WPA2/ WEP. You may want to try to change your encryption from WPA / WPA2 to WEP in an effort troubleshoot further compatibility. Some older wireless cards have compatibility issues with newer encryption technologies.

Depending on what type of network you were connected to prior to implementing virtual wifi, be sure to check your current IP addresses in your network connections (under IPv4). If the box for “Obtain IP Address Automatically” is not checked, you will most likely want to check this box. If there are numbers visible in the fields, take note of those first on a piece of paper just in case.

To check this, can you navigate to your Network Connections utility (in Network and Sharing Center in Control Panel)?
On the left hand side of the window, click “change adapter settings.”
Next, find your wireless connection and double click it.
Select “properties.”
From there click “Internet Protocol Version 4” and select “properties” one more time.

Jessica
Windows Outreach Team – IT Pro


Hello Jessica, this is pajasa3_1 (Paul)

My problem is: I have lost my dial up connectivity. When I clicked on dialup it said (Cannot load the Remote Access Connection Manager Service. Error 711. The operation could not finish because it could not start the Remote Access Connection Manager service in time. Please try the operation again.)

I checked the laptop modem and it queries just fine. I thought maybe ms software was uninstalled for the Remote Access Connection Manager service. I went into "add or remove programs" to see if ms software was available for this problem. When I tried to open ms software by clicking "Turn windows features on or off.) the window came up but nothing was in it.

I now have access to "turn windows features on or off" and the corresponding window has the windows features available to turn off or on. My network access works as I am able to access the high speed network at college, but I need dial up access at home in order to do my class assignments (we live in a rural area with no access to high speed web).

Can you help? Thank you.
December 14, 2011 6:27:43 AM

pajasa3_1 said:
Hello Jessica, this is pajasa3_1 (Paul)

My problem is: I have lost my dial up connectivity. When I clicked on dialup it said (Cannot load the Remote Access Connection Manager Service. Error 711. The operation could not finish because it could not start the Remote Access Connection Manager service in time. Please try the operation again.)

I checked the laptop modem and it queries just fine. I thought maybe ms software was uninstalled for the Remote Access Connection Manager service. I went into "add or remove programs" to see if ms software was available for this problem. When I tried to open ms software by clicking "Turn windows features on or off.) the window came up but nothing was in it.

I now have access to "turn windows features on or off" and the corresponding window has the windows features available to turn off or on. My network access works as I am able to access the high speed network at college, but I need dial up access at home in order to do my class assignments (we live in a rural area with no access to high speed web).

Can you help? Thank you.


Paul,

First, let me clarify: Remote Access Connection Manager is a service and not an application. It cannot be uninstalled. Second, let's try this:

- Click 'start' and then click 'run'
- Type "services.msc"
- Navigate to the service for "Remote Access Connection Manager" and ensure that it is started and set as an automatic start
- Close out of services and re-try your dial up networking connection.
- If the issue persists, please try a reinstall of Windows 7 (upgrade) to repair any broken services for the Windows 7 Operating System. For more information on this step, please go here.

Jessica
Windows Outreach Team -- IT Pro
!