Sign in with
Sign up | Sign in
Your question

Win XP Pro and HP ScanJet 5300c scanner

Last response: in Windows XP
Share
June 29, 2004 8:00:19 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

Windows XP Pro does not recognize my HP ScanJet 5300C
scanner - although the WIA (Windows Image Acquisition)
states that the ScanJet 5300c is supported - URL -
http://support.microsoft.com/default.aspx?scid=kb;en-
us;293356&Product=winxp#appliesto

Any help?
Anonymous
a b \ Driver
a b α HP
July 17, 2004 9:52:40 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

I had and occasionally still have the same problem with my 5400c. With your
computer "off", try unplugging the scanner from power, wait a minute or two
and then reconnect the scanner to power and then turn on your computer.
Sandy

"Don" <anonymous@discussions.microsoft.com> wrote in message
news:22bd901c45e2c$d9c317f0$a601280a@phx.gbl...
> Windows XP Pro does not recognize my HP ScanJet 5300C
> scanner - although the WIA (Windows Image Acquisition)
> states that the ScanJet 5300c is supported - URL -
> http://support.microsoft.com/default.aspx?scid=kb;en-
> us;293356&Product=winxp#appliesto
>
> Any help?
Anonymous
a b \ Driver
a b α HP
July 19, 2004 1:18:14 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

In message <I-Odnby7w4g0AmTd4p2dnA@comcast.com>, smarks
<smarks01@comcast.net> writes
>I had and occasionally still have the same problem with my 5400c. With your
>computer "off", try unplugging the scanner from power, wait a minute or two
>and then reconnect the scanner to power and then turn on your computer.
>Sandy
>
>"Don" <anonymous@discussions.microsoft.com> wrote in message
>news:22bd901c45e2c$d9c317f0$a601280a@phx.gbl...
>> Windows XP Pro does not recognize my HP ScanJet 5300C
>> scanner - although the WIA (Windows Image Acquisition)
>> states that the ScanJet 5300c is supported - URL -
>> http://support.microsoft.com/default.aspx?scid=kb;en-
>> us;293356&Product=winxp#appliesto
>>
>> Any help?

Are you sure that the HP "installer" worked correctly? When I installed
the latest HP 5300C drivers on my main XP Pro system it stopped the PC
booting entirely. I am still trying to undo the damage. The other PC
sort of installed without error but the scanner drivers were missing and
the device showed up as "Hewlett-Packard HP5300C scanner" manufacturer
"Unknown"..

Even with a notionally successful install I had to go to device manager
and hand install the right drivers before the thing would play at all.
It initially had a fat yellow question mark, "no driver files required
for this device" and not surprisingly did not work.

It only works erratically even now, but it can at least be reset by
cycling the power. Oh the wonders of modern plug and pray operating
systems.

Regards,
--
Martin Brown
!