Sign in with
Sign up | Sign in
Your question
Closed

Graphic card only sometimes get detected by pc SOMETIMES NOT

Last response: in Graphics & Displays
Share
September 25, 2012 3:00:36 PM

my Previous specs b4 spike issue.
intel Core 2 duo E4400
mobo. ga-945Gcmx-s2
psu:450/400 CONFUSED watts i-ball. Model:LPE223-400
Ram:2 x 2GB trancend 667 mhz DDR2 jet ram
GPU:Galaxy9500GT,1GB,128BIT DDR2
Hard Disk: 500 GB SEAGATE BARRACUDA, 80 GB W.D. CAVIAR.
LG DVD WRITER :IDE CONNECTOR

Leaving Processor and GPU and harddisk , all have been burnt and replaced with current specs as follows:
Mobo:ga-g41m-combo
psu: 550 watts xtech Model:ATX-550W-P4
RAM:4GB X1 TRANSCEND 1333 MHZ DDR3.
PROCESSOR: CORE 2 DUO E4400 (SAME OLD)
GPU:Galaxy9500GT,1GB,128BIT DDR2
Hard Disk: 500 GB SEAGATE BARRACUDA, 80 GB W.D. CAVIAR, +,80GB SEAGATE BARACUDA(NEW).
LG DVD WRITER :SATA CONNECTOR.

SO MY PROBLEM Is my gpu sometimes get detected sometimes not (mostly not). please solve my problem. graphics card fan is running . nvidia taskbar icon on clicking says hardware not detected. nor detected by device manager. i have change the setting on mobo but of no use.

More about : graphic card detected

a b Î Nvidia
September 25, 2012 3:21:31 PM

It sounds like you have a defective GPU. Swap it with another, if possible, to isolate the problem. Good luck!
Score
0
September 26, 2012 9:26:08 AM

but on connecting my monitor to gpu ,it goes to standby. It just dont recieve signal from gpu as gpu is not detected by my PC.
Score
0
Related resources
September 26, 2012 9:32:29 AM

For past one week every day on connecting my gpu in mobo and monitor it works for first time but after i restart my pc. there is no display , but computer boots as i can hear windows login sound through speaker. Later on connecting with onboard , i found out that it isnt gets detected by my pc. So my Gpu isn't dead.that's for sure. please tell me some way to trouble shoot this problem.PLEASE REPLY SOON>.
Score
0

Best solution

a b Î Nvidia
September 26, 2012 3:59:32 PM

The GPU sounds like it was damaged when your previous configuration was damaged. Based on what you have provided, I see no other option for you other than to replace the GPU.

To verify whether it is defective, try it in another system. Or, try another GPU in your current system.

In a system like yours, the on-board video adapter is automatically disabled in the BIOS when you install a stand-alone video card (like your 9500GT) . If your on-board video still works properly with the 9500GT installed, that is another indicator that the 9500GT is defective.
Share
September 27, 2012 8:41:55 AM

Best answer selected by Vivekanand.
Score
0
September 27, 2012 8:43:59 AM

thanx COLGeek. am will be doing as you said asap -trying my gpu in another system or trying another gpu in my system.
Score
0
a b Î Nvidia
September 27, 2012 11:06:03 AM

Good luck, my friend.
Score
0
a c 171 Î Nvidia
September 27, 2012 6:16:49 PM

This topic has been closed by Mousemonkey
Score
0
!