8800GT Busted or Driver Issue?

Hi all,

Just today I started getting purple pixels over my screen and it caused a full freeze. I tried to reinstall the later drivers but it did not help.


OS is Windows 7

My mobo is ASUS P5Q Pro LGA 775 Intel P45 ATX Intel Motherboard which does not have onboard graphics.

My current card is EVGA 512-P3-N800-TR GeForce 8800 GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support.


-----------------

Running:

dxdiag - doesn't show a video card
gpu-z - shows my card. temp at 66deg C
hwininfo64 - shows my card.

-----------------------
Device Manger says - Windows has stopped this device because it has reported problems. (Code 43)

Nvidia Control panel says - you are currently not using a display attached to an NVIDIA GPU


--------------------
I'm still plugged into my graphics card and i don't what it defaulted to since i have no onboard card. Of course my monitor resolution is messed up and games don't recognize a device.


Any help would be appreciated! On a side note if I get the GIGABYTE GV-R667D3-1GI Radeon HD 6670 1GB DDR3 DVI-D / D-Sub / HDMI CrossFire Ready Graphics Card will this be compatible with my Motherboard?
2 answers Last reply
More about 8800gt busted driver issue
  1. Sounds like the card has indeed started to give up the ghost. There are two ways to be sure:

    - Test the card in another PC
    - Test a working card in your current PC

    Lets start there and then see if a replacement will be required.
  2. Thanks, I'll try that out today.

    I ordered the card below just in case this one is gone. Hope its compatible.
Ask a new question

Read More

Nvidia Graphics