Sign in with
Sign up | Sign in
Your question

Random no signal and slow boot time

Last response: in Systems
Share
November 21, 2012 4:52:04 PM

hello,

recently i have bought an upgrade kit for my pc.
which included a AMD FX-6100 and a mainboard with 4GB RAM.
my GPU is an 560 GTX TI HAWK from MSI.
i have a 500W PSU from be quiet.
i have a 80 gb hard disk with sata connector.

my problem is when i am gaming i can play for about 30 minutes and then my screen goes black my mouse and keyboard dont get power and my sound is gone.
after that the pc boots really slow it takes about 15 to 30 minutes to get the succesful boot beep.

i already sent the upgrade kit back for testing but they encountered no problems with it.
i really beed help because i am getting desperate.

greetings,

Legends4u
a b B Homebuilt system
November 21, 2012 5:25:00 PM

Did they use your power supply or their own? And if their own which one did they use?
What would happen if your PSU can't cope with the load? Here are a few possible issues:

bad 3D performance
crashing games
spontaneous reset or imminent shutdown of the PC
freezing during gameplay
PSU overload can cause it to break down.

The psu is one of the MOST important components in your machine. If you don't get a good brand name and adequate power across the board then you're going to have these kinds of problems.

The other thing I can think of is temperature inside the case. open the side and see if it last longer - as long as it's fairly cool inside your room of course. Try monitoring your temperatures of the gpu and cpu and chipset in general. Heat will cause freezing and shutdowns also. The slow boot times could be an after effect of windows not shutting down properly. That, and your components might take a while to cool off if it's a heat problem.
November 22, 2012 1:45:31 PM

i am pretty sure my PSU is not broke because i have used it on my other pc with the same GPU

Related resources
a b B Homebuilt system
November 22, 2012 3:37:07 PM

So what psu did they use to test the kit?
What about the other suggestions? Have you tried any of those?
November 23, 2012 2:33:26 PM

i updated the driver yesterday and played 3 hours straight with my case open
today i closed the case and it had a shutdown.
so im geussing that my pc is overheating, and how do i fix that without watercooling.

they used a 500W PSU from be quiet also.
November 24, 2012 2:33:11 PM

today i had a shutdown again but this time with the case open
!