Sign in with
Sign up | Sign in
Your question

Anyone have this problem with Firefox?

Last response: in Graphics & Displays
Share
a c 216 U Graphics card
September 27, 2012 9:16:53 PM

In the last couple days, I've noticed that when Windows 7 goes into lower power mode after some times of inactivity, my 680's go into full power mode. I did some experimenting, and it seems to only happen with Firefox is open. To get the clocks to go back to idle state after resuming Windows 7, I have to close Firefox for a few seconds, then reopen it.

I've noticed the clocks on my G13's LCD, which keeps the active clocks displayed at all times. Has anyone else noticed this behavior with Firefox? I assume it's a bug with the newest version and yet another reason I hate this rapid paced upgrading they are pushing on us.

More about : problem firefox

a b U Graphics card
September 27, 2012 9:22:25 PM

I'm not aware of such a problem, although until recently, AMD Crossfire setups could have some sort of stability issue with FF, so it's possible that FF is the cause.

Do you know if any particular FF versions are immune to this issue? The upgrade cycle is fast, but I'd think that unless you want to do otherwise, it'd be fine to not have the very most up to date version. I'm often lazy about updating my browsers and I've never noticed issues caused by it except for not always having the very newest experimental features.
m
0
l
a c 216 U Graphics card
September 27, 2012 9:54:33 PM

luciferano said:
I'm not aware of such a problem, although until recently, AMD Crossfire setups could have some sort of stability issue with FF, so it's possible that FF is the cause.

Do you know if any particular FF versions are immune to this issue? The upgrade cycle is fast, but I'd think that unless you want to do otherwise, it'd be fine to not have the very most up to date version. I'm often lazy about updating my browsers and I've never noticed issues caused by it except for not always having the very newest experimental features.


I haven't tried to go to older versions, as FF has been auto updating without even warning me. I assume it is FF causing this, as it goes back to normal as soon as I close it after resuming from idle mode.
m
0
l
Related resources
a b U Graphics card
September 27, 2012 9:59:17 PM

bystander said:
I haven't tried to go to older versions, as FF has been auto updating without even warning me. I assume it is FF causing this, as it goes back to normal as soon as I close it after resuming from idle mode.


Crossfire's problem with FF was supposedly fixed with a driver update, so maybe a driver update with fix Nvidia's issue with it.

My browsers (including FF) don't auto-update. I configure them to not do so. Maybe you could give that a try if you don't want to use a different browser, but I don't know if using older versions will solve the issue.
m
0
l
a c 216 U Graphics card
September 27, 2012 10:03:12 PM

It seems it could have been a particular web site, meaning flash or html5, was causing the issue. I closed one tab, and my clocks reverted. Now to find out what hardware acceleration is responsible for this.
m
0
l
a c 271 U Graphics card
a b $ Windows 7
September 27, 2012 10:16:49 PM

bystander said:
It seems it could have been a particular web site, meaning flash or html5, was causing the issue. I closed one tab, and my clocks reverted. Now to find out what hardware acceleration is responsible for this.

I don't know why but I think that's the magic word. :whistle:  :lol: 
m
0
l
a c 216 U Graphics card
September 27, 2012 10:24:32 PM

Mousemonkey said:
I don't know why but I think that's the magic word. :whistle:  :lol: 


I did find that flash had it enabled. I could have sworn I had it off, but then again, flash updates a lot as well.
m
0
l
a c 87 U Graphics card
a b $ Windows 7
September 28, 2012 12:34:05 AM

check the complementary modules in firefox there is a new update for flash from adobe
m
0
l
!