Sign in with
Sign up | Sign in
Your question

I need help! Multiple issues with a new system (It's a big read)

Last response: in Systems
Share
November 22, 2012 11:38:59 PM

I need some serious help before all my hair is gone...

I built a new system about 2 months ago, and it is indeed my first time trying to build a computer myself. I spent about 12 hours putting it together very slowly and carefully, looking at several videos and instructions, using the motherboard manual and reading the manuals of all the parts. I thought I was as careful as could be, and initially it started up no problem. Better than that, it ran flawlessly with not so much as a hint of a problem for almost 2 months ago. For the record I used all default and automatic settings, being new I didn't want to attempt any sort of overclocking just yet, and it more than I needed it to do wit defaults anyway.

Now, about 4 days ago, everything has come apart at the seams. At first I started to encounter moments of choppiness, momentary electrical-sounding buzzes in the audio that last a split second and occur every 4 seconds, some stalling, and the system was running much slower than it used to (everything was, from MS Word to youtube to games, to webpages etc.), and I would get the spinning wheel more and more.

By the next day it was worse. If I let the computer fall asleep as it would without any interaction for about 30 minutes, it would be completely unstable on waking up. It would take about 5 minutes for it to process anything I clicked on, like opening a web page or a picture or a document. After a few clicks the wheel would become the permanent cursor and the computer would freeze entirely. I could move the cursor and still click on things, but clicking on an icon would never open the application and clicking a new tab would open a new tab that would never load. No matter how long I left it like this, a hard restart was all I could do to fix it. That's when it got worse still....

After several incidents of the system destabilizing after waking up (and yes it would be mostly fine before, aside from being choppy and slow) I got to the point that the system would only last about 5 minutes. Regardless of what I was doing, be it playing a game or opening a webpage, and a few times I tried to let it run without even nudging the mouse, the computer would lock up entirely like it had been doing before after sleeping. It would grow a pinwheel on the cursor, and even though the cursor would move and I could click on things nothing would ever respond. Again a hard restart was about the only thing I could possibly do to fix it and after one it would just run TERRIBLY for about 5 minutes and then lock up. During this era of problems I did see a BSOD a few times, bu most of the time it would simply not recover.

I made no hardware or software changes to the system between the time it was running fine and went it started to fall apart.

Now I had been researching problem solutions similar to mine (a lot of solutions I found on this site) and tried them such as moving the memory sticks around or trying them in different slots. Where I will post my system info at the bottom you can see I have 2 sets of sticks and I have tried every possible combination of them from all 4 sticks together to one at a time in every one of the slots. (Originally it had only the 2 4 GB Ballistix in, the other 2 came free with the board and I was therefore immediately distrustful of them...)

I saw the memtest utility and was going to try running it, but this was during the time when the system would only last for about 5 minutes. I figured it couldn't possibly be left to run for a few passes with my system like this so I made a few runs at the computer to evacuate my important files to an external HD, hard resetting it every time it froze up until i had everything saved. Then I put in the same Retail version of Windows 7 64-bit and when I got to installation screen I used a trick I learned when putting the computer together the first time. (The Internal HD wasn't recognized by windows at first) I opened the command prompt and formatted the hard drive twice in the hopes of a completely fresh start.

After I formatted the drive I re-installed the OS with no issues that I could see, then set about installing the drivers that came on the CD. Aside from the system seeming a little slower than it had been the first time I built it, there were no crashes or BSOD's, no stalls or pops in the audio, nothing as far as I cold tell. For this attempt I used a single 4GB stick of the Ballistix ram in the slot recommended by the MB manual. Now this brings us to where we are now.

The computer was left to run overnight (I wanted to see if it stayed stable) with only the OS and drivers installed, not even so much as a USB wireless stick yet. As it is set to it went to sleep, and when I woke it up.... It was unstable and lasted only a few minutes. This time however I held out until it crashed with a BSOD. This was not like before though, because now I cannot load the computer AT ALL. Absolutely NOTHING worked at first. The computer would make it to the "Starting Windows" screen but the lights wouldn't appear and it restarted automatically taking me to a screen that gave me the traditional alternate boot options "Start Normally," "Safe Mode," "etc." After the firs time I attempted this with "Normally" it failed to boot and restarted automatically and this time gave me the boot options "Start Normally" and "Launch Windows Startup Repair." Of course I gave up on normally and tried start up repair. It would take me to a black screen that never loaded anything, eventually the activity light would go out and nothing changed.... I saw someone mention pulling up task manager in a blank screen with only the cursor and starting explorer, but I couldn't start task manager. Once again I was stuck with only a hard restart and an endless loop with no fixes.

Originally I panicked and tried to wipe the drive again when I realized that I could find no way to get back into the system. I was already starting to doubt it was a software problem but I was desperate. That was the last straw. It wouldn't load the installation disk. BIOS recognizes both the hard drive and optical drive, and it would ATTEMPT to load the optical drive with the BIOS boot override, but once again it would take me to a blank screen after the "Windows is downloading files" screen and after it made it through the "Windows is Starting" screen.

Last thing, I am on my old laptop while I still attempt to fix the computer in question. After leaving it off for an hour and starting it up with the OS installation disc, I left it alone on that blank screen for about 10 minutes and it actually did load to the OS install screen. I was asked to pick my language and it proceeded to the next screen, where I could pick to install the OS again, see what I should know before installing, or repair it. I did try the repair option, but it told me that that version of the installation could not repair the currently installed OS (Yes it is the exact same disc). If I try to "install", it goes to the next screen and tells me "Setup is sarting" but it stays like this for over an hour with only the pinwheel going, no change. So I tried to get back to the installation screen where I can choose to install it, and I opened the command prompt. It opened, so I tried to enter DISK PART again. I type in the "diskpart" command and the header for the program pops up, but the cursor stayed right under it and didn't accept input for 5 minutes. DISK PART was loading I figure, but the entire system is going insanely slow no mater what it does. When DISK PART finally started up, it displayed the /DISK/ with "list disk" instantly, but it took 10 minutes to display the /VOLUMES/ with "list volume." Once loaded I tried to select the volume and it took another 10 minutes just to select the smaller of the 2 disks (There were 3: the OS CD, the 934GB partitioned space in the HD, and the boot reserved 100mb or so partition). So I select the 100mb (or so) one and after 10 minutes I tried to "clean" it to wipe out the partition so I format the hard drive again.

As I type this it is still executing the clean command as it has been doing for 45 minutes now. (The first time I wiped it it took 5 minutes to clean the entire 1TB HD) I'm still trying but I don't even think this is going to make a difference now, the system is obviously having problems and I have no idea how to even begin finding a solution. I have seen a few solutions on this site, but I am having so many problems that I have no idea how to begin, and now I can't even access the OS to run tests anymore.

------------------------------------------------------------------------------------

Be angry at me for posting this absolute wall if you must, but I would rather you had as much info as I could possibly give you than leave something out.

I knew it wasn't going to be easy to build a computer and I thought I had prepared for it. Like I said, it ran fine for almost 2 months with no issues, and without me making any physical changes or installing any software that I could tell (excluding the near daily windows updates) and suddenly over the course of 3 or 4 days it all fell apart.

I don't know what to do or where to even being diagnosing the problem. I apologize, but I need help! The problem at the moment is that I cannot actually access the computer to diagnose any problems, nor can I even wipe the HD because it is running so slowly and will barely access the disk as is....


System Specs (Tell me if any additional info would help or I left something out, obviously I am no pro at this):

CPU: Intel core i5
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Motherbord: Gigabyte GA-Z77X-UD3H
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

PSU: Corsair CX600
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Graphics Card: GeForce GTX560 Ti
http://www.geforce.com/hardware/desktop-gpus/geforce-gt...

Internal Hard Drive: Seagate Barracuda SATA 1TB ST100DM003
http://www.newegg.com/Product/Product.aspx?Item=N82E168...


RAM: This is what I mentioned before -

The original build contained these:

2 X Crucial Ballistix Sport 4gb 1.5V (9-9-9-24) DDR3

These came free with the board:

2 X Team "XTREEM" 4GB 1.5V (9-9-9-24) DDR3


Operating system: And finally this is complex as well -

RETAIL Windows 7 Home Premium 64-bit is what I installed with originally and the second time as well.

BUT:
I own the 32-bit version of that same Windows 7 retail

-AND-

I own an unused OEM Windows 7 Home Premium 64-bit (thanks to Microsoft Technical Support telling me that an OEM OS disk was the reason that I could not find the hard drive when I installed the system in the first place, when really I just needed to format the Hard Drive.)

I haven't used the 32-bit or the OEM at all, but if they might help fix the problem I have them. I attempted using them both as repair disks to get to the command prompt but it made no change.


------------------------------------------------------------




Alright, that's as much as I can say. If I left anything out please tell me, I am desperate for help and I realize I am probably breaking the hardware trying all this. If anyone wants to help me, please know I am not a pro but I think I am at least fairly tech savy....
a b B Homebuilt system
November 23, 2012 12:02:23 AM

Since you have another computer (your laptop), download and burn the Ultimate Boot CD iso. You can boot to UBCD and run a host of diagnostics. I would start with the Seagate disk diagnostics and then Memtest86.:
http://www.mrbass.org/ubcd/
m
0
l
!