Nokia 9500 wifi

Archived from groups: alt.cellular.nokia (More info?)

Hi. I'm trying to activate wifi on my 9500. I have a WLAN here att home
(both 11B and 11G) with 64 bits WEP encryption enabled. The phone finds
the network. I select it and chooses "new connection point" (or what the
key is called in englsih =)). I got a question such as "do you want to
create a new default internet connection for the selected network?" I
select yes. Then I got some choices for wep encryption. For example key
type. I select hex. But the keylength in bits.. There are 40 bit keys and
a few more options but not 64 bits. When typing in my wep key in hex and
press OK it doesn't connect to my wlan. What do I do wrong?

Thanks in advacne.

--
___________________________________________________________________
Joakim Nomell Phn: +46 70 771 31 00 MSN : joakim@nomell.nu
Unix engineer Fax: +46 70 711 31 00 Web : http://nomell.se
-------------------------------------------------------------------
9 answers Last reply
More about nokia 9500 wifi
  1. Archived from groups: alt.cellular.nokia (More info?)

    Am Fri, 24 Dec 2004 14:29:44 +0100 schrieb Joakim Nömell:

    > Hi. I'm trying to activate wifi on my 9500. I have a WLAN here att home
    > (both 11B and 11G) with 64 bits WEP encryption enabled. The phone finds
    > the network. I select it and chooses "new connection point" (or what the
    > key is called in englsih =)). I got a question such as "do you want to
    > create a new default internet connection for the selected network?" I
    > select yes. Then I got some choices for wep encryption. For example key
    > type. I select hex. But the keylength in bits.. There are 40 bit keys and
    > a few more options but not 64 bits. When typing in my wep key in hex and
    > press OK it doesn't connect to my wlan. What do I do wrong?

    Nothing 40 + 24 bit = 64 bit so the keylength is o.k.
    Just switch off Bluetooth and WiFi at the same time:
    WirelessLAN Settings -> Simultaneous Bluetooth usage -> not allowed

    Regards,
    ANdi
  2. Archived from groups: alt.cellular.nokia (More info?)

    On Fri, 24 Dec 2004, Andreas Buchner wrote:

    > > Hi. I'm trying to activate wifi on my 9500. I have a WLAN here att home
    > > (both 11B and 11G) with 64 bits WEP encryption enabled. The phone finds
    > > the network. I select it and chooses "new connection point" (or what the
    > > key is called in englsih =)). I got a question such as "do you want to
    > > create a new default internet connection for the selected network?" I
    > > select yes. Then I got some choices for wep encryption. For example key
    > > type. I select hex. But the keylength in bits.. There are 40 bit keys and
    > > a few more options but not 64 bits. When typing in my wep key in hex and
    > > press OK it doesn't connect to my wlan. What do I do wrong?
    >
    > Nothing 40 + 24 bit = 64 bit so the keylength is o.k.
    > Just switch off Bluetooth and WiFi at the same time:
    > WirelessLAN Settings -> Simultaneous Bluetooth usage -> not allowed

    Hi. Yes I have switched of that but it still says "not connected" in the
    status page. I guess that it will connect automatically when within the
    area, I don'ät need to connect manually?

    --
    ___________________________________________________________________
    Joakim Nomell Phn: +46 70 771 31 00 MSN : joakim@nomell.nu
    Unix engineer Fax: +46 70 711 31 00 Web : http://nomell.se
    -------------------------------------------------------------------
  3. Archived from groups: alt.cellular.nokia (More info?)

    On Fri, 24 Dec 2004, Andreas Buchner wrote:

    > Nothing 40 + 24 bit = 64 bit so the keylength is o.k.

    Thanks it works fine now.

    > Just switch off Bluetooth and WiFi at the same time:
    > WirelessLAN Settings -> Simultaneous Bluetooth usage -> not allowed

    I don't need to switch that off. My 9500 works fine with simultaneous
    bluetooth connections.

    --
    ___________________________________________________________________
    Joakim Nomell Phn: +46 70 771 31 00 MSN : joakim@nomell.nu
    Unix engineer Fax: +46 70 711 31 00 Web : http://nomell.se
    -------------------------------------------------------------------
  4. Archived from groups: alt.cellular.nokia (More info?)

    hi i have the same problem with my nokia 9500 at home i have a wireless
    network between a alptop and desk top which is 64 bits and uses WEP
    security and has upto 4 hex keys. i have gone into internet setup on
    my phone and setup a new access point (although should network mode be
    ad-hoc or infrastructure?) and selected security as wap and it
    detected my wireless conection and named it automatically for me. then
    in the advanced options i left the IP config and proxies setting alone
    and then went to the WEP tab and wep authentication is open and i have
    selected 40 bits and then i input the correct hex code. then when i
    goto web and input a www site it says connection and can connect but
    does not load the webpage.. i have gone into wireless settings and it
    says connected and the signal is excellent but the connection quality
    (withthe blue bar) is just 0% please help!! i also have blue tooth
    off


    --
    grant
    brought to you by http://www.wifi-forum.com/
  5. Archived from groups: alt.cellular.nokia (More info?)

    forgot to mention on the web page i get an error saying Internet: could
    no find specified internet server.


    --
    grant
    brought to you by http://www.wifi-forum.com/
  6. Archived from groups: alt.cellular.nokia (More info?)

    "Andreas Buchner" <buch_new@calia.de> wrote in message
    news:18or4ekise8iy$.667suc6qcww5$.dlg@40tude.net...
    > Am Fri, 24 Dec 2004 14:29:44 +0100 schrieb Joakim Nömell:
    >
    >> Hi. I'm trying to activate wifi on my 9500. I have a WLAN here att home
    >> (both 11B and 11G) with 64 bits WEP encryption enabled. The phone finds
    >> the network. I select it and chooses "new connection point" (or what the
    >> key is called in englsih =)). I got a question such as "do you want to
    >> create a new default internet connection for the selected network?" I
    >> select yes. Then I got some choices for wep encryption. For example key
    >> type. I select hex. But the keylength in bits.. There are 40 bit keys and
    >> a few more options but not 64 bits. When typing in my wep key in hex and
    >> press OK it doesn't connect to my wlan. What do I do wrong?
    >
    > Nothing 40 + 24 bit = 64 bit so the keylength is o.k.
    > Just switch off Bluetooth and WiFi at the same time:
    > WirelessLAN Settings -> Simultaneous Bluetooth usage -> not allowed
    >
    > Regards,
    > ANdi


    This is a bit of a myth. My 9500 has BT and wifi on all the time, no
    problems. The trick is that the phone only accesses the wifi network when
    it needs to. Unlike a true network device (that latches on and stays on)
    the 9500 sits there and doesn't connect until it wants to. Set up your
    browser to use your new access point, then try and open a webpage....
  7. Archived from groups: alt.cellular.nokia (More info?)

    hi!

    i have the same problems posted here...

    1º 42+24=64, but i can't understand a thingh... so, if my key is, e.g.
    ELEFANTE with 64bits, the acess point give me one hex key, which is
    larger than the key which 9500 accepts in 42bits wep key mode... how
    can i make that?

    2º I've tried to change de security mode to WPA, here i can connect to
    the wireless net, but the phone gives me, after "connected",
    "importing"... and nothing more...

    3º i've put "not allowed" the bt with wifi, i've tried everything that
    i read... but without any results...

    ....need help! :confused:

    many thanks!

    Mr Lip


    --
    Mr Lip
    brought to you by http://www.wifi-forum.com/
  8. Archived from groups: alt.cellular.nokia (More info?)

    ok! :)

    with wpa i've it is working: wireless @ 9500 is ok! thanks to the
    posters above

    but, i don´t need the first answer but still don´t understand... the
    lenght of the wep key 40+24=64...

    many thanks guys!!!!


    --
    Mr Lip
    brought to you by http://www.wifi-forum.com/
  9. Hiii How r u iam first time use 9500 soo tell me briefly whats is wep key 40+24=64... r u asking some one to enter wep ? soo kindly tell me how i can do this ? i hav some problem with 9500 nokia i hav entred a manually ip but problem faced on browsing aunthentication error / gate way both error display ihav entred gateway then authentication error display my wifi router is linksys
Ask a new question

Read More

Nokia WiFi