Sign in with
Sign up | Sign in
Your question

Boot device problem

Last response: in Windows 7
Share
January 25, 2010 4:09:32 PM

Hi, I've been using Windows 7 x64 Enterprise since somewhere in september (legally, yes), and it has ran perfectly until now (well, it still does, but...). I left the computer on for 6-7 hours while I visited my grandparents, and when I came back, I used it as always and then had to reboot it. When led to this:

When I boot up the computer it will automatically boot from the CD drive. Every single time I boot I have to press F12 and choose my harddrive. It does not save. I've been into BIOS as well, and it says that it is my harddrive that is the primary boot device. It does this every single time I turn it on.

I have no discs inside the DVD drive neither.

Thanks in advance and for your time

More about : boot device problem

a b $ Windows 7
January 26, 2010 12:56:56 AM

It sounds like you need to enter the BIOS and verify that it is set to boot 1st from your HDD. If it is, and the system is still booting to the CD drive, then:

-- I would reset the BIOS to its default by moving the jumper for CLR_CMOS on the motherboard. First shut down the machine, disconnect the power cord, then move the jumper to CLR-CMOS. Wait a minute or so, then put the jumper in its original position. Close the case, re-connect the power cord, power-on the system, enter the BIOS, re-set all your personalized settings, including 1st boot device to HDD.

-- If that doesn't work, re-set the BIOS to its default (CLR_CMOS to remove any overclocking settings you may have), and re-flash the BIOS, using the motherboard mfrs' BIOS Flashing Guide - follow the steps exactly. After flashing the BIOS, re-start the system, enter the BIOS to re-set your personalized settings, including the 1st boot device=HDD.
m
0
l
!