Sign in with
Sign up | Sign in
Your question
Solved

Lights on, no beeps, no video signal

Last response: in Systems
Share
November 25, 2012 6:50:25 AM

I have a new build that does not POST. Here's the setup:

Foxconn PMP61PML-K AM3 (VGA, NIC, Aud, COM, Nvidia MCP61P chipset)
AMD Sempron 145 Sargas 2.8GHz w/stock cooler
Crucial Ballistic 4GB Sport DDR3-1333 (1 stick)
120gb SSD (aligned, formatted, but empty)
DVD
Specs: http://www.foxconnchannel.com/ProductDetail.aspx?T=moth...

In the last few months, I've built 3 of the almost identical PMP61PMP-K. All started up fine. The differences: old one has 4 gb max ram and LPT1; the new one 8gb max and LPT1 solder pads are there, but no connector)

On this new one, I apply power, fans start, DVD activates, HDD light is solid. No POST beeps, no video signal (monitor stays in power save mode). I individually pulled the RAM, cleared the BIOS, disconnected the DVD, SSD, still no POST. I tested the PSU with an LCD PSU tester, and all voltages are within range with PWRGood at 300 ms.

I ran thru all the check points in http://www.tomshardware.com/forum/261145-31-perform-ste.... I pulled the motherboard and ran it on an insulated surface, no POST.

My initial conclusion was either a dead cpu or motherboard. However, on startup, I do see activity on the NIC (wired to a router, bridge mode, by itself), and it's irregular, so it appears that maybe the CPU is working??? Of course, that would mean the motherboard is at least partially working, yet no POST. I know the system speaker is working, because I hear it click when I power on the motherboard.

Any suggestions? Will the NIC show activity if the MB or CPU are not working? I wouldn't think so, being the only device on the router. I don't have a compatible motherboard or CPU available for testing.

Best solution

November 25, 2012 6:57:52 AM
Share

The NIC is going on its own for activity, It will do that.
But it seems CPU or Mobo is bad.
December 3, 2012 1:46:44 AM

@memadmax - thanks for taking the time to answer. You win the "best answer" prize.
December 3, 2012 1:46:52 AM

Best answer selected by cpusrvc.
!