Sign in with
Sign up | Sign in
Your question
Closed

No signal when I connect laptop to tv by hdmi

Last response: in Graphics & Displays
Share
October 2, 2012 1:07:08 AM

I have an Asus UL50V with Windows 7 and Intel 4 series chipset family display adapter. When I connect it via HDMI to the Smasung TV it says No signal on the screen. The HDMI works fine when connected from the cable box to the TV. Also, I tried connecting my Asus to a friends TV via HDMI and it worked fine. So there is no problem with the HDMI cable or my computer, the problem is in how my computer communicates with this Samsung TV via HDMI.
a c 218 U Graphics card
a b x TV
October 2, 2012 1:24:11 AM

Many laptops have a function key that you press to activate the internal, the internal and the external, or just the external display. Have you verified that for your system?
Score
0
October 2, 2012 1:35:35 AM

COLGeek said:
Many laptops have a function key that you press to activate the internal, the internal and the external, or just the external display. Have you verified that for your system?


Thanks for the reply. When I press Function F7 all that happens is my laptop's screen goes blank but nothing appears on the TV screen. Also, when I tried it on my friend's TV there was no need for me to do anything other than plug the cable in to get it to work.
Score
0
Related resources
a c 218 U Graphics card
a b x TV
October 2, 2012 1:43:03 AM

I have seen systems with defective HDMI ports. Try this:

Power both the HDTV and the laptop down. Before turning the HDTV off, make sure it is set to the HDMI port you are connected to. Now, connect your HDMI cable. Next, power up the HDTV, then power up the laptop. Watch the HDTV for any activity at all.

Report back with the results.
Score
0
October 2, 2012 1:59:53 AM

COLGeek said:
I have seen systems with defective HDMI ports. Try this:

Power both the HDTV and the laptop down. Before turning the HDTV off, make sure it is set to the HDMI port you are connected to. Now, connect your HDMI cable. Next, power up the HDTV, then power up the laptop. Watch the HDTV for any activity at all.

Report back with the results.


I followed all the steps and still no luck. The only activity on the screen is that when I power up the TV it says "check signal cable" and then once I power up the laptop it says "No Signal"
Score
0
a c 218 U Graphics card
a b x TV
October 2, 2012 10:25:57 AM

Have you tried another HDMI port on the HDTV?
Score
0
October 2, 2012 5:42:04 PM

COLGeek said:
Have you tried another HDMI port on the HDTV?


There is only one HDMI port on this TV. It works fine when the HDMI line is plugged into the cable box, it is only when plugged into my laptop that there is no signal.
Score
0
a b U Graphics card
October 2, 2012 5:44:41 PM

On my samsung I have to get the tv remote and press source and then tools then actually choose pc from the list that comes up. You may have to do something similar with yours.
Score
0
a c 218 U Graphics card
a b x TV
October 2, 2012 5:50:26 PM

Darkoil said:
On my samsung I have to get the tv remote and press source and then tools then actually choose pc from the list that comes up. You may have to do something similar with yours.

Same here, BTW, unless it is already tuned to a particular port/connection.
Score
0
October 2, 2012 6:09:01 PM

Darkoil said:
On my samsung I have to get the tv remote and press source and then tools then actually choose pc from the list that comes up. You may have to do something similar with yours.


With the remote I can select TV, PC, HDMI1 or HDMI2. With PC or HDMI1 it says "No signal" when I connect to my laptop, when I select HDMI2 is says "the source is not connected." HDMI1 is the one I used with the cable box.
Score
0
a b U Graphics card
October 2, 2012 6:20:16 PM

srubens555 said:
With the remote I can select TV, PC, HDMI1 or HDMI2. With PC or HDMI1 it says "No signal" when I connect to my laptop, when I select HDMI2 is says "the source is not connected." HDMI1 is the one I used with the cable box.


You have to manually set the HDMI source to PC, try pressing source so it brings up the list, scroll to the one you are interested in using so in this case it is hdmi 1, when that is highlighted on the screen then click the tools button on the remote so a new menu pops up which should be something like 'edit name' and 'information' click on edit name then scroll down again and choose pc. Hopefully this should work.
Score
0
October 2, 2012 11:05:01 PM

Darkoil said:
You have to manually set the HDMI source to PC, try pressing source so it brings up the list, scroll to the one you are interested in using so in this case it is hdmi 1, when that is highlighted on the screen then click the tools button on the remote so a new menu pops up which should be something like 'edit name' and 'information' click on edit name then scroll down again and choose pc. Hopefully this should work.


I edited the name of HDMI1 to PC and it didn't work. I also tried editing the name of PC to PC and that also did not work.
Score
0
November 22, 2012 7:38:08 PM

I also have the same problem...! Has a solution been found yet...?
Score
0
December 12, 2012 5:23:13 AM

asaki said:
I also have the same problem...! Has a solution been found yet...?


Change your power plan to Power4Gear Entertainment - this activates both GPUs so that you can display on 2 screens at once.
Score
0
!