Sign in with
Sign up | Sign in
Your question

Motherboard/RAM issues with new build

Last response: in Systems
Share
November 25, 2012 5:46:42 PM

Hello,

I'm having serious issues with a new PC build and posting here in the hope that someone might be able to recommend a solution. In summary, the problem is that the computer works fine with one RAM module installed, but with both installed the operating system fails to boot about 70-80% of the time.

System specs:

- Motherboard: Asus P8Z77-V LX
- Processor: Intel Core i5-3570K
- RAM: Patriot Viper 8GB (2x4GB) DDR3 PC3-12800 1600MHz
- SSD: Samsung 830 Series 256GB
- HDD: Western Digital 1TB Green SATA 6Gb/s 64MB
- DVD-writer: Pioneer DVR-S20L
- Graphics: VTX3D Radeon HD 7850 2GB
- PSU: Corsair CX500
- Case: Xigmatek Asgard Pro
- OS: Windows 7 64-bit Home Premium/ Ubuntu 12.10

Starting from the beginning, I installed just the motherboard, cpu, RAM (in the blue slots A2+B2 as recommended in the mobo manual) and PSU in the case and tried to boot. This failed in the first instance - the computer would power on and off repeatedly. Checked the RAM was seated properly, but still the same. Eventually got into BIOS by removing one of the RAM modules and changed the RAM settings from auto to those specified on the label (1.5V, 1600MHz, 9-9-9-24 timings). Replaced the second RAM module and from this point onwards I have always been able get into BIOS with both RAM modules installed with these settings. Installed the SSD and DVD-drive and checked recognized in BIOS. Everything seemed OK at this point...

...until I installed Windows 7. The installation process succeeded, but when the computer restarted at the end of the installation, boot failed with a BSOD. After several attempts finally managed to get Windows to load, installed the chipset, graphics, etc. drivers from the mobo CD and also all the Windos updates. Despite everything I have tried (details below), nearly every time I try to boot with both RAM modules installed the computer will either freeze, restart itself or encounter a BSOD at the "loading windows" screen. The blue screens are usually "MEMORY_MANAGEMENT", but I have also seen the "BAD_SYSTEM_CONFIG_INFO" and "UNKNOWN_HARD_ERROR" messages, usually after several consecutive boot failures. If I remove one of the RAM modules, it runs perfectly every time.

Here are the possible causes I can think of and what I have tried to test them:

1. Dodgy RAM module/slot:
This was the most probable cause that I suspected. Firstly, I tried each individual RAM module in each of the slots in turn. No problems at all. Next, I tried both RAM modules in adjacent slots (A1+A2, B1+B2) and the boot problems returned, exactly the same as using the dual channel configuration (A2+B2). Finally, I spent most of a day running Memtest86+ from a bootable CD on each individual RAM module, then both of them together. Absolutely no errors found!

2. RAM settings in BIOS:
Tried the XMP setting on the AI Tweaker page - as far as I can tell all it changed was the command mode in the timing settings from 2 to 3. Also tried bumping the voltage up to 1.55V and 1.6V, and decreasing the frequency to 1333MHz. No success. Reset the BIOS settings using the jumper, unable to POST using default settings, restored XMP setting.

3. Windows 7-specific or not:
I have reinstalled Windows several times, each time with the same problems. Tried installation of Ubuntu 12.10 on the SSD and verified that it booted OK and was stable with one RAM module. Added the other RAM module and it also failed to boot, with a long list of memory errors. In fact Ubuntu was so messed up that I had to reinstall it to get it to work again. Back to one RAM module and it works fine again. I have reinstalled Windows at this point.

4. CPU issue:
The CPU seems to be well-installed and running fine, with temps under normal usage (internet browsing, word processing, etc.) around 30C. Downloaded Intel Processor Diagnostic Tool (64-bit) and ran the test several times. No problems found at all.

5. Intel HD4000 graphics:
I'd read that the Intel integrated graphics drivers can cause boot issues in Windows, so I installed the latest driver from the Intel website. No luck. Later, I uninstalled all the Intel graphics drivers, put the Radeon HD 7850 graphics card in and installed the latest drivers for that, and disabled the integrated graphics in BIOS. Exactly the same behaviour, except with better graphics performance when it does boot up...

6. Outdated BIOS:
Updated the BIOS from version 0610 to 1404 (latest version) using EZFlash2. Seems to be worse than ever now!

7. Incompatible configuration:
The CPU/mobo/RAM were bought as a bundle and the combination has apparently has been tested. The Patriot memory supplied is not on the motherboard qualified vendors list, however it has the same spec as many that are on that list, so I can't see why it wouldn't be compatible.


After 6 days, I'm still no nearer to isolating the cause of the problem. Have I just been unfortunate enough to get a dud motherboard for my first self-build project? I'd be grateful for any light anyone could shed on this.

Thanks in advance for any help.
a b B Homebuilt system
a c 559 V Motherboard
November 25, 2012 6:00:06 PM

Hi, I would firstly inspect the CPU socket using a magnifying glass or taking a high-res picture. If OK, then I would buy a guaranteed compatible RAMs kit. Maybe a different brand?
a b B Homebuilt system
a c 473 V Motherboard
November 25, 2012 7:15:48 PM

make sure the mb bios is up to date the asus z77 mb have a lot of updates for usb/cpu code and ram code updates.
also check that you have the ram speed set to xmp and the mb speed set to standard. if you use the asus overclocker. it going to change the cpu to ram bus to a 1:5 ratio not a one to one.
Related resources
November 26, 2012 8:11:22 AM

BIOS is already updated to the latest version from the Asus website. The RAM speed is already set to XMP. Otherwise, all the remaining settings have been reset to the defaults. Tried setting the "Asus MultiCore Enhancement" option to disabled and "CPU bus speed : DRAM speed ratio mode" to 100:100, but no improvement.
November 26, 2012 11:28:04 AM

Checked for bent pins in the cpu slot and can't identify any that look obviously defective. Photo here (the original size should be viewable).
a b B Homebuilt system
a c 559 V Motherboard
November 26, 2012 12:55:43 PM

Then return the RAMs and buy a different kit. Maybe Corsair, Crucial, Kingston or GSkill. Use their configurators for finding compatible RAMs for your board.
November 28, 2012 9:08:06 AM

Tried to return just the RAM, but since it was sold as a bundle I had to send back the motherboard and CPU aswell. Oh well, at least it should rule out defects in any of those three items. Interestingly, the Patriot memory configurator states the RAM is compatible with the P8Z77-V LX. Will try another brand if the replaced set doesn't work.
!