Sign in with
Sign up | Sign in
Your question

Computer wont go past bios screen

Last response: in Systems
Share
November 25, 2012 6:49:16 PM

Hi,

i have a little problem that happened to me for the 3rd time now. My computer got an error today and when it restarted it wouldnt go past the bios screen (where you can press Delete to enter bios settings and all that). Well this happened to me before and i would like to find out what is causing the problem. It happens every now and then and the next day when i start the computer again it works fine like nothing ever happened. The thing that i find interesting is that the computer worked fine for the whole day and now suddenly it just wont. Well when i restart and hold the delete key on the keyboard it goes past the bios screen to a screen from American megatrends where there is a bunch of stuff written like "Entering setup ...", "Press 4 to activate ASUS core unlocker" and so on, but on the end it says "Inittializing USB Controllers.." and teat if i could solve this problem hats where it ends. So it would be great if i could solve this problem once and for all.
Here are my computer specs:
Motherboard: Asus m5a88-m
CPU: AMD FX-6100 (six core: 3.3Ghz)
Ram: Patriot DDR3 4Gb 1600
Graphics card: Gigabyte geforce GT220 1Gb
Hdd: WD caviar green 650gb
Power supply: Inter tech sl-500a (500W)


I already tryed disconnecting all the stuff i dont need like the cd/dvd drive so that i could see if there is anything wrong whit it and it could be causing the problem but it didnt solve anything.

Well im pretty in the dark here and would apreciate any help i could get.
a b B Homebuilt system
November 25, 2012 7:10:52 PM

Any info about the error you got, before you had to restart would be very helpful here.
November 25, 2012 7:35:43 PM

Well it was a blue screen error but it went past quite fast, the only thing i could read on it was a phhisical memory dump counting up by 5 from 0 to 100, but i dont think that was the problem because i got those errors a couple of times before and it worked on normal after the restart. But the thing that throws me off the most is that the computer will probably work normally tomorrow when i get back from school because it did the same thing before and it worked fine the next day. I already tried disconnecting all the unessential stuff but i dont know why it wont work. Oh and btw this is probably not worth mentioning but if i pres and hold the delete key before it gets to the Asus logo screen it throws me on the American megatrends screen mentioned above but if i wait till the Asus bios screen then the keyboard does nothing like it would froze just as it shows the Asus bios screen.
Related resources
November 25, 2012 9:23:20 PM

have you recently done a update o your BIOS? If not, perhaps a RAM stick is going bad
November 26, 2012 12:07:46 PM

Ok as i predicted the computer is working now, after i came home i tryed starting it and at first there was the same porblem, then after a few tryes to restart it and after i held the button for the Ram to set up (theres a little button next to the ram slots that you can press to set up the ram and check it if its Ok...i think its called a memOK button but not sure.) it started normally however after the first start i got a blue screen whit the message PAGE FAULT IN NONPAGED AREA. After that i restarted and now its working fine, Im acctualy writing this on the computer atm. So im not quite sure what i did that made it work but just in case i would like for anyone that has a slight idea about this problem to help me and try and find the solution so that i can get rid of this once and for all.

Ty for your help so far...
November 26, 2012 12:12:13 PM

Oh and btw is it possible that it could be a windows problem, because i think that windows Xp was causing mutch less less problems for me than windows 7 is now but the only problem for me is that Xp as far as i know cant use 6 cores from the processor so 2 cores are unused...
!