Sign-in / Sign-up
Your question

Dell U2711/GTX 660 TI movie platback issue

Tags:
  • Nvidia
  • Gtx
  • Movies
  • Dell
  • Graphics
Last response: in Graphics Cards
October 4, 2012 2:05:13 AM

Hi all,

any movie I watch full screen with my setup (Dell U2711/GTX 660 TI) I get a line 3 inches below the top when there is a panning scene.

I have the problem with DVDs and most of my AVIs.

Any idea ?

Thank you.

More about : dell u2711 gtx 660 movie platback issue

a b Î Nvidia
October 7, 2012 11:46:28 PM

Can you post a pic of this line you're referring to? Are you using a software or hardware player to play the videos? If it's a software one, which one are you using? Also what res are you trying to play them at?

m
0
l
October 8, 2012 3:15:45 AM

Hi,

Ill post a picture tomorrow. I have the "line" when the camera is panning in VLC, GOM or the HP DVD players. The resolution of the screen is 2560x1440. I only get the line when the videos are in Full screen even if they arent 2560x1440 (obviously). It may be normal btw.

Tx
m
0
l
Related resources
October 8, 2012 4:11:52 AM

Here is an example:



It looks worst than it is.

Btw, it doesnt show on screen capture, I have to take a picture of the video to show you the problem.

Thanks.
m
0
l
October 8, 2012 5:33:33 PM

hi mate i too have this issue on my u2711

only on full screen videos

had it through two diffrent computer builds new gpu cpu everything
still persists


so your not alone

m
0
l
October 10, 2012 7:13:42 PM

reader64 said:
hi mate i too have this issue on my u2711

only on full screen videos

had it through two diffrent computer builds new gpu cpu everything
still persists


so your not alone



I wonder if all the WQHD monitor gave this problem...

Are both your GPU Nvidia ?
m
0
l
a b Î Nvidia
September 22, 2014 8:29:11 PM

Weird. That looks a little like screen tear, but not quite the same.

This seems to confirm it actually IS screen tear. https://www.google.com/search?hl=en&as_q=Dell+U2711+scr...

There's a few ways you can try to deal with this.

1. Try setting a profile for the video player you're using in Nvidia Control Panel or Catalyst Control Center to enable VSync.

2. If that didn't work, try doing the same with Direct3DOverrider.

3. The video player you're using might have a setting to eliminate screen tear.
m
0
l