Sign in with
Sign up | Sign in
Your question

MSI Z68A-G43 G3 no boot :(

Last response: in Systems
Share
November 27, 2012 5:08:26 AM

Mobo-MSI Z68A-G43 G3
Cpu-I5 2500k


So i was streaming online(Streaming a game i was playing to twitch tv) and my computer was overheating a little (80 c) so i opened it up and took the heatsink off and re applied thermal paste(not the first time with this build) when i plugged everything back in the fans/lights etc powerd on for 1 second then off. I read a lot of post about this and tried many steps to try and fix it. I tried systematical unplugging and plugging parts in to no avail. so i took everything out of the case and this is where i am now. From what i read its most likely.
A-a bad PSU
B-A short in the case(checked for this)
C-Bad mobo :(  (dont be this please)

So if anyone has any ideas or needs more info to come up with an idea on how to fix this post please!!!! i'm ready to bread box it (never did this before and cant find a guide for my mobo and really don't want to lol)
Hope to hear back. Thanks

More about : msi z68a g43 boot

November 28, 2012 2:42:54 AM

So im a dumbass andmayb this will help other..... my 12v plug in was not in........ery simple fix but a easy over sght. It is the 4 pin connector that plugs in just left of the cpu....feel stupid but my computer is working now :) 
m
0
l
!