Sign in with
Sign up | Sign in
Your question

Asus engtx 560 ti issue

Last response: in Graphics & Displays
Share
October 4, 2012 5:51:20 PM

hi guys,,

i have this Asus gfx card engtx 560 ti

http://www.asus.com/Graphics_Cards/NVIDIA_Series/ENGTX5...

which gets too noisy under stressful conditions... the problem is its dual fans,, fan speed above 50% gets too noisy,,

Asus has given a bios upgrade to fix the issue in it support site

http://www.asus.com/Graphics_Cards/NVIDIA_Series/ENGTX5...

but its for p/n 70-C1CQ90-A06;
70-C1CQA0-A06


and mine is 90-series



my specs are : an i7 2600k, maximus iv gene-z board , corsair vengeance 4x2 DDR3 1600..

the PSU is a cooler master extreme power plus 700w
http://www.coolermaster-usa.com/product.php?product_id=...

i know its weak but its been stable so far...


plzz help.....

More about : asus engtx 560 issue

a b U Graphics card
October 4, 2012 5:54:37 PM

ok so your gpu is loud, there is a bios fix for the fans...what do you need help with lol
m
0
l
October 4, 2012 11:23:26 PM


Quote:
ok so your gpu is loud, there is a bios fix for the fans...what do you need help with lol



i'm sorry for my vague explanation ..

the problem is,, the bios fix is for cards with: 70-C1CQ90-A06 or 70-C1CQA0-A06 as their pin number....


& mine is 90 - series,,, so when i run the update a message pops up that says "the bios is not suited for ur video card"

is it ok to disable the "flash protect" feature & use the same bios fix for my card????

if so,,could you plzz explain the procedure..

ur help is much appreciated..
m
0
l
!