Sign-in / Sign-up
Your question

Suggestions on best way to proceed

Tags:
  • Homebuilt
  • Safe Mode
  • Computer
  • Systems
Last response: in Systems
November 27, 2012 1:22:32 PM

My computer has worked fine for over a year since I built it with friends. I took a video of what is going wrong with my computer (try and listen for the click when the computer restarts):


https://www.youtube.com/watch?v=WfjPigivPjg


Whenever this happens, you can hear, the computer keeps running when it restarts and just repeats this process every time I try and log on. Once and awhile this flash will happen WHILE the computer boots up but I still can't make it past log in.

I have tried running it in safe mode and safe mode works fine. I transport my computer to friend's houses often and so I went through the process of making sure each part was seated correctly. I have done a system restore and I have tried taking out one ram stick on a time.

I am really worried that it might be a problem with my graphics card. I definitely don't know for sure though. One friend suggested I try putting the windows disk in to do a repair that way. I left my windows disk at a DIFFERENT friends house. I am taking my computer to THAT friend's house (the one where I left the windows 7 disk at) later to work on it.

What are some things I should try besides this? SUGGESTIONS!? Please and thank you. : /

More about : suggestions proceed

November 27, 2012 1:32:17 PM

It looks like you have a bad or corrupt driver, I would remove my video drivers, first in safe mode, if your saying it works ok in safe mode what your loading is a basic set of windows drivers so it would point to a problem of a corrupt driver install say Ati or nvidia driver when you are loading windows up in normal mode.
m
0
l
November 27, 2012 1:39:21 PM

Okay I will definitely give that a try later today. I really appreciate the idea. :)  I am still open to hearing more ideas though just in case is doesn't work.
m
0
l