Sign in with
Sign up | Sign in
Your question
Closed

2 out of 5 speakers working, SB Live 5.1 problems.

Last response: in Components
Share
November 28, 2001 6:28:36 PM

Does anyone know a fix for this problem. I have a Sound blaster live 5.1 player sound card and 5.1 speakers. But even though I've selected 5.1 speakers from the creative control options, Sometimes I only hear the tweo rear speakers, I very rarely get 4 or 5 all working!!!!!

Please help, why do we have to put up with crap like this?

BTW I have a MSI K7 Master with VIA chipset, could that be the problem.

Thanks.

-----------------------------------
Don't extract the urine.
November 28, 2001 8:34:11 PM

If you are using the newest driver from Creative's web site. You will have to change speaker to other setting and than change back everytime you restart your computer. I have the same problem.
November 28, 2001 9:09:21 PM

I just tried changing to two speaker mode and then back to 5.1 again and it didn't change anything. I'm using win 2000.

-----------------------------------
Don't extract the urine.
Related resources
November 28, 2001 9:20:21 PM

Quote:
why do we have to put up with crap like this?


Because you bought a Live. Sorry :( 

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
November 29, 2001 4:11:02 AM

I am using win2k too. What driver are you using?
November 29, 2001 4:49:25 AM

I never figured that one out either, I sold my Live.

What's the frequency, Kenneth?
November 29, 2001 10:34:50 AM

When I get home I'll check which version of the drivers I'm using.

Crashman mentioned that he had that problem, Crashman, was your problem exactly as I explained it? I know you're quite an addict here, so if you couldn't solve it then do I have a hope??

Anyway what 5.1 sound card are you using now? OR What is the best value for money stable minimal CPU reliant 5.1 sound card?? If there isone.

Cheers boys.

-----------------------------------
Don't extract the urine.
November 29, 2001 6:41:25 PM

What the-
When did you get that title? I just now noticed. How many posts are you at? I'm at 6454 with this post.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
November 29, 2001 7:11:03 PM

Wow, your were slow on that one, I've had this title for a while now!

What's the frequency, Kenneth?
November 29, 2001 9:24:24 PM

I wasn't expecting you to get the next one so soon.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
November 30, 2001 12:13:28 AM

Well, maybe my last 1200 or so post got by you?

What's the frequency, Kenneth?
November 30, 2001 12:15:49 AM

I'm using a Votex2 card right now, on two sets of speakers for 4.1. I don't really need the center channel.

What's the frequency, Kenneth?
November 30, 2001 2:20:33 PM

Cheers Crash.

-----------------------------------
Don't extract the urine.
November 30, 2001 7:02:56 PM

Apparently so. How many posts do you have now?

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
November 30, 2001 7:48:31 PM

More than you.

What's the frequency, Kenneth?
November 30, 2001 8:36:31 PM

lol
That much is obvious. I could figure out roughly, but I don't feel like bothering.

<font color=orange>Quarter</font color=orange> <font color=blue>Pounder</font color=blue> <font color=orange>Inside</font color=orange>
November 30, 2001 10:30:30 PM

I would say he has roughly 8000 to 8100 posts.

AMD technology + Intel technology = Intel/AMD Pentathlon IV; the <b>ULTIMATE</b> PC processor
May 13, 2011 8:29:50 PM

This topic has been closed by Mousemonkey
!