nokia 6230 disappointment

Archived from groups: alt.cellular.nokia (More info?)

Hi All,

I have just got a hold of a nosier 6230. I like this phone a lot. It does
so much, or should.

I cannot connect to it through my IrDA adaptor using windows XP sp2 Home.

I see on the net that this is a very common problem for Bluetooth and cable
also, so why is someone not fixing it. I even downloaded the software from
the website for XP.

The best that I manage is the 6230 showing up on the menu, but greyed out as
un available. The IrDA icon in the system tray shows up and a quick
mouseover the icon indicates that the 6230 "is in range."

Come on Nokia, this is not a cheap phone. XP is not some obscure OS.

PLEASE SORT THIS.

If anyone finds a fix, please help.
11 answers Last reply
More about nokia 6230 disappointment
  1. Archived from groups: alt.cellular.nokia (More info?)

    tony d wrote:
    > Hi All,
    >
    > I have just got a hold of a nosier 6230. I like this phone a lot. It does
    > so much, or should.
    >
    > I cannot connect to it through my IrDA adaptor using windows XP sp2 Home.
    >
    > I see on the net that this is a very common problem for Bluetooth and cable
    > also, so why is someone not fixing it. I even downloaded the software from
    > the website for XP.
    >
    > The best that I manage is the 6230 showing up on the menu, but greyed out as
    > un available. The IrDA icon in the system tray shows up and a quick
    > mouseover the icon indicates that the 6230 "is in range."
    >
    > Come on Nokia, this is not a cheap phone. XP is not some obscure OS.
    >
    > PLEASE SORT THIS.
    >
    > If anyone finds a fix, please help.
    >
    >
    My 6230 connects with no problem--XP Pro SP2--IRDA connects, bluetooth
    connects, cable connects. They are difficult to get going though, I'll
    admit that.
  2. Archived from groups: alt.cellular.nokia (More info?)

    On Thu, 30 Dec 2004, at 21:05:25 [GMT GMT] (08:05:25 Friday, 31 December
    2004 where I live) "tony d" wrote:

    > I cannot connect to it through my IrDA adaptor using windows XP sp2 Home.


    I presume you mean to connect to the Nokia software on your pc?

    Do you have the latest version?

    Somewhere on Nokia's web site; the old version must be completely removed
    first.

    I have XPPro, no IRDA problems at all. I would however suggest you invest
    in Oxygen Phone Manager (they spam this ng on a regular basis).

    --
    Contact your congressman to repeal Murphy's Law. It's gotta work!
  3. Archived from groups: alt.cellular.nokia (More info?)

    Thanks for the input.

    Got the beast working now!

    had to uninstall and reinstall a few times though. I think you have to
    install the IrDA nokia modem manually, also use the very latest pcsuite from
    the website (for XP) 6.4 I think.

    Now I like this phone a lot!

    :)


    "John Phillips" <flatulentdingo@deadspam.com> wrote in message
    news:947438045.20041231190138@deadspam.com...
    >
    >
    > On Thu, 30 Dec 2004, at 21:05:25 [GMT GMT] (08:05:25 Friday, 31 December
    > 2004 where I live) "tony d" wrote:
    >
    >> I cannot connect to it through my IrDA adaptor using windows XP sp2 Home.
    >
    >
    > I presume you mean to connect to the Nokia software on your pc?
    >
    > Do you have the latest version?
    >
    > Somewhere on Nokia's web site; the old version must be completely removed
    > first.
    >
    > I have XPPro, no IRDA problems at all. I would however suggest you invest
    > in Oxygen Phone Manager (they spam this ng on a regular basis).
    >
    > --
    > Contact your congressman to repeal Murphy's Law. It's gotta work!
    >
  4. Archived from groups: alt.cellular.nokia (More info?)

    On Fri, 31 Dec 2004 14:22:33 GMT, "tony d"
    <webmail.deeney@ntlworld.com> wrote:

    >Thanks for the input.
    >
    >Got the beast working now!
    >
    >had to uninstall and reinstall a few times though. I think you have to
    >install the IrDA nokia modem manually, also use the very latest pcsuite from
    >the website (for XP) 6.4 I think.
    >
    >Now I like this phone a lot!


    WHAT did you do to get it working again?

    The IrDa connection to my phone is lost since I installed SP2 on
    WHome.
    Using 6.4.1.

    Any idea (please?)?

    Willem.

    --
    Strip s from wblinks for email.
  5. Archived from groups: alt.cellular.nokia (More info?)

    It's still a bit touchy, but works most of the time.

    I installed the latest pc suite ( for xp, downloaded from nokia website). I
    installed the IrDA modem manually, selecting it from a list.

    Suddenly it worked.

    However it sometimes doesn't work. Then I restart and usually it does,
    usually.

    Good luck.

    :)


    "Willem van den Blink" <wblinks@xs4all.nl> wrote in message
    news:mfmdt017p8fmpegdc2ii406k2gl2m1e8li@4ax.com...
    > On Fri, 31 Dec 2004 14:22:33 GMT, "tony d"
    > <webmail.deeney@ntlworld.com> wrote:
    >
    >>Thanks for the input.
    >>
    >>Got the beast working now!
    >>
    >>had to uninstall and reinstall a few times though. I think you have to
    >>install the IrDA nokia modem manually, also use the very latest pcsuite
    >>from
    >>the website (for XP) 6.4 I think.
    >>
    >>Now I like this phone a lot!
    >
    >
    > WHAT did you do to get it working again?
    >
    > The IrDa connection to my phone is lost since I installed SP2 on
    > WHome.
    > Using 6.4.1.
    >
    > Any idea (please?)?
    >
    > Willem.
    >
    > --
    > Strip s from wblinks for email.
  6. Archived from groups: alt.cellular.nokia (More info?)

    I have also found that when it is not working it is good to restart the
    phone!!

    "tony d" <webmail.deeney@ntlworld.com> wrote in message
    news:rAZBd.797$et6.201@newsfe2-win.ntli.net...
    > It's still a bit touchy, but works most of the time.
    >
    > I installed the latest pc suite ( for xp, downloaded from nokia website).
    > I installed the IrDA modem manually, selecting it from a list.
    >
    > Suddenly it worked.
    >
    > However it sometimes doesn't work. Then I restart and usually it does,
    > usually.
    >
    > Good luck.
    >
    > :)
    >
    >
    > "Willem van den Blink" <wblinks@xs4all.nl> wrote in message
    > news:mfmdt017p8fmpegdc2ii406k2gl2m1e8li@4ax.com...
    >> On Fri, 31 Dec 2004 14:22:33 GMT, "tony d"
    >> <webmail.deeney@ntlworld.com> wrote:
    >>
    >>>Thanks for the input.
    >>>
    >>>Got the beast working now!
    >>>
    >>>had to uninstall and reinstall a few times though. I think you have to
    >>>install the IrDA nokia modem manually, also use the very latest pcsuite
    >>>from
    >>>the website (for XP) 6.4 I think.
    >>>
    >>>Now I like this phone a lot!
    >>
    >>
    >> WHAT did you do to get it working again?
    >>
    >> The IrDa connection to my phone is lost since I installed SP2 on
    >> WHome.
    >> Using 6.4.1.
    >>
    >> Any idea (please?)?
    >>
    >> Willem.
    >>
    >> --
    >> Strip s from wblinks for email.
    >
    >
  7. Archived from groups: alt.cellular.nokia (More info?)

    A: Because it messes up the order in which people normally read text.
    Q: Why is top-posting such a bad thing?
    A: Top-posting.
    Q: What is the most annoying thing on Usenet and in e-mail?

    On Sun, 02 Jan 2005 21:20:23 GMT, "tony d"
    <webmail.deeney@ntlworld.com> wrote:

    >It's still a bit touchy, but works most of the time.
    >
    >I installed the latest pc suite ( for xp, downloaded from nokia website). I
    >installed the IrDA modem manually, selecting it from a list.
    >
    >Suddenly it worked.
    >
    >However it sometimes doesn't work. Then I restart and usually it does,
    >usually.
    >
    >Good luck.
    >
    >:)
    >
    >
    >"Willem van den Blink" <wblinks@xs4all.nl> wrote in message
    >news:mfmdt017p8fmpegdc2ii406k2gl2m1e8li@4ax.com...
    >> On Fri, 31 Dec 2004 14:22:33 GMT, "tony d"
    >> <webmail.deeney@ntlworld.com> wrote:
    >>
    >>>Thanks for the input.
    >>>
    >>>Got the beast working now!
    >>>
    >>>had to uninstall and reinstall a few times though. I think you have to
    >>>install the IrDA nokia modem manually, also use the very latest pcsuite
    >>>from
    >>>the website (for XP) 6.4 I think.
    >>>
    >>>Now I like this phone a lot!
    >>
    >>
    >> WHAT did you do to get it working again?
    >>
    >> The IrDa connection to my phone is lost since I installed SP2 on
    >> WHome.
    >> Using 6.4.1.
    >>
    >> Any idea (please?)?
    >>
    >> Willem.
    >>
    >> --
    >> Strip s from wblinks for email.
    >
  8. Archived from groups: alt.cellular.nokia (More info?)

    "ƧØÞ" <no.spam@nowhere.net> wrote in message
    news:2pdht0lnevhr0ucs7e5tg8apfkni6qa1k4@4ax.com...
    > A: Because it messes up the order in which people normally read text.
    > Q: Why is top-posting such a bad thing?
    > A: Top-posting.
    > Q: What is the most annoying thing on Usenet and in e-mail?
    >
    > On Sun, 02 Jan 2005 21:20:23 GMT, "tony d"
    > <webmail.deeney@ntlworld.com> wrote:
    >
    >>It's still a bit touchy, but works most of the time.
    >>
    >>I installed the latest pc suite ( for xp, downloaded from nokia website).
    >>I
    >>installed the IrDA modem manually, selecting it from a list.
    >>
    >>Suddenly it worked.
    >>
    >>However it sometimes doesn't work. Then I restart and usually it does,
    >>usually.
    >>
    >>Good luck.
    >>
    >>:)
    >>
    >>
    >>"Willem van den Blink" <wblinks@xs4all.nl> wrote in message
    >>news:mfmdt017p8fmpegdc2ii406k2gl2m1e8li@4ax.com...
    >>> On Fri, 31 Dec 2004 14:22:33 GMT, "tony d"
    >>> <webmail.deeney@ntlworld.com> wrote:
    >>>
    >>>>Thanks for the input.
    >>>>
    >>>>Got the beast working now!
    >>>>
    >>>>had to uninstall and reinstall a few times though. I think you have to
    >>>>install the IrDA nokia modem manually, also use the very latest pcsuite
    >>>>from
    >>>>the website (for XP) 6.4 I think.
    >>>>
    >>>>Now I like this phone a lot!
    >>>
    >>>
    >>> WHAT did you do to get it working again?
    >>>
    >>> The IrDa connection to my phone is lost since I installed SP2 on
    >>> WHome.
    >>> Using 6.4.1.
    >>>
    >>> Any idea (please?)?
    >>>
    >>> Willem.
    >>>
    >>> --
    >>> Strip s from wblinks for email.
    >>
    >

    OK. I'll remember that in future.

    Guilty - top poster.
  9. Archived from groups: alt.cellular.nokia (More info?)

    On Mon, 03 Jan 2005 03:09:16 +0000, ƧØÞ <no.spam@nowhere.net> wrote:

    >A: Because it messes up the order in which people normally read text.
    >Q: Why is top-posting such a bad thing?
    >A: Top-posting.
    >Q: What is the most annoying thing on Usenet and in e-mail?

    That made me think, although I normally bottom-post on usenet, I
    almost always top-post on emails I reply to. Do other people
    bottom-post on emails?

    Chris
  10. Archived from groups: alt.cellular.nokia (More info?)

    Chris Blunt wrote:

    >>A: Because it messes up the order in which people normally read text.
    >>Q: Why is top-posting such a bad thing?
    >>A: Top-posting.
    >>Q: What is the most annoying thing on Usenet and in e-mail?

    > That made me think, although I normally bottom-post on usenet, I
    > almost always top-post on emails I reply to. Do other people
    > bottom-post on emails?

    Yes. For the same reason as stated above.

    --
    ir. J.C.A. Wevers // Physics and science fiction site:
    johanw@vulcan.xs4all.nl // http://www.xs4all.nl/~johanw/index.html
    PGP/GPG public keys at http://www.xs4all.nl/~johanw/pgpkeys.html
  11. Archived from groups: alt.cellular.nokia (More info?)

    Johan Wevers wrote:

    > Yes. For the same reason as stated above.

    BS. Don't you dare send me a bottom-posted email. ;)
Ask a new question

Read More

Nokia Windows XP