Sign in with
Sign up | Sign in
Your question

Can anyone help please

Last response: in Graphics & Displays
Share
October 5, 2012 9:26:43 PM

First of all i apolagise if this is the wrong section for this thread

Right heres where im stuck. i have a dell l702x 1080p laptop , when i try hook it up to my 46 inch toshiba 1080p hd tv via hdmi lead, the picture it too big for my tv, the icons are half on screen and i can only see half the taskbar does anyone know why and how to fix it please?

basicly i want to watch a 1080p movie on my tv via my 1080p laptop

More about : question

a b U Graphics card
a b D Laptop
October 5, 2012 9:35:33 PM

Did you go into the Display settings and see what it is set at? I believe when you hook in a new output it just uses a default resolution, and 1080p is not gonna be default.
a c 92 U Graphics card
October 5, 2012 9:37:02 PM

you probably have a scaling setting on your TV.
Related resources
October 5, 2012 9:39:25 PM

chugot9218 said:
Did you go into the Display settings and see what it is set at? I believe when you hook in a new output it just uses a default resolution, and 1080p is not gonna be default.

yes i did im running it in duplicate displays, so i can see 1080p on both laptop and tv at same time, its just that the 1080p on the tv doesent fit, sorry im not very techical
a b U Graphics card
a b D Laptop
October 5, 2012 9:40:04 PM

Or yes, change the Aspect Ratio around, you may need it to be on Just or something.

Should be something on your TV remote that will let you change the format, should alter between Normal, H-Fill, Fill, Just, Zoom, etc...
a c 92 U Graphics card
October 5, 2012 9:41:43 PM

probably something named overscan or something on your tv settings.
October 5, 2012 9:47:19 PM

chugot9218 said:
Or yes, change the Aspect Ratio around, you may need it to be on Just or something.

Should be something on your TV remote that will let you change the format, should alter between Normal, H-Fill, Fill, Just, Zoom, etc...

thankyou this worked, it was set to wide , i set it to exact scan, and its ok now, appreciate the help
!