Sign in with
Sign up | Sign in
Your question

Can't get my computer to post to bios

Tags:
  • Homebuilt
  • RAM
  • Computer
  • Systems
Last response: in Systems
Share
November 28, 2012 6:51:19 AM

Now before you link me to some other thread please hear me out. My computer has been working fine for 9 months but I just recently found out my RAM has gone bad unfortunately. During my testing a new issues occurred. I opened up my PC to insert my old RAM sticks to test to see if they were good or bad. I wanted to make sure that the errors memtest+ was showing me were indeed for the RAM I had installed so I went to put in my old RAM just to see if they got errors and if they didn't I would know for sure my other sticks were bad. Here's the problem when I put the old sticks in my PC wouldn't boot to the bios. I put my G skill RAM back in and it still won't boot. Prior to this my PC was running perfectly fine. I had just shut it down to swap the RAM and run a test. Now I'm freaking out cause my Pc won't do anything other then spin fans and light up. My Mobo( an MSI z68) shows no error lights or sounds. Can anyone help me. I should note that I had intels XMP enabled in the Bios while swapping which I think could have caused an issue but I'm not sure I've also tried 3 kits of RAM and no luck. I've also completely removed my GTX680 and used the on board gpu in my i5 2500k and still cannot get to the bios screen. I've made sure every wire was connected and they are. Like I said I've had no issues until removing my current RAM and adding in an older kit( older as in old kit, all kits I tried were DDR3 and compatible with my mobo)

More about : computer post bios

November 28, 2012 7:36:35 AM

sounds like a psu problem to me have you tryed to reset your bios ensuring that all power connections have been removed from the motherboard before clearing bios
m
0
l
November 28, 2012 7:37:44 PM

Let me update you. I just now was able to boot into the bios. I cleared the cmos by hitting the button on the back of my Mobo and I was able to post and get into the bios with everything connected except the GTX680. Though im sure if I connect it I think it will boot up fine. Here is what I think happened and please weigh in on this I want to hear your thoughts. I think when I swapped my RAM last night it messed up my mobo. In the bios I had intel xmp disabled. When I put in an older kit of RAM last night(older as in I stopped using them, still DDR3 still compliant with mobo) that older kit was not XMP certified. Meaning it can't run in XMP mode. I think this is why I wasn't able to post even when I added the current G skills, which can run in XMP, back. Clearing the cmos seems to have resolved my issue. I know my g skills aren't good b/c mem test found errors so I already ordered another kit and im going to send back my current kit for a replacement and then use those to have 16gb total.
m
0
l
Related resources
November 28, 2012 7:41:03 PM

sounds about right what you have said about xmp all good if you boot no problem with gpu attached
m
0
l
November 28, 2012 7:42:40 PM

XMP enabled** and I'm going to hook up the 680 now i'll let you know. Man I really relieved. I'm going to disable xmp when I get my new g skill ripjaws, boot in then re-enable it. I'm not taking any chances. XMP is nice b/c then the RAM actually runs at 1600 with 9 9 9 24 timings. Like it's rated to do.
m
0
l
November 28, 2012 8:14:09 PM

Well I got everything up and running again and I got my CPU back to 4.4ghz overclock(i5 2500k) i got reset when I cleared the cmos.
m
0
l
November 29, 2012 9:32:51 AM

great stuff
m
0
l
!