6230 drops GPRS over BT

Archived from groups: alt.cellular.nokia (More info?)

Hello,

My 6230 will drop the GPRS connection after it had been connected via BT to
my Laptop dor about a minute. It seems the phone reboots itself. I never
experienced such behaviour with my previous phone (6310i) Browsing/Mailing
etc on the phone itself seems to be fine. So it seems to be related to the
BT connection. Which also seems buggy when transfering large files///

Anybody else noticed this behaviour?

My s/w version is 4.44 (21-09-2004)

Does anybody know if the new firmware (V5.24) fixes this problem?

Regards,
Connos
10 answers Last reply
More about 6230 drops gprs
  1. Archived from groups: alt.cellular.nokia (More info?)

    has firmware 5.24 been released in the uk?


    "Conno van Wijk" <connovanwijk@yahoo.com> wrote in message
    news:33qrjtF40q7rjU1@individual.net...
    > Hello,
    >
    > My 6230 will drop the GPRS connection after it had been connected via BT
    > to my Laptop dor about a minute. It seems the phone reboots itself. I
    > never experienced such behaviour with my previous phone (6310i)
    > Browsing/Mailing etc on the phone itself seems to be fine. So it seems to
    > be related to the BT connection. Which also seems buggy when transfering
    > large files///
    >
    > Anybody else noticed this behaviour?
    >
    > My s/w version is 4.44 (21-09-2004)
    >
    > Does anybody know if the new firmware (V5.24) fixes this problem?
    >
    > Regards,
    > Connos
    >
  2. Archived from groups: alt.cellular.nokia (More info?)

    "ALi" <Sexyali@NOSPAMREMOVEIThotmail.co.uk> wrote in message
    news:jOWBd.20877$3U1.10586@fe3.news.blueyonder.co.uk...

    > has firmware 5.24 been released in the uk?

    Not sure, I live in Holland and have to check yet
  3. Archived from groups: alt.cellular.nokia (More info?)

    On Sun, 2 Jan 2005 19:07:57 +0100, "Conno van Wijk"
    <connovanwijk@yahoo.com> wrote:

    >Hello,
    >
    >My 6230 will drop the GPRS connection after it had been connected via BT to
    >my Laptop dor about a minute. It seems the phone reboots itself. I never
    >experienced such behaviour with my previous phone (6310i) Browsing/Mailing
    >etc on the phone itself seems to be fine. So it seems to be related to the
    >BT connection. Which also seems buggy when transfering large files///
    >
    >Anybody else noticed this behaviour?
    >
    >My s/w version is 4.44 (21-09-2004)
    >
    >Does anybody know if the new firmware (V5.24) fixes this problem?

    I'm having that problem with v4.43 firmware, although it didn't happen
    with my previous 6230 which had v3.15 installed.

    My GPRS connection drops after a minute or two when connected via
    Bluetooth, but works fine when using a DKU-2 cable instead.

    I'd also love to know if a later release would fix it.

    Chris
  4. Archived from groups: alt.cellular.nokia (More info?)

    On 2005-01-02 10:07:57 -0800, "Conno van Wijk" <connovanwijk@yahoo.com> said:

    > Hello,
    >
    > My 6230 will drop the GPRS connection after it had been connected via
    > BT to my Laptop dor about a minute. It seems the phone reboots itself.
    > I never experienced such behaviour with my previous phone (6310i)
    > Browsing/Mailing etc on the phone itself seems to be fine. So it seems
    > to be related to the BT connection. Which also seems buggy when
    > transfering large files///
    >
    > Anybody else noticed this behaviour?
    >
    > My s/w version is 4.44 (21-09-2004)
    >
    > Does anybody know if the new firmware (V5.24) fixes this problem?
    >
    > Regards,
    > Connos

    Ever get an answer to your question? I'm having the same problem, and
    it's very frustrating. I sent the phone to Nokia for repair, they
    replaced the bluetooth transceiver and fixed a "programming error" and
    sent it back. Of course, it still doesn't work. They didn't change
    the firmware (I'm using 4.43). Now they're telling me to send it back
    to them, but it's not worth it if they won't fix the problem.
  5. Archived from groups: alt.cellular.nokia (More info?)

    On Sun, 13 Mar 2005 14:12:21 -0800, buscrush <buscrush@gmail.com>
    wrote:

    >On 2005-01-02 10:07:57 -0800, "Conno van Wijk" <connovanwijk@yahoo.com> said:
    >
    >> Hello,
    >>
    >> My 6230 will drop the GPRS connection after it had been connected via
    >> BT to my Laptop dor about a minute. It seems the phone reboots itself.
    >> I never experienced such behaviour with my previous phone (6310i)
    >> Browsing/Mailing etc on the phone itself seems to be fine. So it seems
    >> to be related to the BT connection. Which also seems buggy when
    >> transfering large files///
    >>
    >> Anybody else noticed this behaviour?
    >>
    >> My s/w version is 4.44 (21-09-2004)
    >>
    >> Does anybody know if the new firmware (V5.24) fixes this problem?
    >>
    >> Regards,
    >> Connos
    >
    >Ever get an answer to your question? I'm having the same problem, and
    >it's very frustrating. I sent the phone to Nokia for repair, they
    >replaced the bluetooth transceiver and fixed a "programming error" and
    >sent it back. Of course, it still doesn't work. They didn't change
    >the firmware (I'm using 4.43). Now they're telling me to send it back
    >to them, but it's not worth it if they won't fix the problem.

    never had this problem on my 6230 firmware 4.44. using an ipaq 2210.
  6. Archived from groups: alt.cellular.nokia (More info?)

    "buscrush" <buscrush@gmail.com> wrote in message
    news:2005031314122116807%buscrush@gmailcom...
    > On 2005-01-02 10:07:57 -0800, "Conno van Wijk" <connovanwijk@yahoo.com>
    > said:
    >
    >> Hello,
    >>
    >> My 6230 will drop the GPRS connection after it had been connected via BT
    >> to my Laptop dor about a minute. It seems the phone reboots itself. I
    >> never experienced such behaviour with my previous phone (6310i)
    >> Browsing/Mailing etc on the phone itself seems to be fine. So it seems to
    >> be related to the BT connection. Which also seems buggy when transfering
    >> large files///
    >>
    >> Anybody else noticed this behaviour?
    >>
    >> My s/w version is 4.44 (21-09-2004)
    >>
    >> Does anybody know if the new firmware (V5.24) fixes this problem?
    >>
    >> Regards,
    >> Connos
    >
    > Ever get an answer to your question? I'm having the same problem, and
    > it's very frustrating. I sent the phone to Nokia for repair, they
    > replaced the bluetooth transceiver and fixed a "programming error" and
    > sent it back. Of course, it still doesn't work. They didn't change the
    > firmware (I'm using 4.43). Now they're telling me to send it back to
    > them, but it's not worth it if they won't fix the problem.


    Yes, I've got 5.24 now and it is fixed :-)

    Connos
  7. Archived from groups: alt.cellular.nokia (More info?)

    On 2005-03-14 11:06:18 -0800, "Conno van Wijk" <connovanwijk@yahoo.com> said:

    > "buscrush" <buscrush@gmail.com> wrote in message
    > news:2005031314122116807%buscrush@gmailcom...
    >> On 2005-01-02 10:07:57 -0800, "Conno van Wijk" <connovanwijk@yahoo.com> said:
    >>
    >>> Hello,
    >>>
    >>> My 6230 will drop the GPRS connection after it had been connected via
    >>> BT to my Laptop dor about a minute. It seems the phone reboots itself.
    >>> I never experienced such behaviour with my previous phone (6310i)
    >>> Browsing/Mailing etc on the phone itself seems to be fine. So it seems
    >>> to be related to the BT connection. Which also seems buggy when
    >>> transfering large files///
    >>>
    >>> Anybody else noticed this behaviour?
    >>>
    >>> My s/w version is 4.44 (21-09-2004)
    >>>
    >>> Does anybody know if the new firmware (V5.24) fixes this problem?
    >>>
    >>> Regards,
    >>> Connos
    >>
    >> Ever get an answer to your question? I'm having the same problem, and
    >> it's very frustrating. I sent the phone to Nokia for repair, they
    >> replaced the bluetooth transceiver and fixed a "programming error" and
    >> sent it back. Of course, it still doesn't work. They didn't change
    >> the firmware (I'm using 4.43). Now they're telling me to send it back
    >> to them, but it's not worth it if they won't fix the problem.
    >
    >
    > Yes, I've got 5.24 now and it is fixed :-)
    >
    > Connos

    That's great -- thanks, Connos!
  8. Archived from groups: alt.cellular.nokia (More info?)

    Connos,

    Can you help me? How did you get 5.24? Did you send the phone to
    Nokia and they flashed it? Where do you live?

    Thanks!

    Phil
  9. Archived from groups: alt.cellular.nokia (More info?)

    "Phil" <phil.genet@gmail.com> wrote in message
    news:1111452604.299348.120950@o13g2000cwo.googlegroups.com...
    > Connos,
    >
    > Can you help me? How did you get 5.24? Did you send the phone to
    > Nokia and they flashed it?

    Yep

    > Where do you live?

    Netherlands
  10. Archived from groups: alt.cellular.nokia (More info?)

    Coo,

    Thanks. I am going to send to them immediately!

    Phil
Ask a new question

Read More

Nokia Phones Connection