Sign in with
Sign up | Sign in
Your question

Lights, Fans, No Action

Last response: in Systems
Share
November 29, 2012 9:05:58 AM

New build, it was running, windows is installed, bios updated. Now when I try to turn it on the fans/lights come on like normal but no video.

I pieced this build together last week from various sales, received the final pieces last night and put it all together. As of last night I had all hardware installed, windows installed and basic drivers (network, video, chipset etc.) Before installing the motherboard into the case I did do a test boot outside of the case with just the motherboard, cpu/fan, gpu, ram and the necessary psu cables. I could go into the bios but there was no post beep. I thought maybe the speaker was bad or not hooked up right so I pulled the ram out and sure enough got 3 beeps. Put the ram back in, and booted to the bios or the no os error fine. After searching for a couple hours with no luck I decided to move forward with mounting the hardware in the case and installing the os. Besides the lack of a beep, I had zero problems after that point until now.

I installed windows, drivers, avg, chrome, steam etc. While updating the drivers I saw MSI's live update program so I downloaded that. Using the msi live update I scanned for available updates, clicked install all and let it do its thing. About half of the available 12 updates didn't install after the first reboot so I proceeded to update them individually, I started with the bios (Latest v2.7), which worked fine and moved down the list. I think I was installing the Click Bios II when I clicked on the msi control center app that had just installed on the last reboot. While looking through the features/settings I was looking at the description of overclock genie to see if I could figure out how to get my ram up from 1333. I clicked it to see what options were available and it popped up with overclock genie requires a restart, with the options of restart or cancel. Not wanting to overclock right then I clicked cancel and didn't think anything of it. When the other program was done installing I restarted the computer and to my surprise a message came up before the splash screen saying over clock genie was active. Not wanting it turned on right then I booted into the bios and set the setting back to standard and clicked save/restart. That was the last I saw of an output to my screen.

When I press the power button, the fans/leds come on (including the gpu fan spinning up) the cpu fan then kicks in about a second or two later, speeding up to a high speed then resting back down to a normal idle speed. The hardware its self looks and sounds exactly like it had in the past, I wouldn't have known anything was wrong if it hadn't been for the no signal message on my tv. I'm currently typing on my old desktop, using the same tv/input/hdmi cable so that's not the issue. When I try to turn it on, my wired mouse (front usb port) has the red glow under it, the hard drive led looks normal, and the power led next to the button is solid on. My first indicator after seeing no input that something was very wrong was the power and reset buttons not working. When turning the computer on using the button, it works fine, but it will only shut down from the button if I hold for 5-10 seconds or hit the psu switch. I have tried to do as much trouble shooting as I can before posting, I'll try and list everything I've done after my specs.


MB: MSI Z771-G41 (Bios v 2.7 (latest))
CPU: I5-3570k (stock cooler)
RAM: Gskill 2x8gb 1866mhz ripjaws x (counting away from the cpu, slots 2 and 4, per the msi user guide)
GPU: MSI GTX650 1gb oc
PSU: Corsair cx600
SSD: Kingston v200 128gb
CASE: Rosewill Blackhawk
OS: Windows 7 Ultimate

Unsuccessful trouble shooting I've tried

1: Re-seat graphics card
2: Plug HDMI into on board hdmi port.
3: Unplug, hold power button 60 seconds, replug, power on
4: Remove gpu and unplug pci-e power cable
4: Plug in bootable usb drive (win 7 drive install)
5: Unplug ssd, retry bootable usb
6 Unplug cables from the mobo for usb 2.0, usb 3.0, front audio port, spare sata cable (for hot swap) and board controlled case fan
7: Unplug and reseat the remaining cables (cpu fan, both mobo power cables and front panel buttons
8: Unplug front panel wires and "jump" the pins to start it
9: Unscrew and check tourque on motherboard mounting screws
10: Reset cmos by jumping pins
11: Reset cmos by battery, took battery out for 30 minutes with case unplugged, held power button for 60 seconds and then re-installed the battery
12: Tried all variations of ram configuration

One thing that did seem to stand out from the trouble shooting is if I took out 1 stick of ram, regardless of what slot the remaining one was in, it would power on for a few seconds and shut off, power back on and repeat infinitly. I tested both sticks of ram in each slot. Regardless of which slot or which stick was used, if there was one stick, it would turn off and on over and over, if there were two sticks, it would turn on like "normal" but with no video. No ram still produces the 3 beeps from the on-board speaker

For further trouble shooting I'll see if I can get my hands on some different ram, and my roommate has an oem dell 305w power supply lying around that's confirmed working, I wouldn't try and use that for gaming but I believe it should be able to at least power up to bios without a video card installed?

Some other things to note, I have been careful to discharge myself before touching anything. All applicable standoffs are lined up (narrow atx card, only used 6 of the 9 pre-installed in the case.) From the perform-steps-posting-post-boot-video-problems thread, I have not taken out the cpu to check for bent pins or checked the thermal grease but I took great care installing the cpu (zero force and lined up with the arrows and I have confirmed the cooler supports are seated correctly. Also every time I've been in the bios it was idling at ~39*

This is my first post but I've been searching/reading on these forums for years when issues came up but I've never had trouble finding an answer until now. Any help would be appreciated and I'll be more than happy to try or provide info on anything I can.

More about : lights fans action

a b B Homebuilt system
November 29, 2012 10:11:49 AM

Wow sounds like you really went through everything. You said your ram is running at 1333. You have to go into the OC section of your BIOS to change the speed. Don't use a program. Since you got some message at startup about that OC program I bet that is at fault. Weird that you see no bios splash though. The motherboard being bad is my other idea.
m
0
l
November 29, 2012 10:32:25 AM

Thanks for the reply. Yes I had read its better to do it in the bios, but really I was just trying to familiarize myself with what the settings look like so when I research how to do it properly Ill know what I'm looking at. I'm wondering if its the motherboard myself but really hope it's something fixable like reloading the original bios somehow maybe? Ill have to research if that's possible at all, let alone before getting to a splash screen. Just got my pc going. Hope I don't have to start sending back parts. I sent an email to msi, we'll see what they say. Off to bed for now though.
m
0
l
November 30, 2012 12:20:06 AM

I got an email back from msi within 24 hours saying the symptoms sounded like bent pins and offered information on how to send it in for inspection. I guess I'll pull the CPU out and take a look at the pins when I get a chance. Wouldn't think that's it but I guess ill double check.
m
0
l
!