Sign in with
Sign up | Sign in
Your question

Correctly apply the nVidia settings for videos

Last response: in Graphics & Displays
Share
October 8, 2012 9:45:59 PM

I have a problem with a "prehistoric" nVIDIA GeForce4 MX 440 with AGP8X . When playing videos, almost all media players apart from the Windows Media Player use the display settings reserved in the GPU for the desktop while the video settings (which are much brighter in my case) are only used by the Windows media player. (The settings of my nVidia card feature two different sets of settings for deskop and for videos). The result is that it's almost impossible to watch videos on the media players of my choice since the picture is simply too dark. And that is quite a disadvantage if you know what WMP generally stands for and one compares it to some other software out there, as for example the COWON's JetAudio.

I want to note that the same thing (desktop settings are used for video playback instead of the video settings) happens when I play a video while another player is also busy playing back. It appears as if one player already uses the codecs or the GPU recources the other is restricted to use them properly.
I am used to read a lot on the monitor, so the display settings are darker by default whilst I also enjoy watching videos, especialltg documentaries, so the display settings for these the two purposes must remain different for me. And I would really like to use a player other than the Microsoft's WMP product.

Any suggestions how to solve this problem will be truly appreciated.
October 9, 2012 6:48:53 PM

The Issue is solved. Just changed the video renderer from VMR (.. Direct X 9) to Overlay Mixer in the Direct Show options of JetAudio's Preferrences and the video playback went back the the desired screen settings.

!