Sign in with
Sign up | Sign in
Your question

Reset Gpu bios?

Last response: in Graphics & Displays
Share
October 9, 2012 9:11:22 AM

I've got the Msi gtx 660Ti Pe Oc, and after reading the article about how overvolted the pwm voltage of the card is, i decided to udervolt it using msi afterburner, but i reached a stage where i lost the display..

Now i wish to reset the bios of the card somehow, as i cannot use msi afterburner to do it. This is because the card is not detected by my pc anymore!!

Hope you can help..

So, How can i reset the gpu bios?

More about : reset gpu bios

a b U Graphics card
October 9, 2012 9:51:23 AM

So you went so low with the voltage that effectively the gpu shut down and basically everytime you turn your pc on now afterburner fires up with the same voltage saved in the settings and so your gpu again does not get enough voltage to work? Is this what the problem is?
m
0
l
October 9, 2012 3:03:30 PM

Darkoil said:
So you went so low with the voltage that effectively the gpu shut down and basically everytime you turn your pc on now afterburner fires up with the same voltage saved in the settings and so your gpu again does not get enough voltage to work? Is this what the problem is?


lol, I guess..
Except thatits not at the software level (afterburner).. its at the bios level
m
0
l
Related resources
October 9, 2012 3:26:48 PM

Sounds like you need to hit your BIOS reset Jumper. just look at your MoBo owners manual to see the location and pin-out for reset.
m
0
l
a b U Graphics card
October 9, 2012 3:28:57 PM

rockstar_7 said:
lol, I guess..
Except thatits not at the software level (afterburner).. its at the bios level


I may be a bit confused as to what the problem is but how can it be at the bios level if you were only using MSI afterburner to tweak the voltage? Did you reflashed the GPU bios or something? Forgetting about the problems the card originally has for a moment I would recomend starting your computer in safe mode as the MSI afterburner profile is only loaded when windows boots up, then open up afterburner and change the settings back to default or if you can't do this then just delete afterburner. Then when you restart your computer your graphics card should work correctly again. Now you can start to think about reflashing the GPU bios if there is a fix available for the MSI overvolting problem.
m
0
l
a c 200 U Graphics card
October 9, 2012 3:48:11 PM

if your mb has onboard video. pull the gpu and boot using the onboard video. go into the bios make sure ipgpu is the first video device. shut the pc down and install the card back in. boot and go into windows and undo what you did.
m
0
l
October 9, 2012 3:54:32 PM

Darkoil said:
I may be a bit confused as to what the problem is but how can it be at the bios level if you were only using MSI afterburner to tweak the voltage? Did you reflashed the GPU bios or something? Forgetting about the problems the card originally has for a moment I would recomend starting your computer in safe mode as the MSI afterburner profile is only loaded when windows boots up, then open up afterburner and change the settings back to default or if you can't do this then just delete afterburner. Then when you restart your computer your graphics card should work correctly again. Now you can start to think about reflashing the GPU bios if there is a fix available for the MSI overvolting problem.


When you change the voltage, it is written onto the GPU-bios settings. A reboot should fix it, theoretically.. but i guess ill have to try the safemode-thing..
m
0
l
October 9, 2012 3:55:17 PM

smorizio said:
if your mb has onboard video. pull the gpu and boot using the onboard video. go into the bios make sure ipgpu is the first video device. shut the pc down and install the card back in. boot and go into windows and undo what you did.


Did that, already. Thanks for the info, though :) 
m
0
l
October 13, 2012 3:51:06 AM

OK.. it's fixed guys.. I removed the onboard gpu connection. And let the Discrete gpu be the only output option and the bios reset itself.

So, its working now.. thanks guys!
m
0
l
!