Sign in with
Sign up | Sign in
Your question

'F- -' error caused by bad contact

Last response: in Digital Camera
Share
Anonymous
April 21, 2005 9:30:42 AM

Archived from groups: rec.photo.digital.slr-systems (More info?)

For several months I have been experiencing problems with the
electrical contacts between D70 and lenses. Only after a wriggle of
the lens, the 'F- -'error signal disappeared. Not too serious, but a
nuissance when you want to shoot fast.
Anyone with a similar problem? What can be done?
Anonymous
April 21, 2005 11:54:54 AM

Archived from groups: rec.photo.digital.slr-systems (More info?)

I had that happen to me in New York City recently. It was about 45
degrees F. That "F" error would occur once or twice a day, but
disappeared after I turned the D70 off and back on. The only other
time it had occurred outside of that 45 degree cold temperature was
when I went from a warm (80 deg.) to cold (60 deg.) (or was it cold to
warm?) environment quickly.

At the time, I didn't know what caused it. I was just happy that the
problem went away quickly each time. If I had to guess right now, I'd
say that it probably is a temperature and/or humidity issue causing a
contact problem with the memory card.

I would think that there is no systemic hardware problem as long as the
"F" error doesn't occur more than once or twice a day. If they occur
much more than that or if there is a trend of errors gets worse and
worse, you ought to look at cleaning the contacts and/or look for a new
memory card just in case that one fails. I doubt that the D70, or any
other non-special-use camera, would function very well at extreme
temperature even though the designers put a "factor of safety" in their
design specs.

Hmmm...maybe I do need to clean the contacts on the memory card and
inside the D70. I'll very carefully try using a q-tip with alcohol. I
only have this one card (2 Gb Microdrive which has always worked very
well for me) so I can't comment about other makes and models of memory
cards.
Anonymous
April 21, 2005 3:46:21 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Good idea. Thanks!
April 21, 2005 9:58:52 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

"Jim Spaza" <spaza9@yahoo.com> wrote in message
news:1114095294.109946.313760@o13g2000cwo.googlegroups.com...
>
> Hmmm...maybe I do need to clean the contacts on the memory card and
> inside the D70. I'll very carefully try using a q-tip with alcohol. I
> only have this one card (2 Gb Microdrive which has always worked very
> well for me) so I can't comment about other makes and models of memory
> cards.
>

Use an eraser on the brass contacts of the card. It works when computers
won't fire up.
!