Sign in with
Sign up | Sign in
Your question

!! Its working!! Its working! Nvidia Surround, 1-3d 2-2d monitors!

Last response: in Graphics & Displays
Share
October 10, 2012 10:36:39 PM

Nvidia Surround works with 1 3d monitor and 2 2d monitors!

2D 3D 2D
left middle right

Update:
Games working:
Skyrim,
Serious Sam 3
Richard Burns Rally
Borderlands 1 & 2
a c 80 Î Nvidia
a c 128 C Monitor
October 10, 2012 10:38:49 PM

Are you saying that you can play with 3D in the middle at the same time as the 2 outer screens are still playing in 2D? Or is it a matter of having a 3D monitor to play 3D only on the center, then you can change to 2D surround for all 3 monitors at other times?

If it was the first, how do you like playing it that way?
October 10, 2012 10:42:06 PM

Its actually really awsome xD and for a lot cheaper to:D 
I got 2 BenQ GW2750's and 1 Asus VG278H.
Never thought this would work.
As iv understod i dont think its ment to work ither.
But it dos :p 

As this works i dont really see the point in having three 3D monitors.
As left and right side is only to be viewed by brains interpretation.(not sure what the side eye sight is called)
Related resources
October 10, 2012 10:47:06 PM

You sir, must be immune to migraines.
October 10, 2012 10:49:59 PM

xD Your head hurts while playing 3d?
Try lowering the depth if you haven't than increase it gradually as you get used to it.
a c 80 Î Nvidia
a c 128 C Monitor
October 10, 2012 10:50:29 PM

I don't know why migraines would occur from this setup, however, I do question how it would look with 3D images in the middle, and flat ones on the side.

I personally use 3D Vision, but only on one monitor. It is awesome on games it works well on.
October 10, 2012 10:56:24 PM

I dont think you would notice much difference between 3 3d monitors compared to 1 3d and 2 2d, as you never look strait at the left and right monitor, just there to be interpret by our side vision.
October 10, 2012 10:57:35 PM

Just tested Dirt 3 and it dosnt seem to work.
Dosnt start in 3d and crashes when i enable the 3d.

Skyrim starts in 3d and works.
Gonna test battlefield 3 now.
a c 80 Î Nvidia
a c 128 C Monitor
October 10, 2012 11:00:16 PM

Do you have a script for turning off 3D Vision from the drivers? The reason I ask is that if you leave it on from in the drivers, even if you hit ctrl-T to turn off 3D Vision, you lose a lot of performance, something like 10-20%. I created a toolbar on my taskbar with a hotkey to turn it on, and another to turn it off.
October 10, 2012 11:05:07 PM

No, just using ctrl-t.
The nvidia 3d test and skyrim works perfectly.
While Battlefield 3 and dirt 3 don't work. Ill test some more.
a c 80 Î Nvidia
a c 128 C Monitor
October 10, 2012 11:08:54 PM

You may want to make .bat files with this code:

Enable script:

@echo off
"C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvstlink.exe" /enable
exit

Disable Script:

@echo off
"C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvstlink.exe" /disable
exit

It can make a big difference in performance.
October 10, 2012 11:09:43 PM

I know that 3d can be ran at 24 mhz or something.
I have a 10 meter hdmi cabel from exibel and in order to transfear 3d signals they lowerd the mhz.

So thinking that perhaps skyrim starts with 24mhz for some reason, while dirt 3 and battlefield 3 forces my other left and right side monitor to try 120 mhz witch they cant handle and there for crashes.
a c 80 Î Nvidia
a c 128 C Monitor
October 10, 2012 11:11:07 PM

I have no idea.
October 10, 2012 11:12:44 PM

that script is it the same as unhooking the enable sterioscopic 3d or isnt that disable the nvstlink?
a c 80 Î Nvidia
a c 128 C Monitor
October 10, 2012 11:23:33 PM

aleksanderdev said:
that script is it the same as unhooking the enable sterioscopic 3d or isnt that disable the nvstlink?


Yes, it's exactly the same as enabling and disabling stereoscopic 3D. Ctrl-T does not do that, and ends up sucking away a lot of performance, even when off. So before I enter a game, I can turn it on or off with my batch files, then go in game.
Related resources
!