Sign in with
Sign up | Sign in
Your question

Nvidia driver fail

Last response: in Windows 7
Share
February 25, 2012 9:18:29 AM



First time that's ever happened. Apparently parts of that version loaded because when I went to manually remove programs parts of it showed up. Anyway I removed the drivers manually and reinstalled the older 285.xx drivers. It said fail as well. Anyone ever had this?

More about : nvidia driver fail

a b $ Windows 7
February 25, 2012 11:27:56 AM

I had trouble with the 285.xx driver running while using Photoshop, so I reverted to the 275.xx driver which runs fine.

Earlier this week I installed the 295.xx driver. Seems to run fine at present. If I experience problems I will revert to the 275.xx driver.

Download and run CCLEANER - then try installing the Nvidia driver that you want.
m
0
l
February 25, 2012 4:42:44 PM

The Nvidia installed on my Toshiba overheated rendering the computer useless. Happened a lot on Dells. Nvidia no help but the info is all over the net. Chip was defective. I replaced the chipset with a new defective Nvidia that I ran on a cool pad. Hope to get my data off and put it on a new computer before it crashes again. No non-defective chip available and laptop was about 5 years old.
m
0
l
Related resources
a b \ Driver
a b $ Windows 7
February 25, 2012 4:52:59 PM

Hi :) 

Is this on a laptop ??

If so you CANNOT use the Nvidia drivers from Nvidia...

All the best Brett :) 
m
0
l
February 25, 2012 5:38:38 PM

One of these days I'm gonna' figure out how to size a picture which can be seen. I have a 2500K clocked to 4.2GHz and a pair of GTX 460's which ran fine with the 285.62 drivers. Win7 Home P 64 bit OEM and not a HP or something like that. lI tried installing the 295.73 drivers to see if there was any change. I did the auto d/l from Nvidia and it says "Failed" although some parts of it apparently did install as I see the Video driver in my Program file. I uninstalled the 295.xx drivers, went back and tried to re-install the 285.62 drivers and got a fail there as well.
I've run CCCleaner including the registry, Norton Internet Security, paid version, and Malwarebytes. All came up clean. I've d/l'ed Nvidia drivers many times over the years and never had this happen.
For what it's worth, I tried to upgrade Futuremark 3DMark 11 and Vantage and they failed as well.
If I use an original Win 7 restore disc will it set me backand will I have to do the updates again? What if I use my backup image from 2 weeks ago?
m
0
l
a b $ Windows 7
February 25, 2012 5:54:15 PM

The Backup Image will work for you. If you re-install Win 7, you will lose all programs and all data.
m
0
l
a b $ Windows 7
February 25, 2012 6:57:42 PM

Brett928S2 said:
Hi :) 

Is this on a laptop ??

If so you CANNOT use the Nvidia drivers from Nvidia...

All the best Brett :) 


yes you can. you select the M version.
All the best.
m
0
l
February 25, 2012 8:24:21 PM

Actually, the driver download worked, it was the driver insttall whih failed. But after checking everything once again, going back to a resore point with the original 285.xx drivers, then downloading the 295.xx drivers (not Beta) and installing, I still got an install fail. I looked at everthing I could think of, Nvidia control panel, DX 11, etc. All show good for 295.xx drivers. Apparently the driver installer file is failing but I think that actually has nothing to do with the drivers themselves but an application which comes with the original drivers. Or maybe Nvidia screwed up some code in their new download program.
Everything seems to be working now but thankls for the help and suggestions.

NO! It is not a laptop! I didn't tag an 'm' onto the CPU descripton, did I?
m
0
l
a b $ Windows 7
February 25, 2012 8:33:59 PM

seems odd that this would happen on whql version. I'll update tomorrow, and you know how I get on.
m
0
l
March 3, 2012 3:42:00 AM

I was also having problems with 3DMark11 downloading. On the 4th or 5th installer d/l I finally found one that worked for 3DMark. The installer apparently cleaned or fixed some DX11 files. So I next went to Nvidia and ,Voila! It d/led my new drivers just fine. I d/l apps to the Downloads folder so I can go back and easily check dates. Yes, I had uninstalled my previous drivers.
Weird, eh?
m
0
l
!