Sign in with
Sign up | Sign in
Your question

Can't get into BIOS

Tags:
  • Homebuilt
  • RAM
  • Computer
  • Systems
Last response: in Systems
Share
December 3, 2012 7:23:13 PM

I'm using a G33t-M2 motherboard, when I start up the computer I get a single short beep, on the screen it shows my CPU and my RAM (with a "OK" to the right of the RAM) but it won't do anything, I pressed DEL and f8 (both during startup and after awhile), when I press it during startup it will say that it is entering whatever menu I selected, and then it just stays there, when I press the keys when the computer has been on for awhile it does nothing, so I'm assuming it freezes a short while after startup.

I tried unplugging the hard drive, which has no effect, it wont even start when I unplug the RAM, I've removed all extra cards and drives.
Any suggestions?

Thanks!

More about : bios

a b B Homebuilt system
December 3, 2012 7:55:03 PM

Have you tried clearing & re-setting CMOS by removing the battery and shorting the proper jumper pins? Check your motherboard manual .
m
0
l
December 3, 2012 7:58:05 PM

You do have multiple RAM modules, right?
This is to test the RAM
try switching the DIMM slots they are in, and then try booting with just 1 stick of RAM (switch it among the DIMM slots to test them), then switch between RAM sticks used to test each DIMM slot.

If that does nothing, it's probably not the RAM.
Besides, typically RAM failures are 3 beeps.

It's probably the CPU or mobo.
make sure the CPU is being properly cooled. (heatsink is clean and fan is spinning at power on)
m
0
l
Related resources
December 3, 2012 7:59:36 PM

Also, try resetting the bios by removing the CMOS battery from the mobo for like 30 min, for good measure. Some mobo's have jumpers that you can bridge to clear the CMOS and reset BIOS. (my mobo actually has a button)
m
0
l
December 3, 2012 8:18:24 PM

Thanks.
Okay did the jumper CMOS reset, doesn't seem to do much, only it won't show my RAM anymore, but otherwise acts the same.
The fan is spinning and the heatsink is new.
I only have 1 RAM card, and I already tried switching it between slots.

edit: The computer will shut down when you press the power button, even though it otherwise seems frozen.
m
0
l
!