Sign in with
Sign up | Sign in
Your question

Video Glitch Problems

Last response: in Graphics & Displays
Share
October 13, 2012 11:14:20 PM

I have been having problems whenever i am watching videos wether i am online or watching videos through VLC Media Player or anyother software. It has been happening eversince i built this PC which hasn't been but a few months ago. What happens is i will randomly glitch from one time to a few times when watching a video or movie. It doesn't really freeze as in stop. The sound and videos glitches as its playing for a few moments. It usually won't last but a few seconds. I really don't know what to do. My video card drivers are up-to-date. I don't know if is my video card that is causing this problem or anyother hardware or software. I explained this to the best i could. If anyone could help me i would appreciat it greatly. If anyone has anyother questions about my pc hardware or software i will gladly answere them. This has never happened to me before and i am upset that it is happening to a PC that i put around 1k into. Thanks again.


My Setup:
-ASUS Crosshair V Formula AM3+ AMD 990FX
-AMD FX-8150 Zambezi 3.6GHz Socket AM3+ 125W Eight-Core Desktop Processor
-CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
-EVGA 01G-P3-1556-KR GeForce GTX 550 Ti (Fermi) FPB 1GB 192-bit GDDR5 PCI Express 2.0 x16 HDCP
-MASTER Hyper 212 EVO RR-212E-20PK-R2 Continuous Direct Contact 120mm Sleeve CPU Cooler
-Thermaltake SMART M Series SP-850M 850W ATX12V / EPS12V SLI Certified CrossFire Certified 80 PLUS BRONZE Certified Modular Active PFC Power Supply
-Antec DF-85 Black Steel / Plastic ATX Full Tower Computer Case

More about : video glitch problems

a b U Graphics card
October 13, 2012 11:37:11 PM

sounds like a buffering issue....that setup should have NO problem running flash vid....

you do have it set to "allow hardware accelleration" in the flashplayer settings i hope
m
0
l
October 13, 2012 11:41:43 PM

badtaylorx said:
sounds like a buffering issue....that setup should have NO problem running flash vid....

you do have it set to "allow hardware accelleration" in the flashplayer settings i hope


How do i go to the flashplayer settings? I have honestly never herd of that.
m
0
l
October 14, 2012 12:12:42 AM

badtaylorx said:
sounds like a buffering issue....that setup should have NO problem running flash vid....

you do have it set to "allow hardware accelleration" in the flashplayer settings i hope

I found out how to go to those settings and yes i do have the ssetting selected for allowing hardware acceleration. but i don't think that has anything to do with it because like i said before it happens to videos weather i am online or not. i can be watching a video with vlc media player or on youtube. But i appreciate your input. i learned something new
m
0
l
!